• 0
Stariomario96

Technic won't load anything.

Question

Whenever I try to load any modpack on Technic, including packs with just forge, it just crashes on startup no matter what. Most modpacks work outside of Technic, but none work in it. What happens is that I hit start, it loads all the way, then returns to the launcher with no errors in console or loading the start screen.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
On 7-1-2018 at 2:56 PM, wolfenox said:

[B#353] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
[B#353] SLF4J: Defaulting to no-operation (NOP) logger implementation
[B#353] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.

I don't know but these were red

Those are always red and don't have anything to do with the issue. Probably Java 9 again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By MysticzHDD
      Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye.
        Everything i've tried :
        Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
       
      My crash log is the ".txt" file i included at the bottom, Don't worry, no viruses lol.
      WARNING : It's a super large crash log. Just sayin'.


       
      PLEASE HELP ME. THIS IS DRIVING ME MENTAL.
        -MysticzHDD <3
       
      Technic Crash Log 7 19 2018.txt
    • By Borby
      ing anything else... Help? 
    • By MrMeowser06
      So i am having this issue where if I try to launch my modpack, Technic loads, closes, and reopens again. I have tried google search's but I have found none for a Intel(R) HD Graphics 620 on windows 10. I have tried relaunching and reinstalling the modpack and Technic. Please help.
    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By EnderBluesGaming
      Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no  planes in the planes menu, and no helis in the heli menu. I really need help.
       
      I put a picture below to help you guys figure it out
      -Please help, Ender