• ×   You have pasted content with formatting.   Remove formatting

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

  • Similar Content

    • By DarokPichu
      my skin dosent show in game but show on the launcher can you help me 
    • By sliggybiggy
      So I made a modpack, and it works, however, I also made a server package, that doesn't work.
      I followed some tutorials on the internet and none of them fixed the issue.
      Here's my log

       
    • By sliggybiggy
      So I created a 1.7.10 kitchen sink pack. It is 60mb and worked when I was play testing it from my mc launcher with forge. Now that I compressed it into a modpack, when I download it from the technic launcher, it just starts 1.7.10 without any of the mods installed. 
      I don't know what to do.
      Here's a link to the modpack page: https://www.technicpack.net/modpack/sickcoolradpack.1285145
      Here's the download link: https://dl.dropbox.com/s/9phcgq2z1cf9lfn/sickcoolradpack.zip
       
      Please help!
    • By TruVanillaYami
      Hi! I'm going to preface this with saying I'm not the best at all of this, and it's difficult for me to read logs and such, so I was hoping for help!
       My modpack that I'm running (1.12.2) was working fine previously, but now it seems to crash anytime I try opening it. (The same happened for True SevTech, but no other modpack has had this issue.) Basically:
      -I hit play modpack
      -Everything in launcher loads fine
      -Minecraft opens, begins loading Forge as well as the other mods, and everything seems to go fine
      -Minecraft closes, reopening the Technic launcher with no error message, or anything.
      Crash report from modpack: https://pastebin.com/8TT4bAXg
      If you need the entire log, let me know so I can get it for you. Sorry once again, I was directed here to post issues like this, and apologies if I'm wrong! This is my first time posting here, and I'm not the best with this stuff. Thank you!
    • By hash_ix
      Hey,
      I recently downloaded aotbt latest version and also the recommended option on the technic launcher, I managed to update my java and sort out the ram issue however when I load the game up it instantly shows Minecraft v1.6.4 and not 1.0.12 which is what I downloaded. This also prevents me and my friends from joining the apex server we bought becasue they're having the same issue.