CeejayTheRealMiner

My modpack is not working.

3 posts in this topic

On 22-1-2018 at 6:43 AM, CeejayTheRealMiner said:

I created a modpack and I cannot figure out what is wrong. Every time I load up the modpack, minecraft pops up and it shows as normal minecraft. 

Can someone please help!

This is the Dropbox link: https://dl.dropbox.com/s/qi5cug5m064663o/The Tales of Ceejay Modpack.zip?dl=1

 

Remove the .jar from your modpack.jar in your bin folder.

Share this post


Link to post
Share on other sites
8 hours ago, JaariAtmc said:

Remove the .jar from your modpack.jar in your bin folder.

Oh my gosh! It worked! Thank you so much!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By ProKillerrJG
      Hi, i am having a prolem that is driving me crazy. i have a notecook with a gtx 1060 16gb ram win10 64 and 1tb, and everytime i try to open any modpack it doesnt open and it return to the technic launcher menu.
      [B#360]  # There is insufficient memory for the Java Runtime Environment to continue.
      [B#360]  # Native memory allocation (mmap) failed to map 8589934592 bytes for Failed to commit area from 0x00000005c0000000 to 0x00000007c0000000 of length 8589934592.
      [B#360]  # An error report file with more information is saved as:
      [B#360]  # D:\techinic launcher\technic\modpacks\super-survival-jazz\hs_err_pid19732.log
      [B#360]  Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00000005c0000000, 8589934592, 0) failed; error='O arquivo de paginação é muito pequeno para que esta operação seja concluída' (DOS error/errno=1455)
      [B#360] Analytics Response [runModpack]: 200
      [B#360] Starting download of with 3 tries remaining
      I tried this time on another modpack, but it happen for all modpacks.
      oh and i have installed the java at it mos t rececntly version.
      HELP ME.
    • By StinkyBunny42
      Explore middle earth in this lord of the rings modpack that includes furniture, carpenter's blocks, forge micro blocks, and of course music among many other mods. On our modpack server complete quests and battle against other players from around the world for the middle earth faction of your choice.
      modpack: https://www.technicpack.net/modpack/lotr-and-magic.899754
      discord: https://discord.gg/qAaK7z
    • By khaiwvan
      hey body !! i 'm using macbook with high sierra and i can't open technic-applications, when it running ,i saw the logo Technic and notthing happened
    • By noahruesen
      I am trying to set up a new modpack for a new server i wanna set up but when i think i am done with the modpack and i try to launch it it gives this error:
      ------------------------------------------
      Error downloading a file for the following pack: (Modpack name)
      failed to download (dropbox link)
      please consult the modpack author 
      -----------------------------------------------
      .anybody got a idea what is wrong?
    • By sliggybiggy
      So I created a 1.7.10 kitchen sink pack. It is 60mb and worked when I was play testing it from my mc launcher with forge. Now that I compressed it into a modpack, when I download it from the technic launcher, it just starts 1.7.10 without any of the mods installed. 
      I don't know what to do.
      Here's a link to the modpack page: https://www.technicpack.net/modpack/sickcoolradpack.1285145
      Here's the download link: https://dl.dropbox.com/s/9phcgq2z1cf9lfn/sickcoolradpack.zip
       
      Please help!