3 posts in this topic

Okay, so I am having a lot of trouble with Attack of the B team, I am using the technic platform to run this and tekkit legends mod pack. I ran in to memory issues and solved this by installing the 64 bit version of Java. now when I hit PLAY on the Technic Launcher it starts to load the game and then comes back to the launcher. I have attached the most recent crash report to see if anyone is able to help me. 

I think it could have something to do with the mapwrighter config file just not sure what to do about it

my computer is a windows 8 4 GB 64 Bit operating system.

Thank you in advance for any help!!

crash-2018-01-22_22.01.00-client.txt

Edited by Khalif

Share this post


Link to post
Share on other sites

Delete

C:/Users/khalif mekki/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/config/MapWriter.cfg

The config will regenerate on next startup.

Mapwriter has issues with a lot of characters. Stick to using English characters when using it.

Share this post


Link to post
Share on other sites

okay, so that worked :D. but now parts of the map just arent loading i tried to reset the render distance and the "F3+A" command to reset the chunks but that didnt work either. if you know anything that might be causing this let me know as i really just want to be able to sit and just enjoy my game :cawg: 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By CrazyAmphibian
      i updated my java to SE 10 (64 bit) and now whenever i try running a modpack with the newer version, the platform never launches it. when i go the the default java version, everything works fine (except the low memory).

    • By Snyper1025
      Welcome! Our server ip is 108.170.22.58:64062 , your welcome to join! please do take note that the sever is still under construction at spawn, so please do bare with us!
      Besides that enjoy your stay and have fun!

    • By DiggityDog44
      I was trying to launch a blightfall server by downloading it from the technic website i went in the  server notepad file and put my ip in and i launched the server using the start file but it crashed soon after here are gyazo Screenshots of my server folder and mods folder.


       
    • By afchlam
      Hello!
      I have started a custom mod pack with these mods and whenever I load into the server I cannot craft or spawn non-vanilla objects and only vanilla mobs spawn. I have the gravestone mod installed, yet on death, I drop all items and no gravestones appear. Despite this, I can use NotEnoughItems for recipes and all items show up, vanilla and modded, when I use the /give command I cannot TAB and get other mod items through that. Whenever I attempt to spawn in a non-modded item it gives the error 'Item XXXX was not found.' I have looked up countless other places and all I can find is the configuration files are not the same, yet this error still occurs after an estimated 5 trials after copying the configuration files to the server. I have tested the exact same mod pack in survival and it works. Does anyone have any idea how this happens? This has to be an error with something server-side, maybe something is messed up in how I set up the files. I can also see the creative tabs and all of the item textures and even place the item in my inventory, but when I attempt to place it the item disappears from the inventory and does not place.
      I have the start-up batch file run off of the 'minecraft_server.1.7.10.jar ' file, but also tried running the forge file using my script file, which does not do anything, literally. I even attempted to run the 'minecraft_server.1.7.10.jar' file directly without a script file, same result.
      This is the script I have for my start-up script:
       
      Thank you in advance.
    • By DasPanda
      Hey guys, anyone got a good modpack base on nevermine2 with a server download ?