beesplease

Submitted report tickets, I wanted to bring this to admins attention ASAP.

2 posts in this topic

tl;dr user is threatening others, using my art and modpack without my permission.

ninja edit: I just made this account tonight, as soon as I saw the modpack.

Hello, sorry if this seems like I’m jumping the gun after just recently submitting a report ticket, however a few months ago I started a modpack for a select few of my friends, and it got to the point where a streamer wanted to enjoy it with us. However recently I got worried about the server owner making threatening comments over voice chat talking about abusing the fact that he has a connection to their PC's. recently we got into an argument over permissions and this caused me to brake the link to the modpack on the technic site. I uploaded this modpack with my art (I hold the origin files, and I have clearly stated that they are not to be used without my permission as that breaks the license.) however this user has uploaded the modpack I curated, the art in which I have expressed asked the removal of multiple times, as well as this user abusing his power in a threatening manner. I am worried about this user attempting to add malicious files to the modpack as well, this assumption comes from the conversation previously mentioned.

I am asking for any kind of attention from the admins to bring this to the attention of someone higher up the chain of command, to prevent any person from getting hurt, and to prevent the unauthorized use of my art as well as the modpack I curated.

thank you for any kind of assistance.

Edited by beesplease

Share this post


Link to post
Share on other sites

I don't see a report, so I'm going to assume it's handled and lock this.  Please PM me if there are additional issues.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By SpiritedSpy
      anyone know of any good solar panel mods that work with 1.6.4? i tried looking for a 1.6.4 version of my favorite ones but i couldnt find a version of solar flux or solar expansion that were compatible. i would just use industrial craft but im not very fond of eu or their solar panels, i prefer rf and solar fluxs crafting recipes seem a little more like my style. help plz.
    • By MysticzHDD
      Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye.
        Everything i've tried :
        Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
       
      My crash log is the ".txt" file i included at the bottom, Don't worry, no viruses lol.
      WARNING : It's a super large crash log. Just sayin'.


       
      PLEASE HELP ME. THIS IS DRIVING ME MENTAL.
        -MysticzHDD <3
       
      Technic Crash Log 7 19 2018.txt
    • By Borby
      ing anything else... Help? 
    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By Caminon
      Whenever I try to run the sh in the server folder in the terminal, this happens:
      A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
              at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
              at java.base/java.lang.reflect.Method.invoke(Method.java:564)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:48)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17)
      Caused by: java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader
              at net.minecraft.launchwrapper.Launch.<init>(Launch.java:33)
              at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
              ... 6 more

      I'm running on Debian, just installed java fresh on this computer. I can't seem to figure out why it won't work.