CptBrownPants

No technic modpacks will launch, error file included

2 posts in this topic

When attempting to launch any modpack I am greeted by a (not responding) error and minecraft crashing. 

I have updated drivers, reinstalled java, technic, tekkit modpack. tried various migration of files but nothing has solved the damn error.

I have attached the error log file to be read and hopefully solve this issue.

thank you in advance for the help

crash-2018-02-04_20.24.05-client.txt

Share this post


Link to post
Share on other sites

The config file for Wireless Redstone is being held captive by a different program, probably your antivirus.
"Caused by: java.lang.RuntimeException: java.io.FileNotFoundException: C:\Users\Jeremy\AppData\Roaming\.technic\modpacks\tekkitmain\config\WirelessRedstone.cfg (The requested operation cannot be performed on a file with a user-mapped section open)"

Add an exception for the .technic folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By JustLisa
      ☣ Only Tekkit legends server on the CZ scene ! ☣
      [CZ] [EN] [SK]
      We are a server that builds on classic gameplay. Nothing is forbidden, the rules are only: respect other players. 
      _____________________________________________________
      -Important!- 
      if this ip does not work, type this:
      IP: TeadusTekkitLegends.my-serv.com
      _____________________________________________________
      • 100 slots
      • Survival
      • VIP 
      • Kits 
      • MobArena
      • Residence 
      • Jobs
      • Portals
      • You can earn player heads for killing!
      • And more!
    • By JustLisa
      Hi, i have big problem with server.
      Here is my console: 
       
      Console.txt
    • By mjmcasio
      I have been trying to start a tekkit server with an additional mod inside the mod folder. The server does not want to load with the mod inside the mod folder, but when i take it out of the the folder the server works completely fine. I am getting stumped and have been trying to figure out why it wants to crash with the mod inside. the mod is Agent Agriculture, and just adds more crops and 3 mobs, and a few other things. thx
       
    • By Toasti3s
      I was trying to start up my Tekkit server when I got an "Exception in server tick loop" error
      (full error here: https://pastebin.com/2eBy6URK)

      This has happened to two different servers of mine. The servers will start up and work perfectly fine.
      If I shut the server down the try to start it back up again I get nothing but that error.
      I can't find any solutions on how to fix this problem. 
      Thank you for any help!
    • By LordSteffen
      Why is this happening?
      I'v tried to change the dedicated ram from 7gb to 500 mb and everything inbetween.
      When I try to play the game firrst takes a while to not be frozen, then it goes to like 50-60 fps, and then boom. 0 fps and f3 shows this. I'm currently at a loss, no clue why this is happeneing.