• 0
Strygil

old minecraft account
Want to sign in with Old Minecraft Account (Mojang won't work)

Question

I have an old Minecraft account from like 2011-2012, and I recently tried importing my account to a new Mojang account that I created. But the account didn't import for some reason and Technic launcher saw that I made a Mojang account and then automatically changes the login to a Mojang account login instead of the original Minecraft account login. So I'm stuck with Technic launcher trying to make me log into a Mojang account without any Minecraft copies on because it didn't get imported. I can still play Minecraft perfectly, but I can't login to my account on Technic launcher and play because of Technic thinking I only have a Mojang account but I don't. How do I get back the old Minecraft account login instead of the Mojang login? The Minecraft account importing is more a problem with me and Mojang, but I thought I could just not import my account and rather play like the old days. Without a Mojang account login.

Technic.png

Technic old.png

Edited by Strygil

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

this is more of an issue with Mojang's auth servers than with Technic Launcher.

Contact Mojang Tech support to ask how your account status is

 

I still run my Minecraft account on the launcher, I never had to migrate. But since you made that move, you need to ask for help through Mojang Support

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Strygil said:

Technic launcher saw that I made a Mojang account and then automatically changes the login to a Mojang account login.

Except it didn't. It was changed to that wording, due to the many many MANY people asking why their Mojang account wouldn't work when they tried to login minecraft account style. Just try logging in like you normally would. We prefer your once-in-a-month question over the almost-daily-one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Snyper1025
      Welcome! Our server ip is 108.170.22.58:64062 , your welcome to join! please do take note that the sever is still under construction at spawn, so please do bare with us!
      Besides that enjoy your stay and have fun!

    • By DiggityDog44
      I was trying to launch a blightfall server by downloading it from the technic website i went in the  server notepad file and put my ip in and i launched the server using the start file but it crashed soon after here are gyazo Screenshots of my server folder and mods folder.


       
    • By afchlam
      Hello!
      I have started a custom mod pack with these mods and whenever I load into the server I cannot craft or spawn non-vanilla objects and only vanilla mobs spawn. I have the gravestone mod installed, yet on death, I drop all items and no gravestones appear. Despite this, I can use NotEnoughItems for recipes and all items show up, vanilla and modded, when I use the /give command I cannot TAB and get other mod items through that. Whenever I attempt to spawn in a non-modded item it gives the error 'Item XXXX was not found.' I have looked up countless other places and all I can find is the configuration files are not the same, yet this error still occurs after an estimated 5 trials after copying the configuration files to the server. I have tested the exact same mod pack in survival and it works. Does anyone have any idea how this happens? This has to be an error with something server-side, maybe something is messed up in how I set up the files. I can also see the creative tabs and all of the item textures and even place the item in my inventory, but when I attempt to place it the item disappears from the inventory and does not place.
      I have the start-up batch file run off of the 'minecraft_server.1.7.10.jar ' file, but also tried running the forge file using my script file, which does not do anything, literally. I even attempted to run the 'minecraft_server.1.7.10.jar' file directly without a script file, same result.
      This is the script I have for my start-up script:
       
      Thank you in advance.
    • By DasPanda
      Hey guys, anyone got a good modpack base on nevermine2 with a server download ?
    • By ViLiNxX
      Hi everyone , 
      after a long time I decided to return to minecraft but it was boring so i returned on technic but , when i launch any modpack on 1.6.4 like attack of the B-team , my favorite , the textures of blocks of a mod are blurries, and in vanilla , the block are separed and transparents sometimes... it's not playable . I tried to reinstall the modpack , to reinstall technic to an other file , to change all video settings , i allocated 6 go of ram on java's options, but nothing work. I'm french , sorry for my bad english !
      Please help !