TheProBajao

minecraft 1.7.10
Items Kept Glitching

1 post in this topic

Hello, i have something wrong... I open up the inventory and i saw many mod glitches... Can someone to prove answer so that will fix the problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Stonemaster5
      I don't know what happened to trigger it, but I was playing the B-team as a bat and my flight speed (displayed on the top-left of my screen) went down to 25% when it was previously at 100% for no reason. I flew very slow and it got annoying. I didn't know what to do so I just re-downloaded the modpack. It worked at first, but about 3 minutes in it started going down again and it was back to 25%. If anyone knows how to fix this, please help.
    • By BAG
      Yes, before anyone asks, java -version gives me this:
      So I'm using java 8. Technic launcher is still stuck on the loading screen. Please help!
    • By ThatsSoAmber
      When I logged in my dino was full grown and i could fly it
      I clicked on it and when on it. Then I crashed to the lobby
      I tryed to go back on but it keep making me go to the lobby ;-;

      I've tryed: 
      Reistalling the modpack
      Deleting the pack and reinstalling it
      Having my friends try to kill the dino

      Please if there is any other way let me know! 
      I really wanna go back on to play with my friends
       
    • By LordFlowerpot
      Upon opening my technic launcher a couple of minutes ago, i noticed Tekkit Classic had deleted itself?! So I redownloaded it, my worlds still seemed to exist. But when I opened one I noticed half of my house ( which is built inside a hill) was dirt and stone again. So half of my house glitched away. Can anyone help me out please? 
    • By trimman
      I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?