• ×   You have pasted content with formatting.   Remove formatting

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

  • Similar Content

    • By KitKatz
      Ok so i thought i was my computer then i see other people are having the same problem when i load technic launcher its just stuck on the logo i cant do anything about it and i really want to do a modpack with a friend is there a way to fix this?
    • By viperaxes
      Hello! 
      So I have used technic for years on computer to computer. Currently I'm on an ASUS windows 10 laptop. Lately I have been wanting to use the launcher to play hexxit, tekkit, etc.... But for a couple hours I have ran into a HUGE roadblock.
      Every time I load up the launcher and proceed to run tekkit or something the launcher will close and proceed to launch the modpack (as it should) but it just remains at a white screen. Sometimes the modpacks wont load at all! This will happen with the Minecraft launcher as well, I go to load Minecraft and it either closes or crashes. furthermore the Feed The Beast launcher will do the same as well. honestly this is getting on my nerves!
      For the past couple hours I have searched far and wide for a solution. YouTube, this forum, reddit, google search, redownloading, downloading different java software, updating my drivers, and so on. apparently 3 years back people were having the same problems as me but they managed to fix there's. I don't understand what I am missing or failing to understand.
      If there is any one out there who can help me? do not hesitate to respond! I will gladly co operate in any way necessary!
      Get back to me as soon as possible!
    • By austincain1006
      So I'm trying to get more memory running into technic, so that I can play the yogbox smoothly. Problem is that nothing I do works.
      I've tried alot of things:
      Reinstalling Java entirely Checking the launcher settings in the java settings tab (It only allows me to allocate 1 GB) Adding a new .bat file with the following argument ( java -Xmx6144M -Xms6144M -jar “minecraft.exe” )  into the .minecraft folder If anyone has any ideas, or thinks that I've done something wrong, please let me know cause I cant wrap my head around this.
       
    • By DatMudkip873
      When I try to run minecraft sky (official) everything works fine but when it says: Finishing Up 6/7 it will close out of minecraft and put me back on the technic launcher. (I haven't gotten any crash reports) Please help!
      I think this may be a crash report?
       
      [16:57:37] [main/INFO]: Setting user: DatMudkip873
      [16:57:39] [Client thread/INFO]: LWJGL Version: 2.9.1
      [16:57:50] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Not Enough Items, FMLFileResourcePack:Aether II, FMLFileResourcePack:AgriCraft, FMLFileResourcePack:ArchitectureCraft, FMLFileResourcePack:BiblioCraft, FMLFileResourcePack:Botania, FMLFileResourcePack:BC Transport, FMLFileResourcePack:BC Silicon, FMLFileResourcePack:BuildCraft, FMLFileResourcePack:BC Energy, FMLFileResourcePack:BC Factory, FMLFileResourcePack:BC Builders, FMLFileResourcePack:BC Robotics, FMLFileResourcePack:BuildCraft Compat, FMLFileResourcePack:ChickenChunks, FMLFileResourcePack:Chisel, FMLFileResourcePack:CoFH Core, FMLFileResourcePack:PTRModelLib, FMLFileResourcePack:Decocraft, FMLFileResourcePack:EnderCore, FMLFileResourcePack:Ender IO, FMLFileResourcePack:Ex Nihilo, FMLFileResourcePack:Ex Compressum, FMLFileResourcePack:Gilded Games Utility, FMLFileResourcePack:Gliby's Voice Chat Mod, FMLFileResourcePack:Immersive Engineering, FMLFileResourcePack:Inventory Tweaks, FMLFileResourcePack:Iron Chest, FMLFileResourcePack:Logistics Pipes, FMLFileResourcePack:Mantle, FMLFileResourcePack:MinecraftSky, FMLFileResourcePack:MineFactory Reloaded, FMLFileResourcePack:MFR Compat: BuildCraft, FMLFileResourcePack:MFR Compat: ForgeMicroblock, FMLFileResourcePack:MFR Compat: Thaumcraft, FMLFileResourcePack:MFR Compat: Thermal Expansion, FMLFileResourcePack:MFR Compat: Tinkers' Construct, FMLFileResourcePack:MFR Compat: TwilightForest, FMLFileResourcePack:MFR Compat: Vanilla, FMLFileResourcePack:MineTweaker 3, FMLFileResourcePack:Mod Tweaker 2, FMLFileResourcePack:Rope Bridge, FMLFileResourcePack:RPGAdvMod, FMLFileResourcePack:Solar Expansion, FMLFileResourcePack:Tinkers' Construct, FMLFileResourcePack:Thaumcraft, FMLFileResourcePack:Thermal Expansion, FMLFileResourcePack:Thermal Foundation, FMLFileResourcePack:Tree Growing Simulator 2014, FMLFileResourcePack:The Twilight Forest, FMLFileResourcePack:Waila, FMLFileResourcePack:Yet Another Backup Mod, FMLFileResourcePack:YUNoMakeGoodMap, FMLFileResourcePack:Baubles, FMLFileResourcePack:Forge Microblocks, FMLFileResourcePack:Forge Multipart, FMLFileResourcePack:Minecraft Multipart Plugin
      [16:58:22] [Sound Library Loader/INFO]: Sound engine started
      [16:58:28] [Client thread/INFO]: Created: 16x16 textures/blocks-atlas
      [16:58:29] [Client thread/INFO]: Created: 16x16 textures/items-atlas
      [16:58:47] [Client thread/INFO]: Created: 16x16 textures/revolvers-atlas
      Hopefully this helps!
    • By Nixerent
      I have created a modpack and when i click play it install everything but when it gets to "Installing Minecraft Assets" it says 0% and then closes the launcher as to start the game but then the launcher opens again!
      fml-client-latest.log: https://pastebin.com/PSxgwyNt