EpicrafterHD

Looking for staff, (Tekkitclassic)

2 posts in this topic

Hey, my name is EpicrafterHD

a friend and I start a tekkit server, only we can use some help with building and more things.

 

Please send me a prive mail or Add my skype: EpicrafterHD

Share this post


Link to post
Share on other sites

you say you have a Tekkit server, but you posted this in Tekkit Lite Discussions and you named the title Tekkit Classic in parentheses.

so... which one is it? One of the three modpacks, or all three?

If you want to confuse users, you've done it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Nixerent
      I have created a modpack and when i click play it install everything but when it gets to "Installing Minecraft Assets" it says 0% and then closes the launcher as to start the game but then the launcher opens again!
      fml-client-latest.log: https://pastebin.com/PSxgwyNt
    • By JoeyTheTapeDispenser
      My technic launcher wont load on my mac past the wrench logo  help
    • By AsianPersuasion
      Hi I downloaded technic launcher and mods without any problems but when i press play they wont turn on. This is what it says for tekki:
      ---- Minecraft Crash Report ----
      // Would you like a cupcake? Time: 16/03/18 19:32
      Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated
       at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
       at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
       at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
       at org.lwjgl.opengl.Display.createWindow(Display.java:306)
       at org.lwjgl.opengl.Display.create(Display.java:848)
       at org.lwjgl.opengl.Display.create(Display.java:757)
       at org.lwjgl.opengl.Display.create(Display.java:739)
       at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449)
       at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808)
       at net.minecraft.client.main.Main.main(SourceFile:101)
       at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
       at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
       at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
       at java.lang.reflect.Method.invoke(Unknown Source)
       at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
       at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
      A detailed walkthrough of the error, its code path and all known details is as follows:
      --------------------------------------------------------------------------------------- -- Head --
      Stacktrace:
       at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
       at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
       at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
       at org.lwjgl.opengl.Display.createWindow(Display.java:306)
       at org.lwjgl.opengl.Display.create(Display.java:848)
       at org.lwjgl.opengl.Display.create(Display.java:757)
       at org.lwjgl.opengl.Display.create(Display.java:739)
       at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization --
      Details:
      Stacktrace:
       at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808)
       at net.minecraft.client.main.Main.main(SourceFile:101)
       at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
       at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
       at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
       at java.lang.reflect.Method.invoke(Unknown Source)
       at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
       at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details --
      Details:
       Minecraft Version: 1.6.4
       Operating System: Windows 10 (amd64) version 10.0
       Java Version: 1.8.0_131, Oracle Corporation
       Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
       Memory: 1626084432 bytes (1550 MB) / 2058354688 bytes (1963 MB) up to 2058354688 bytes (1963 MB)
       JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms2048m -Xmx2048m
       AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
       Suspicious classes: FML and Forge are installed
       IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
       FML:
       Launched Version: 1.6.4-Forge9.11.1.965
       LWJGL: 2.9.0
       OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
       Is Modded: Definitely; Client brand changed to 'fml,forge'
       Type: Client (map_client.txt)
       Resource Pack: Default
       Current Language: ~~ERROR~~ NullPointerException: null
       Profiler Position: N/A (disabled)
       Vec3 Pool Size: ~~ERROR~~ NullPointerException: null  
    • By ballinforeal11
      I have come back to minecraft after a break of about 2 years and redownloaded the technic laucher to find that the staff/ updating the modpacks is inexistent. There been no new ones and the last update for one was about a year ago. Just wondering is this laucher dead...... What happened to it?
    • By Heimdall_
      I am trying to download the 1.7.10 pack from the Technic Launcher and I keep receiving the following message: Error unzipping a file for the following pack: The 1.7.10 Pack Attempting to extract file the-1710-pack-0.9.7.zip, but it did not exist. Please consult the mudpack author. I checked the mod pack's website and it is currently telling me that no connection to database could be established I was wondering if this is why I am not able to download it and if it is not the issue what is and how would I fix it