• 0
Sign in to follow this  
Followers 0
Ketsukii

An error occurred while attempting to reach authserver.mojang.com

Question

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By 1Modpacks1
      Every time I try to launch the Technic Launcher and log in, I get this message:
      "This Mojang account has no purchased copies of Minecraft attached."...
      When I actually DO have a purchased copy, and I have migrated to a Mojang account!
      This is really annoying as I want to play modpacks.
      Guys, I need your help.

    • By MrStarkiller1
      I can't seem to login to my account and i have re-installed java and also re-installed techiniclaucher.exe 3 times now also reset my password.
      It always says btw : Invalid Credentials. Invaild username or password (Trust me i have the right email. and also tried using my Main screen name.)
      Anymore ideas?
    • By OrangePlayz
      At first everything looks normal when he launches Tekkit legends then the Technic laucher goes into minmalized mode and comes back seconds later without opening Tekkit legends.
      I heard It would helpful to see the log so I got the two last logs right here :).
      https://paste.ubuntu.com/p/XyVcckS257/
      https://paste.ubuntu.com/p/swFkVcgDfs/
       
      My friends system specs:
      Intel i5
      3.8gb ram
      HitatchiHTS725016A9
      Intel (R) HD graphics
       
      Help is appreciated, thanks!
    • By Crystogon
      So I've been trying to open the technic launcher but it won't load past the logo.

    • By AheadGraph
      Hi, i've been playing for about two weeks on this server and i've never changed anything to it in the settings. Since about a day or two ago my server kept crashing at random times i'm not sure if the world is corrupt or some of the mods aren't working properly.
      crash logs: https://pastebin.com/EDisNC6K