• 0
OreoSwordsman

Help Finding TechnicLauncher.exe [Solved]

Question

Posted (edited)

First, no, I'm not too big an idiot. I checked in %APPDATA% in the .technic folder, and where I chose to install it in my Documents, and I did a search of my C: drive for said TechnicLauncher.exe and I tried to Win+R run 'TechnicLauncher.exe'. It's like the damn thing just disappeared off my laptop overnight since I was playing a modpack until late last night. Does anyone have any advice here besides the good ol' "Just reinstall your launcher bro what's the problem its not like it's that hard" drastic solution?

Edit: Issue was solved with assistance from AetherPirate over on the Discord. I was not saving the file correctly (or at all in fact). This post is now irrelevant.

Edited by OreoSwordsman

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now