• ×   You have pasted content with formatting.   Remove formatting

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

  • Similar Content

    • By DarokPichu
      my skin dosent show in game but show on the launcher can you help me 
    • By 678GUY
      So i made a modpack uploaded it, downloaded it using technic and there is no minecraft sound, i checked the modpack folder and there is nothing, is there a fix for it?.
      (Minecraft 1.12.2)
    • By sliggybiggy
      So I created a 1.7.10 kitchen sink pack. It is 60mb and worked when I was play testing it from my mc launcher with forge. Now that I compressed it into a modpack, when I download it from the technic launcher, it just starts 1.7.10 without any of the mods installed. 
      I don't know what to do.
      Here's a link to the modpack page: https://www.technicpack.net/modpack/sickcoolradpack.1285145
      Here's the download link: https://dl.dropbox.com/s/9phcgq2z1cf9lfn/sickcoolradpack.zip
       
      Please help!
    • By hash_ix
      Hey,
      I recently downloaded aotbt latest version and also the recommended option on the technic launcher, I managed to update my java and sort out the ram issue however when I load the game up it instantly shows Minecraft v1.6.4 and not 1.0.12 which is what I downloaded. This also prevents me and my friends from joining the apex server we bought becasue they're having the same issue.
    • By Zerg2K
      So when i launch a minecraft modpack (any pack) i get this error 

       
      [10:53:01] [main/INFO]: Setting user: Zerg2K [10:53:07] [Client thread/INFO]: LWJGL Version: 2.9.1 [10:53:07] [Client thread/ERROR]: Couldn't set pixel format org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.1.jar:?] at net.minecraftforge.client.ForgeHooksClient.createDisplay(ForgeHooksClient.java:327) ~[ForgeHooksClient.class:?] at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:432) [bao.class:?] at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?] at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_181] at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_181] at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_181] at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_181] at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] I know what this error means (usually means update your drivers) but if it was a driver problem i would not be able to launch minecraft at all but on the default minecraft launcher i can use any version including forge but i have tried updating drivers to no avail. Anyone know how to fix this?