• 0
ToyBoniiChan

My Technic wont open any modpack even vanilla

Question

hello i am Toy and i have some bugs with my technic like,i can download all the modpacks but they dont open,i think its because i installed cracked version and used it but now i have the original one,but i removed the technic and reinstalled it so... somebody HELP ME

 

link of the logs:https://pastebin.com/DwDFijeT

PLEASE
 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0
12 hours ago, ToyBoniiChan said:

hello i am Toy and i have some bugs with my technic like,i can download all the modpacks but they dont open,i think its because i installed cracked version and used it but now i have the original one,but i removed the technic and reinstalled it so... somebody HELP ME

 

link of the logs:https://pastebin.com/DwDFijeT

PLEASE
 

Picked up _JAVA_OPTIONS: -Xmx3g

Either do not allocate more than 3 GB RAM (you are allocating 3.5), or run this:

Please download this file, then RightClick->Run as Administrator. This should clear Java Settings that are being stored in your OS, which interfere with Technic. This script was written by the main author of this bot, Khio, and can be trusted. http://download.uskarian.net/technic/clearJavaEnvVars.bat

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, JaariAtmc said:

Picked up _JAVA_OPTIONS: -Xmx3g

Either do not allocate more than 3 GB RAM (you are allocating 3.5), or run this:

Please download this file, then RightClick->Run as Administrator. This should clear Java Settings that are being stored in your OS, which interfere with Technic. This script was written by the main author of this bot, Khio, and can be trusted. http://download.uskarian.net/technic/clearJavaEnvVars.bat

now its saying that: "a java exception has ocurred"

Sem título.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By MrMeowser06
      So i am having this issue where if I try to launch my modpack, Technic loads, closes, and reopens again. I have tried google search's but I have found none for a Intel(R) HD Graphics 620 on windows 10. I have tried relaunching and reinstalling the modpack and Technic. Please help.
    • By EnderBluesGaming
      Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no  planes in the planes menu, and no helis in the heli menu. I really need help.
       
      I put a picture below to help you guys figure it out
      -Please help, Ender

    • By algaeninja
      I got this when trying to restart blightfall after the power went out. And yes I did un and reinstall and turn it back off and on again  "C:\Users\{myinfo}\AppData\Roaming\.techinc\modpacks\blightfall\mods\1.7.10-1.0.1.10.jar
      it would get about 1/3 of the way through install then stop.
      I saved my major save as I did not want to loose it.
       
      {myinfo} is my redacted username
    • By LordSteffen
      Why is this happening?
      I'v tried to change the dedicated ram from 7gb to 500 mb and everything inbetween.
      When I try to play the game firrst takes a while to not be frozen, then it goes to like 50-60 fps, and then boom. 0 fps and f3 shows this. I'm currently at a loss, no clue why this is happeneing.
       

    • By zDorg4d0
      When I try to open a modpack the technic closes and after a while it opens again. Any solution?