• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By dfrosty32
      Can someone explain how to add essentials or something like it to a 1.7.10 server pack?  Would be greatly appreciated.
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By ShadowOfSnow
      So I'm trying to update the forge version on a modpack from 14.23.4.2708 to 14.23.4.2739 to handle a version of CoFH Core. I did manage to download the appropriate version of Forge for the modpack and mod, but when I put it in the /bin/ folder it does not register. Should I restart my entire launcher or remove the other versions besides the Forge file in the bin folder?

    • By Tinsipit
      Hello,
      I'm trying to set up my laptop so that I can play the Tekkit Classic modpack on a long train-ride I'll be going on soon. I won't have any Wi-Fi (nor a hotspot) for the duration of the trip, so I'm trying to make sure the offline mode is functioning
      However, I'm running into some problems when I disconnect from the Wi-Fi (Keep in mind that I have legitimately purchased Minecraft under a Mojang account and used it to log into the technic launcher with the "Remember me" checked; everything works perfectly normal when online).
      When opening the launcher, I'm greeted with the log-in screen that allows me to select the account I have used previously, I select it and click login, and am greeted with a prompt saying "The auth servers at Minecraft.net are inaccessible. Would you like to play offline?". I select "Yes", but the prompt simply closes and nothing occurs, even after a minute waiting. This occurs every time I try to open the launcher even after restarting. Fortunately, running the Technic launcher as an admin will skip the login menu and take me right to the launcher around half of the time. I navigate to the Tekkit Classic option and click "Play Offline", and the launcher quickly disappears and reopens in the exact same window with Tekkit Classic still selected. This occurs each time I hit the "Play Offline" button. If anyone could share some insight on this problem, that would be amazing. I appreciate all the work that went into this launcher and would love to kill sometime with it on the travel.
    • By Monstanner
      Hi Guys.
      I need help with my modpack. This is my first own modpack. Everything is perfect, except for a few mistakes. Here are the errors that crop up. Many players crash when they first launch the modpack.
      The skin of each player disappears in between and is replaced by the Steve Skin (this only happens in a single player). When playing longer, it happens from time to time that Minecraft crashes. Moreover, if you play the modpack on a server and die then you will be kicked off the server. If there is a player nearby, this will also be kicked. I've already freed the modpack from the ongoing crashes, but it still can happen. I hope you can help me. I will mention everyone helping on the Modpack page.

      To the mod pack:https://www.technicpack.net/modpack/minecraft-new-ground-lite.1317800

      Sorry for my bad english.