Hugs

sound

8 posts in this topic

I understand that minecraft took out sounds for older versions. Do all of you just live without sounds or did you find a workaround? Ive been trying for over an hour to find the version 1.4.7 files and put them in manually but with no luck. :/

Share this post


Link to post
Share on other sites

no luck for me either

 

the only way i can think to do this is to find all the sounds and put them in the right places which could take a long time

 

i honestly dont understand the reason for mojang doing things like this, kinda like how they made it not psosible to cahnge old skins, its so stupid and useless

Share this post


Link to post
Share on other sites

i think the best possible way for us to get the sounds is by finding someone who had tekkitlite downloaded a while ago when sounds were still functional and has full functionality and get them to release a download of their resources folder and/or thier whole tekkitlite folder (excluding their worlds if they want them private)

 

Share this post


Link to post
Share on other sites
27 minutes ago, xXBlueCatXx said:

i think the best possible way for us to get the sounds is by finding someone who had tekkitlite downloaded a while ago when sounds were still functional and has full functionality and get them to release a download of their resources folder and/or thier whole tekkitlite folder (excluding their worlds if they want them private)

 

Actually its fine to have any mc version with sounds, as long as its 1.5.2 or below. All share the same sound files.

Share this post


Link to post
Share on other sites

the problem with that is you might not get he right mod sounds

which is why i want to get a tekkitlite file

Share this post


Link to post
Share on other sites

Mojang doesn't control the sounds coming from the mods

Try playing the modpack again, sounds coming from a mod works fine, it's only vanilla sounds that is affected

Share this post


Link to post
Share on other sites

Posted (edited)

i only notice some of them working, i notice the guns from weapon mod dont work, or is this because they slightly change vanilla sounds to make their sounds and require vanilla sounds?

ah, ok i just took my sounds from tekkit classic and replaced the tekkitlite ones with them and it works fine, thanks yeah i think my hypothesis about the weapon mod were right because now they work  

thanks

 

Edited by xXBlueCatXx

Share this post


Link to post
Share on other sites

Posted (edited)

Hi, 

Just to elaborate on this topic, i had the same problem and tried to copy the tekkit classic sound files into tekkit lite, but i cant get it to work, i always just took the files in the resources folder and copied them into the resources folder for lite, but i still have no vanilla sound, the mods work fine, but the rest is still missing. Am i doing something wrong, or can anyone help me any other way? 

thanks

Edit: Need to correct myself a bit, the music works perfectly fine, but the sound effects are missing.

Edited by FelixO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now