Question

Hi everyone , 

after a long time I decided to return to minecraft but it was boring so i returned on technic but , when i launch any modpack on 1.6.4 like attack of the B-team , my favorite , the textures of blocks of a mod are blurries, and in vanilla , the block are separed and transparents sometimes... it's not playable . I tried to reinstall the modpack , to reinstall technic to an other file , to change all video settings , i allocated 6 go of ram on java's options, but nothing work. I'm french , sorry for my bad english !

Please help !

Screenshot_1-min.png

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By merp59
      I'm using the "Forge 1.12.2 Official" modpack and I'm trying to add some mods and every time I load it up it says something along the lines of "Please remove [insert some mod here] or update forge to 14.23.5.2770 and I have NO CLUE how to do that. I've looked up videos and articles and the sorts and haven't found ANYTHING for technic. PLEASE help. It has been hours. I need this step by step because I have no idea how to do almost anything besides add mods.
    • By dfrosty32
      Can someone explain how to add essentials or something like it to a 1.7.10 server pack?  Would be greatly appreciated.
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By Monepoke33
      hello everyone,
      As a modpack owner, I've tried to integrate a github asset link from a release to the modpack direct link option. But it doesn't works. The platform doesn't want to accept my link from an asset linked to the release (except for the "source code" zip link). Has anyone an idea? 
      Thank you very much
    • By joshthebeast64
      I tried to create a server and succeeded, but it is rejecting 10 of the 67 mods, some of them are very essential. I used the Jurassic Craft 2.1 mod pack. Someone please help soon