• 0
Son of the sun

Stuck on logo screen

Question

Hi, so I was trying to play a game with my brother but he does not have Technic. I downloaded it and java and and all that but it keeps getting stuck on the loading/logo screen. We redownloaded it a couple times along with java but nothing works. We have been waiting for a while. oh and btw I am on mac so most of the other things wont help. Thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By ProKillerrJG
      Hi, i am having a prolem that is driving me crazy. i have a notecook with a gtx 1060 16gb ram win10 64 and 1tb, and everytime i try to open any modpack it doesnt open and it return to the technic launcher menu.
      [B#360]  # There is insufficient memory for the Java Runtime Environment to continue.
      [B#360]  # Native memory allocation (mmap) failed to map 8589934592 bytes for Failed to commit area from 0x00000005c0000000 to 0x00000007c0000000 of length 8589934592.
      [B#360]  # An error report file with more information is saved as:
      [B#360]  # D:\techinic launcher\technic\modpacks\super-survival-jazz\hs_err_pid19732.log
      [B#360]  Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00000005c0000000, 8589934592, 0) failed; error='O arquivo de paginação é muito pequeno para que esta operação seja concluída' (DOS error/errno=1455)
      [B#360] Analytics Response [runModpack]: 200
      [B#360] Starting download of with 3 tries remaining
      I tried this time on another modpack, but it happen for all modpacks.
      oh and i have installed the java at it mos t rececntly version.
      HELP ME.
    • By khaiwvan
      hey body !! i 'm using macbook with high sierra and i can't open technic-applications, when it running ,i saw the logo Technic and notthing happened
    • By sliggybiggy
      So I created a 1.7.10 kitchen sink pack. It is 60mb and worked when I was play testing it from my mc launcher with forge. Now that I compressed it into a modpack, when I download it from the technic launcher, it just starts 1.7.10 without any of the mods installed. 
      I don't know what to do.
      Here's a link to the modpack page: https://www.technicpack.net/modpack/sickcoolradpack.1285145
      Here's the download link: https://dl.dropbox.com/s/9phcgq2z1cf9lfn/sickcoolradpack.zip
       
      Please help!
    • By hash_ix
      Hey,
      I recently downloaded aotbt latest version and also the recommended option on the technic launcher, I managed to update my java and sort out the ram issue however when I load the game up it instantly shows Minecraft v1.6.4 and not 1.0.12 which is what I downloaded. This also prevents me and my friends from joining the apex server we bought becasue they're having the same issue.
    • By Zerg2K
      So when i launch a minecraft modpack (any pack) i get this error 

       
      [10:53:01] [main/INFO]: Setting user: Zerg2K [10:53:07] [Client thread/INFO]: LWJGL Version: 2.9.1 [10:53:07] [Client thread/ERROR]: Couldn't set pixel format org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.1.jar:?] at net.minecraftforge.client.ForgeHooksClient.createDisplay(ForgeHooksClient.java:327) ~[ForgeHooksClient.class:?] at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:432) [bao.class:?] at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?] at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_181] at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_181] at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_181] at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_181] at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] I know what this error means (usually means update your drivers) but if it was a driver problem i would not be able to launch minecraft at all but on the default minecraft launcher i can use any version including forge but i have tried updating drivers to no avail. Anyone know how to fix this?