• 0
PartyIguana

When I allocate RAM >1GB, the launcher recognizes it but the Minecraft instance does not.

Question

Before anyone points me to the FAQ: This is a different issue.

The problem is when I increase the allocated RAM for the launcher to 4GB (recommended by the creator of the modpack I am using) the launcher accepts this but when I launch the Minecraft instance there is only 1GB allocated, this means that the modpack cannot load fully and so crashes midway through the loading process returning me to the Technic Launcher. I have tried so many different fixes such as removing the custom Java arguments, unchecking the 'Ask before changing' box, reinstalling my Java, ensuring it is 64-bit, running the launcher as an administrator, reinstalling the launcher and the modpack , restarting my computer but nothing at all works.

Here are the Java launch options and the loading screen where the allocated memory does not match up.

https://gyazo.com/b4963230194acf4470b0d3fe8c50b31c https://gyazo.com/7c944f3fdd4bc0a34d316b3e10938977

Can someone who actually knows how to sort this help me out because I am all out of ideas.

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now