Sign in to follow this  
jprik

Shortly after joining my server, I am forcefully disconnected.

Recommended Posts

None of the logs from the server show anything out of the ordinary, But whenever I try to join my server, I move around for about 5-10 seconds, and then it says a fatal error occured.

The only thing I believe to be peculiar in the logs are in my latest.log folder for the client, where this is printed-

[17:27:26] [Client thread/ERROR]: Can't ping [IP]: Internal Exception: io.netty.handler.codec.DecoderException: com.google.gson.JsonSyntaxException: Expected status to be a JsonObject, was "Ser...g."

This has never been a problem before, My friends on different networks cant even connect. i have tried to report forward twice, to no avail.

Any help is greatly appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By ShadowOfSnow
      So I'm trying to update the forge version on a modpack from 14.23.4.2708 to 14.23.4.2739 to handle a version of CoFH Core. I did manage to download the appropriate version of Forge for the modpack and mod, but when I put it in the /bin/ folder it does not register. Should I restart my entire launcher or remove the other versions besides the Forge file in the bin folder?

    • By Monstanner
      Hi Guys.
      I need help with my modpack. This is my first own modpack. Everything is perfect, except for a few mistakes. Here are the errors that crop up. Many players crash when they first launch the modpack.
      The skin of each player disappears in between and is replaced by the Steve Skin (this only happens in a single player). When playing longer, it happens from time to time that Minecraft crashes. Moreover, if you play the modpack on a server and die then you will be kicked off the server. If there is a player nearby, this will also be kicked. I've already freed the modpack from the ongoing crashes, but it still can happen. I hope you can help me. I will mention everyone helping on the Modpack page.

      To the mod pack:https://www.technicpack.net/modpack/minecraft-new-ground-lite.1317800

      Sorry for my bad english.
    • By xSypho
      Hello, I have recently found a glitch where technic launcher will not open. I run it, but it does not create a .technic folder or open. Minecraft works perfectly fine and I found out it was something to do with java. I have tried reinstalling java and restarting my computer, virus scans, reinstalling technic, but nothing works. I'm running Windows 7 64 bit if it helps. Thanks. (Ill attach the java errors) Here's the text information. The program mmc.exe version 6.1.7601.23892 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
       Process ID: 1e50
       Start Time: 01d47e0a62f4ddd3
       Termination Time: 22
       Application Path: C:\windows\system32\mmc.exe
       Report Id: b8dfe13d-e9fd-11e8-a761-4c72b9081cf7
      The picture of it is attached.