• 0
Sign in to follow this  
Followers 0
CON_man1090

Error message

Question

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By khaiwvan
      hey body !! i 'm using macbook with high sierra and i can't open technic-applications, when it running ,i saw the logo Technic and notthing happened
    • By noahruesen
      I am trying to set up a new modpack for a new server i wanna set up but when i think i am done with the modpack and i try to launch it it gives this error:
      ------------------------------------------
      Error downloading a file for the following pack: (Modpack name)
      failed to download (dropbox link)
      please consult the modpack author 
      -----------------------------------------------
      .anybody got a idea what is wrong?
    • By sliggybiggy
      So I created a 1.7.10 kitchen sink pack. It is 60mb and worked when I was play testing it from my mc launcher with forge. Now that I compressed it into a modpack, when I download it from the technic launcher, it just starts 1.7.10 without any of the mods installed. 
      I don't know what to do.
      Here's a link to the modpack page: https://www.technicpack.net/modpack/sickcoolradpack.1285145
      Here's the download link: https://dl.dropbox.com/s/9phcgq2z1cf9lfn/sickcoolradpack.zip
       
      Please help!
    • By hash_ix
      Hey,
      I recently downloaded aotbt latest version and also the recommended option on the technic launcher, I managed to update my java and sort out the ram issue however when I load the game up it instantly shows Minecraft v1.6.4 and not 1.0.12 which is what I downloaded. This also prevents me and my friends from joining the apex server we bought becasue they're having the same issue.
    • By Viper_118
      Hello, I downloaded the technic launcher and tried installing modpacks however I keep getting the follo wing message: " Error in downloading the following pack: The 1.7.10 Pack
      Failed to d ownload https://s3.amazonaws.com/minecraft.download/versions/1.7.10/1.7.10.jar  Please consult the modpack author." 
      Who is the modpack author for the  1.7.10 pack and how should I contact him? Does anybody know what I should do so i can launch and enjoy this wonderful game? Thanks