Itz_Artemis

Cant run modpack

2 posts in this topic

Since the new dropbox update where all links are formatted with /sh/ instead of /s/ my modpack has refused to work. I have tried everything but it all ends up with a negative number when loading.

Share this post


Link to post
Share on other sites

why is this on Server OP Swap Shop?

Moved to Pagoda

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Tx957
      Hey,
      I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here:
      ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 291973816 bytes (278 MB) / 383778816 bytes (366 MB) up to 6681526272 bytes (6372 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx7168m -XX:MaxPermSize=512m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Thank You!
    • By chrisleon21
      So I recently bought a new MSI gaming laptop. I downloaded java 64-bit and downloaded the technic launcher because I wanted to play Ezpixelmon with my friends however when I went to download it, this was the message shown:
      Error downloading a file for the following pack:Ezpixelmon 
      Failed to download http://files.minecraftforge.net/maven/org/scala-lang/scala-reflect/2.11.1/scala-reflect-2.11.1.jar
      Please consult modpack author.
      I would really appreciate some help. I've already turned off my firewall. I'm really just desperate for some answers. 
    • By Hauteknits
      When trying to download my modpack. Me and my friends download percentage hits the negative max 64-bit integer value. Any ideas to this? Everything seems to be in order

    • By mariossi255
      Hi, a friend of mine wanted to make a server where him and his followers could kill some time with both premium and sp clients.
      Sometimes this comes up when trying to launch the mod (with the sp launcher), and it usually 'fixes' itself by restarting it a couple of times.
       
       
       
       
      But when they manage to get past that and connect to the server, they can be seen by others but this covers their game window
       
    • By Hauteknits
      [B#391] java.lang.NumberFormatException: For input string: "7.10-Forge10.13.4.1614-1.7.10" [B#391] at java.lang.NumberFormatException.forInputString(Unknown Source) [B#391] at java.lang.Integer.parseInt(Unknown Source) [B#391] at java.lang.Integer.valueOf(Unknown Source) [B#391] at net.technicpack.minecraftcore.MojangUtils.isLegacyVersion(MojangUtils.java:154) [B#391] at net.technicpack.minecraftcore.install.tasks.HandleVersionFileTask.runTask(HandleVersionFileTask.java:82) [B#391] at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86) [B#391] at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52) [B#391] at net.technicpack.launchercore.install.ModpackInstaller.installPack(ModpackInstaller.java:42) [B#391] at net.technicpack.launcher.launch.Installer$1.run(Installer.java:126) [B#391] at java.lang.Thread.run(Unknown Source) [B#391] Starting download of http://cdn.technicpack.net/platform2/pack-icons/1316679.png?1539553146, with 3 tries remaining [B#391] Starting download of http://cdn.technicpack.net/platform2/pack-icons/1316679.png?1539553146, with 3 tries remaining While launching my custom modpack, I get this error. The pack has run fine before (65 times), and this is the first I've received it. I haven't checked with my friends if they got the error.