MoonKitty

Modpack won't update to the right zip

2 posts in this topic

I had a bit of a mess up when I updated my modpack recently and the zip file had the folder to all the other files rather than the files needed in the root. So I deleted that one from Dropbox and replaced it with a new zip which is fixed. But everytime I try and get my modpack to update it tries to find the zip file that was messed up rather than the fixed one. I know about the change log and stuff, but I uninstalled the modpack and now I'm trying to install it fresh (so I don't have to worry about the 'update trigger'). Do I still need to update the change log for it to pick the right zip file?

Typical... the moment I post this it starts to work and picks the correct zip to install... ><

Share this post


Link to post
Share on other sites
On 10-6-2018 at 0:22 PM, MoonKitty said:

Typical... the moment I post this it starts to work and picks the correct zip to install... ><

Considering that it takes about an hour for the cache to expire (so the launcher recognizes the new link) when you don't bump the version, well, sounds about right.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Ghastninja46
      I want to talk about the modpack Voltz. I'm trying to make a modpack called Voltz: Updated (You can rename it to Voltz or whatever you like) it so all of the mods are keep closely the same and updated to 1.7.10 or 1.8. So the old Voltz gets replaced with the one I made if it pleases you. I will also make sure to clean out any bugs reported or found. I don't wanna just add another Voltz remake to the community because no-one would play it because no one would know it existed. If you're interested please email me or message me on discord. [email protected] Ghastninja46#0467
    • By Erkam
      I upgradet my java to java 9 and try to starting the launcher i get a message like this: This application requires a java runtime environment 1.5.0
      Please Update launcher to Java 9
    • By Hatter
      Fellow techniclovers,
      For the people with the problem that they cannot load minecraft after launching. This is how it was solved for many people, including me. Nvidia new update may have occurred a error for loading modded minecraftlaunchers. So this redditthread gave the solution:
      I really hope it worked for all of you.
       
      With greetings from a hatfilms lover
       
    • By egg
      Okay, So I have a much problem. My normal Minecraft Program has decided to not work and gives an error something along the lines of: SSL peer shutdown incorrectly when ever I try to login. I checked online for solutions but noone had the same problem, But if they did all the "responses" were godawful and didn't do jack to fix the problem. (It's either that or people just don't post about it).

      So I got the Technic Launcher to fix that but I can't update Vanilla MC, It's stuck on 1.9.4. I have already tried to find a fix on the internet, But as stated about Noone has a not poo answer or they don't to post about it.

      Help would be appreciated.
       
       
      (let's be honest... I'm probably too stupid to notice something and just don't have enough patience to find an answer)
    • By DCactivity
      I've created a modpack and two people have liked it, but the installs and runs bit say that no one has installed or ran the modpack. is this a bug in the technic launcher or something else?