• 0
Yashui

MosPacks wont Launcher

Question

Posted (edited)

MY Technic Launcher open and does everything right but the installed modpacks wont open when I hit play. This happen with every modpacks.

My pixelmon generations crash report:

---- Minecraft Crash Report ----
WARNING: coremods are present:
  LoadingPlugin (ResourceLoader-MC1.12.1-1.5.3.jar)
Contact their authors BEFORE contacting forge
// My bad.
Time: 6/11/18 7:41 PM
Description: Initializing game
org.lwjgl.LWJGLException: Pixel format not accelerated
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:644)
 at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:457)
 at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:377)
 at net.minecraft.client.main.Main.main(SourceFile:123)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
 at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- Head --
Thread: Client thread
Stacktrace:
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:644)
 at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:457)
-- Initialization --
Details:
Stacktrace:
 at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:377)
 at net.minecraft.client.main.Main.main(SourceFile:123)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
 at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
-- System Details --
Details:
 Minecraft Version: 1.12.2
 Operating System: Windows 10 (amd64) version 10.0
 Java Version: 1.8.0_171, Oracle Corporation
 Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
 Memory: 1941081736 bytes (1851 MB) / 2058354688 bytes (1963 MB) up to 2058354688 bytes (1963 MB)
 JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms2048m -Xmx2048m
 IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
 FML:
 Loaded coremods (and transformers):
LoadingPlugin (ResourceLoader-MC1.12.1-1.5.3.jar)
  lumien.resourceloader.asm.ClassTransformer
 Launched Version: 1.12.2-forge1.12.2-14.23.2.2611
 LWJGL: 2.9.4
 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
 GL Caps:
 Using VBOs: Yes
 Is Modded: Definitely; Client brand changed to 'fml,forge'
 Type: Client (map_client.txt)
 Resource Packs: MiragePack 6.1.zip
 Current Language: ~~ERROR~~ NullPointerException: null
 Profiler Position: N/A (disabled)
 CPU: <unknown>
 OptiFine Version: OptiFine_1.12.2_HD_U_D1
 OptiFine Build: 20180323-135452
 Render Distance Chunks: 6
 Mipmaps: 4
 Anisotropic Filtering: 1
 Antialiasing: 0
 Multitexture: false
 Shaders: null
 OpenGlVersion: null
 OpenGlRenderer: null
 OpenGlVendor: null
 CpuCount: 4
 
The log file attached too:
 

fml-client-1.log

2018-06-11-3.log

Edited by Yashui

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0
org.lwjgl.LWJGLException: Pixel format not accelerated

google that line

that's the only help you will get, we don't support Pixelmon packs here.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.