Whitest

Is it possible to play modpacks on older versions?

2 posts in this topic

Posted (edited)

My friend and I made a server for Tekxit, (Not Tekkit, I know, but it was the closest forum) and whenever I try to join the server, it gives me an error code telling me that two mods are incompatible. Upon looking at the mods page, it seems the versions of those mods are more recent than the ones the server expected. I do know, though, that the previous version of the modpack had the versions required for the server, so is there some way to play that older version instead of the newer one?

Screenshot (29).png

Screenshot (28).png

Screenshot (27).png

Edited by Whitest
Added images

Share this post


Link to post
Share on other sites

Tekkit Discussion is where we discuss the modpack called Tekkit. Not Tekxit

Moved to Platform Pagoda for custom pack discussions

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By SpiritedSpy
      hi, ive been trying to get my new modpack working all day and ive ran into problems at every point, my most recent stop has been trying to get forge to actually run when i upload the pack to test it. and testing in normal minecraft forge. the first has yielded no results and no idea where to go. and the second has lead me here, i has zeiminimap or whatever its called installed wrong or something so minecraft told me so i just got rid of it for the time being then i tried it again and it just crashes. at the end i will link to a zip that contains a crtl-c of the whole log during startup. unfortunately it is complete gibberish to me. i should also link to the mod pack itself: http://api.technicpack.net/modpack/spiritedspys-official-modpack      crash log.zip
    • By MysticzHDD
      Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye.
        Everything i've tried :
        Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
       
      My crash log is the ".txt" file i included at the bottom, Don't worry, no viruses lol.
      WARNING : It's a super large crash log. Just sayin'.


       
      PLEASE HELP ME. THIS IS DRIVING ME MENTAL.
        -MysticzHDD <3
       
      Technic Crash Log 7 19 2018.txt
    • By Borby
      ing anything else... Help? 
    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By EnderBluesGaming
      Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no  planes in the planes menu, and no helis in the heli menu. I really need help.
       
      I put a picture below to help you guys figure it out
      -Please help, Ender