1 post in this topic

Why is this happening?

I'v tried to change the dedicated ram from 7gb to 500 mb and everything inbetween.

When I try to play the game firrst takes a while to not be frozen, then it goes to like 50-60 fps, and then boom. 0 fps and f3 shows this. I'm currently at a loss, no clue why this is happeneing.

 

Screenshot (2).png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By 19Echo
      Right now it is in it's early stages of development but I am hoping to grow it into what Tekkit Classic was!
      I know there are "updated tekkit packs" but they all add in extra mods. I just wanted to play Tekkit how it was in the old days.
      Right now I am using the updated version if Industrial Craft 2 but I can and will change it to the Classic Remake of it if you guys want me to seeing as I am making it for this community.
      I want you guys to help test it and tell me what recipes should be changed to fit what classic was going for.
      I have all the mods from Tekkit Classic except for the one or two that is not available anymore and I also have some recreations of the Old mods.
      ProjectE is in this pack and I have never actually messed with the mod myself but I hear it is more OP than EE2. I will configure the mod to better fit EE2 in the future though with your guys help!
      Please let me know what some changes that you feel should be made and I will look into it!
      Old School Redux: DOWNLOAD
      Old School Redux Sphax Patch (x64): DOWNLOAD
      Join the Discord server for Updates and to report bugs!
      Old School Redux Discord Server: https://discord.gg/wKaSnRN
    • By Lukato
      When I click on play the launcher starts to load, but after its done it just says again play.
      Can anybody tell me how to fix this?
    • By AheadGraph
      Hi, i've been playing for about two weeks on this server and i've never changed anything to it in the settings. Since about a day or two ago my server kept crashing at random times i'm not sure if the world is corrupt or some of the mods aren't working properly.
      crash logs: https://pastebin.com/EDisNC6K
    • By SeargeantChampion
      149.56.157.169:2115
      Dedicated Tekkit Classic Server 24/7
      You earn money by playing ( 100$ per minute )
      You can create or join a faction
      Grief is not tolerated, CoreProtect is available for Staff to fix any grief
      99.9% ITEMS Available, just the most dangerous ones were banned 
      No lag
    • By crazedpudding
      I can load up the game fine but when I try to join a server or a single player world it tells me to restart my game. It says its an invalid session and to restart but when I restart it just doesn't work. Please help!