LogDotAlpha

My Modpack Wont Open

Recommended Posts

So i made a modpack and did allt he steps right (i've made modpacks before) but when i try to start it the bar gets full, technic closes (here minecraft would start) and technic just opens againd. I give technic launcher 4GB of ram so that shoud not be the problem. Anyone that can help?

Here is the log file:

*wall of log removed*
 

Edited by Munaus

Share this post


Link to post
Share on other sites
6 hours ago, LogDotAlpha said:

So i made a modpack and did allt he steps right (i've made modpacks before) but when i try to start it the bar gets full, technic closes (here minecraft would start) and technic just opens againd. I give technic launcher 4GB of ram so that shoud not be the problem. Anyone that can help?

No logs no help.

Share this post


Link to post
Share on other sites
1 hour ago, LogDotAlpha said:

I've wrote what the log said in the question now ;)

You are missing CodeChickenCore/CodeChickenLib.

And here are the official versions of some mods you have downloaded:

https://minecraft.curseforge.com/projects/archmagus/files?filter-game-version=2020709689%3A4449

https://www.bibliocraftmod.com/downloads/

https://github.com/MrSpring/TheKitchenMod/releases/download/v1.3.23/TheKitchenMod-1.3.23-1.7.2-10.jar

Edited by JaariAtmc

Share this post


Link to post
Share on other sites

Use a pastebin service next time to post your log.

This is also a custom pack and therefore not a launcher issue.

Moved to Platform Pagoda

Share this post


Link to post
Share on other sites
On 8.7.2018 at 0:06 PM, Munaus said:

Use a pastebin service next time to post your log.

This is also a custom pack and therefore not a launcher issue.

Moved to Platform Pagoda

Oh ok! I'll use pastebin next time and sorry that i made this in the wrong category

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By merp59
      I'm using the "Forge 1.12.2 Official" modpack and I'm trying to add some mods and every time I load it up it says something along the lines of "Please remove [insert some mod here] or update forge to 14.23.5.2770 and I have NO CLUE how to do that. I've looked up videos and articles and the sorts and haven't found ANYTHING for technic. PLEASE help. It has been hours. I need this step by step because I have no idea how to do almost anything besides add mods.
    • By dfrosty32
      Can someone explain how to add essentials or something like it to a 1.7.10 server pack?  Would be greatly appreciated.
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By ShadowOfSnow
      So I'm trying to update the forge version on a modpack from 14.23.4.2708 to 14.23.4.2739 to handle a version of CoFH Core. I did manage to download the appropriate version of Forge for the modpack and mod, but when I put it in the /bin/ folder it does not register. Should I restart my entire launcher or remove the other versions besides the Forge file in the bin folder?