• 0
Sign in to follow this  
Followers 0
Borby

Modpack wont launch (pixelmon)

Question

Posted (edited)

ing anything else... Help? 

Edited by Borby
relized pixelmon isnt supported here anymore

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By khaiwvan
      hey body !! i 'm using macbook with high sierra and i can't open technic-applications, when it running ,i saw the logo Technic and notthing happened
    • By noahruesen
      I am trying to set up a new modpack for a new server i wanna set up but when i think i am done with the modpack and i try to launch it it gives this error:
      ------------------------------------------
      Error downloading a file for the following pack: (Modpack name)
      failed to download (dropbox link)
      please consult the modpack author 
      -----------------------------------------------
      .anybody got a idea what is wrong?
    • By sliggybiggy
      So I created a 1.7.10 kitchen sink pack. It is 60mb and worked when I was play testing it from my mc launcher with forge. Now that I compressed it into a modpack, when I download it from the technic launcher, it just starts 1.7.10 without any of the mods installed. 
      I don't know what to do.
      Here's a link to the modpack page: https://www.technicpack.net/modpack/sickcoolradpack.1285145
      Here's the download link: https://dl.dropbox.com/s/9phcgq2z1cf9lfn/sickcoolradpack.zip
       
      Please help!
    • By TruVanillaYami
      Hi! I'm going to preface this with saying I'm not the best at all of this, and it's difficult for me to read logs and such, so I was hoping for help!
       My modpack that I'm running (1.12.2) was working fine previously, but now it seems to crash anytime I try opening it. (The same happened for True SevTech, but no other modpack has had this issue.) Basically:
      -I hit play modpack
      -Everything in launcher loads fine
      -Minecraft opens, begins loading Forge as well as the other mods, and everything seems to go fine
      -Minecraft closes, reopening the Technic launcher with no error message, or anything.
      Crash report from modpack: https://pastebin.com/8TT4bAXg
      If you need the entire log, let me know so I can get it for you. Sorry once again, I was directed here to post issues like this, and apologies if I'm wrong! This is my first time posting here, and I'm not the best with this stuff. Thank you!
    • By hash_ix
      Hey,
      I recently downloaded aotbt latest version and also the recommended option on the technic launcher, I managed to update my java and sort out the ram issue however when I load the game up it instantly shows Minecraft v1.6.4 and not 1.0.12 which is what I downloaded. This also prevents me and my friends from joining the apex server we bought becasue they're having the same issue.