captinwon

My Mods wont load

6 posts in this topic

I decided to make my own modpack

https://www.technicpack.net/modpack/caps-craft.1274770

I downloaded It, but to my surprise it was only vanilla 1.7.10 Minecraft, my modpack folder has 3 folders, config, bin, mods, I think you know what is in the mod folder, I have a universal 1.7.10 Forge in my bin and nothing in config, I have tried zipping it with 7zip and archiving it with WinRAR and put that in Dropbox, copied the link put it in Technic and changed the 0 at the end to 1

Note: The youtube video told me to change the Forge name to modpack.jar and so I did. I dont know if that matters

 

Share this post


Link to post
Share on other sites

it would be a lot easier to find the issue if you posted the dropbox link to the pack, instead of the platform link

the only issue I can find now is an empty config folder, which tells me you didn't test the pack before putting it on Platform

Share this post


Link to post
Share on other sites

you made a modpack.zip.zip

and inside your bin folder you have a modpack.jar.jar

google "windows shows file extensions" to avoid this. you can't have files named jar.jar or zip.zip

 

and as I stated earlier, the config folder is empty. a modpack without configs is bad.

read this comment I made on how to make configs generate

 

Share this post


Link to post
Share on other sites
2 hours ago, Munaus said:

you made a modpack.zip.zip

and inside your bin folder you have a modpack.jar.jar

google "windows shows file extensions" to avoid this. you can't have files named jar.jar or zip.zip

 

and as I stated earlier, the config folder is empty. a modpack without configs is bad.

read this comment I made on how to make configs generate

 

So I got Vanilla, made it 1.7.10, close out Technic, put all three folders in the mod folder in the vanilla folder, played it, and there were no mods, I checked the mods and other folders again, all the contents were gone, I tried again and same results.

Share this post


Link to post
Share on other sites

did it ask you to update when you started it from the launcher? if you clicked yes, it will delete and update to 1.12

if you didn't click yes, then I'm not sure how you managed to get everything deleted...

 

wait, what do you mean by "put all three folders in the mod folder"??

bin folder belongs in bin, config belongs in config and mods in mods folder. You don't put all 3 folders in mods

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now