• 0
MyOrigin

Java 64 bit not working when selected

Question

So today I decided to start playing Hexxit, and when I opened it, I was having a blast until I crashed and it said I need to basically add more ram, which ahead and added. I then and went to open my game up again, and it goes to a white screen. So now my launcher isn't using the 64 bit causing it to go white. I went to go look at what my Java was in my control panel and it says that it is 32 bit, but the problem is that i have never download 32 bit java. Can somebody please tell me how do i make 64 bit my default, I've looked now for hrs and I can't figure it out, its always about downloading the most updated java then deleting the old, but the 32 bit java isn't even showing up as an option to delete. BTW i'm using java uninstaller to look for this. And yes my computer is 64 bit.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Grab the Windows Offline installer, and select the right version on the Technic Launcher under Launcher Options -> Java Settings -> Java version dropdown menu.

Share this post


Link to post
Share on other sites
  • 0

Thanks, again i've alerady tried that. I have Windows 10.0.2 but it isn't working still, its like my computer is skipping the 64 and going to 32, thats why i was asking how to make the 64 my default

Share this post


Link to post
Share on other sites
  • 0

Java 10 is incompatible with Forge. Don't use that

when you have the Launcher up, click the Launcher Options when you're looking at Modpacks. You should see a Java Tab, click that and check which Java the launcher is referring to. You should be able to click the dropbown arrow to select which java you want the launcher to use

The launcher will always use the latest java, so if you have java 10 it will use that. Uninstall it

Once you installed a 64-bit, preferable java 8, close the launcher completely, log out, then log back in and check the Launcher Options if the java with 64-bit is available

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now