Loscut

My Tekkit Server Isn't Starting

Recommended Posts

Hey. There are many people on here MUCH smarter than I when it comes to these fixes. Could someone please point out the error of my ways with this.

My server will not start, and keep in mind this is the server directly downloaded from the Tekkit Legends page on the website.

What my CMD spit out: https://pastebin.com/ycQE3rki

What my start.bat file looks like: java -Xmx2G -Xms1G -XX:MaxPermSize=128m -jar "TekkitLegends.jar" nogui
pause

 

Any and all help is appreciated. Thank you very much :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By viperaxes
      Hello! 
      So I have used technic for years on computer to computer. Currently I'm on an ASUS windows 10 laptop. Lately I have been wanting to use the launcher to play hexxit, tekkit, etc.... But for a couple hours I have ran into a HUGE roadblock.
      Every time I load up the launcher and proceed to run tekkit or something the launcher will close and proceed to launch the modpack (as it should) but it just remains at a white screen. Sometimes the modpacks wont load at all! This will happen with the Minecraft launcher as well, I go to load Minecraft and it either closes or crashes. furthermore the Feed The Beast launcher will do the same as well. honestly this is getting on my nerves!
      For the past couple hours I have searched far and wide for a solution. YouTube, this forum, reddit, google search, redownloading, downloading different java software, updating my drivers, and so on. apparently 3 years back people were having the same problems as me but they managed to fix there's. I don't understand what I am missing or failing to understand.
      If there is any one out there who can help me? do not hesitate to respond! I will gladly co operate in any way necessary!
      Get back to me as soon as possible!
    • By adamcool4
      So I was making a server (as you do) and everything was fine and dandy until I went onto it with mods, server doesn't crash, but my modpack does!
      https://www.dropbox.com/s/l8fl88fw8uzjebg/crash-2018-11-02_21.33.07-client.txt?dl=1
    • By t0rched
      WorldAutomation.Net
      Click Here to Visit our Fully MC Integrated Site
      Custom Mod Pack and Server Community 
      CHECK OUT OUR MOD LIST

       
      Automation, Tech, Magic, Space and beyond!
       
      Minecraft 1.12.2 Release, 200+ mods and so MUCH MORE!!
      Latest releases of your favorite mods.
      Tailored configs and mod integration's.
      Come join our community at https://www.worldautomation.net.
      We have a dedicated server waiting for you, filled with adventure!
      JOIN OUR DISCORD FOR SERVER NEWS AND EVENTS
      DEDICATED, FAST, RELIABLE SERVER OPEN 24x7
      Follow us on Twitter (@wa_revived)
      And check us out on Facebook
      Custom Launcher Available!
    • By ShrillBear52
      Since i'm able to launch my custom modpack i wanted to do a server as well for me and my friends. But after a few minuet when i join to my server it closes automatically for no reason.
      log:
      https://pastebin.com/14ARTv5f
      Also, the server crashes automatically if i put thaumcraft (1.12.2 version) to the mods folder.
      I would really appreciate any help
    • By [email protected]
      how do i add mods to an existing modpack on the technic launcher?

      i got a server that runs 1.7.10 pack with my friends and we want to add more mods to it. i know how to add mods to a existing modpack but that is for single player.
      how do i do it so my friends can play with me?