ShrillBear52

Modpack crashes on start

Recommended Posts

26 minutes ago, JaariAtmc said:

Make sure to get all your mods off Curseforge (twilight forest for example: https://minecraft.curseforge.com/projects/the-twilight-forest).

After getting all your mods there, see if it still happens.

Sorry but i don't undestand your point. I've put my mods in the mods folder,and want to test the modpack to see if it misses some core mods or something, but i can't, due to the modpack not even loades and crashes before the mojang logo.

Edited by ShrillBear52

Share this post


Link to post
Share on other sites
1 hour ago, ShrillBear52 said:

Sorry but i don't undestand your point. I've put my mods in the mods folder,and want to test the modpack to see if it misses some core mods or something, but i can't, due to the modpack not even loades and crashes before the mojang logo.

You've got an issue that is likely caused by you using illegitly sourced mods. Try using Curseforge only, instead of whatever site you were using. Probably 9mc, which shouldn't be used.

Share this post


Link to post
Share on other sites
1 minute ago, JaariAtmc said:

You've got an issue that is likely caused by you using illegitly sourced mods. Try using Curseforge only, instead of whatever site you were using. Probably 9mc, which shouldn't be used.

I've made modpacks before and i didn't had issues with them like these. True that was for 1.7.10 and now i wanted to make a 1.12.2 version pack.Also, could you explain why i should only use curseforg only? And what are "illegitely sourced mods"? I'm asking this because i never heard those before.

Share this post


Link to post
Share on other sites

Because you may have been lucky and didn't get a bloody outdated mod, but hey, you can't tell. Well, unless you actually downloaded the "real" mod. You included a mod called Dungeon-Mobs-Reborn-Mod-1.12.2. So, which mod version is that? You don't know, but if you grabbed the official version off Curseforge, instead of some crappy rehost site, you would've known the mod version: https://minecraft.curseforge.com/projects/dungeon-mobs-reborn/files

Repeat this for Twilight Forest, Backpacks and Treecapitator. Some of those rehost sites even just rename an old mod to a wholly different MC version, just to get clicks.

Share this post


Link to post
Share on other sites
4 hours ago, JaariAtmc said:

Because you may have been lucky and didn't get a bloody outdated mod, but hey, you can't tell. Well, unless you actually downloaded the "real" mod. You included a mod called Dungeon-Mobs-Reborn-Mod-1.12.2. So, which mod version is that? You don't know, but if you grabbed the official version off Curseforge, instead of some crappy rehost site, you would've known the mod version: https://minecraft.curseforge.com/projects/dungeon-mobs-reborn/files

Repeat this for Twilight Forest, Backpacks and Treecapitator. Some of those rehost sites even just rename an old mod to a wholly different MC version, just to get clicks.

I had no idead that could cause such a huge problem. I'm greatful for your answers and changed the mentioned mods (plus chicken chunk,pam's harvest and minecolonies)to the versions that are avaliable at cursefotge.

 

However my modpack still crashes. :( 

https://pastebin.com/hh9XdpiM

 

Edited by ShrillBear52

Share this post


Link to post
Share on other sites

Hello ShrillBear52,

Some times it is just difficult to find the problem, if you only have the log file, so i want to ask you, if you could send me your pack and i look for it myself, i create modpacks too, and at creating a Modpack it is always something like trial and error and that is really annoying, i have to do this too. But my modpacks work though. So could you send me your Modpack per personal message. I dont know what are the limitation for file sizes so it would be good if you could send me a link from a platform like Mega.

janmalte750

 

Share this post


Link to post
Share on other sites
19 hours ago, janmalte750 said:

Hello ShrillBear52,

Some times it is just difficult to find the problem, if you only have the log file, so i want to ask you, if you could send me your pack and i look for it myself, i create modpacks too, and at creating a Modpack it is always something like trial and error and that is really annoying, i have to do this too. But my modpacks work though. So could you send me your Modpack per personal message. I dont know what are the limitation for file sizes so it would be good if you could send me a link from a platform like Mega.

janmalte750

 

Thank you for your reply, here is the link:  https://www.dropbox.com/s/czt9h2ugucwn65k/modpack.zip?dl=0

Share this post


Link to post
Share on other sites
1 hour ago, janmalte750 said:

Helli Shrillbear52,

Fixing your Modpack is done now, i managed to install some dependencies but the more detailed version of what i did, is in the Rar folder, so enjoy

link:https://mega.nz/#!baBz2YaQ!xkjZreJn5Q4kYbCrzmdpLDwE6PE85Mjb0GfIfCQ2xmk

janmalte750

OMG! Thank you so much! You're one of the nicest person i've ever messaged with! You saved me from doing another 1000 hours of research on this pack.

But how is that possible that the launcher didn't told me that i miss some files? (when i did the packs with 1.7.10 it always told me what i miss)

Again, i appreciate your kindness and work! :D 

Share this post


Link to post
Share on other sites

Helli Shrillbear52,

You said that you wasn‘t be able to actually launch it. It was startimg fine for me, but i think it was because i did the long and difficult way to start it. Well it started after installing directly without any errors, but at starting the Actual Game, it crashed because of the missing dependecies, feel free to ask me again if you have some errors, i already did the same at my Modpacks and the Server Packs for the mods, and i am running the Server on Debian, so i am a bit into Linux.

Share this post


Link to post
Share on other sites
5 minutes ago, janmalte750 said:

Helli Shrillbear52,

You said that you wasn‘t be able to actually launch it. It was startimg fine for me, but i think it was because i did the long and difficult way to start it. Well it started after installing directly without any errors, but at starting the Actual Game, it crashed because of the missing dependecies, feel free to ask me again if you have some errors, i already did the same at my Modpacks and the Server Packs for the mods, and i am running the Server on Debian, so i am a bit into Linux.

Yes it didn't launched,i don't know why.As i said, in the 1.7.10 version i managed to launch it and it told me that i miss some mods to launch it correctly. I don' really have any knowledge about technic but i think that it's the newer version what caused the error(i mean the newer version of minecraft and the mods and it made it difficult to the launcher to start up).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By Newkitty
      I've been playing on this world for quite a long time. but all of the sudden it wont let me load into the world. please help
      Minecraft Version: 1.6.4
      OS: windows 10
      Java: 1.8.0_92
       
      crash-2018-11-16_23.40.01-server.txt
    • By Tx957
      Hey,
      I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here:
      ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 291973816 bytes (278 MB) / 383778816 bytes (366 MB) up to 6681526272 bytes (6372 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx7168m -XX:MaxPermSize=512m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Thank You!
    • By ketchupboy2002
      Decided to make a custom modpack, combining the elements my friends and I wanted a lot of which came from Crazy Craft. It lets you download all the mods just fine, but when you click "play" it simply opens the vanilla version of minecraft without any mods. Here's the link to the pack http://api.technicpack.net/modpack/daboiz
      The dropbox link is here, note that at the end I have a 1 but put a 0 so you can view it better https://www.dropbox.com/s/415g98pnprntcwv/modpack.zip?dl=1
      Using 64bit Java, 8GB of memory. All help is appreciated!