• 0
Epikalissimo

No modpacks will install. Version.json not found error.

Question

Tekkit classic used to work perfectly fine, until I downloaded another modpack called Legends of Anarchy. The modpack wanted an update right after I installed it, and no matter how many times I tried to update it, it wouldn't work, asking for another update. Now Tekkit Classic won't load or any other modpack. I keep getting [WARNING] File version.json not found in the logs and when I try to load a modpack it simply says it's trying to load the version.json file and then just stops. I've tried uninstalling tekkit, i've tried uninstalling the launcher entirely and reinstalling and I get nothing. To my knowledge there's no other places that the technic launcher writes to other than .technic, but even deleting it and using the launcher again I still have the same issue.

And before anyone asks, I am using 64 bit java, windows 10, and I've allocated more than enough ram to the modpacks. Attached is the log for when I tried to download Tekkit Classic after a fresh install.

techniclauncher_2018-10-28.log

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

I have recognized the issue in your logs and unfortunately this issue is platform wide on Technicpack. Nothing to do but wait unless you're an expert on the issue

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, jumpandshootbeef said:

I have recognized the issue in your logs and unfortunately this issue is platform wide on Technicpack. Nothing to do but wait unless you're an expert on the issue

Ah, thanks. Any ETA on when it'll be fixed?

Share this post


Link to post
Share on other sites
  • 0
On 29-10-2018 at 1:41 AM, Epikalissimo said:

Ah, thanks. Any ETA on when it'll be fixed?

Issue was fixed about 2 hours after the initial report.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now