adamcool4

modpack crashes when joining my server

4 posts in this topic

Yeah, I think so, just to clarify for me, can you say the what the right dependency is because it's not telling me.

Share this post


Link to post
Share on other sites
13 hours ago, JaariAtmc said:

You added the required dependency for MoCreatures, right?

So I added the required dependency for MoCreatures and it still crashes, now it just crashes more early (directly when I come into the server)

Here is the log: https://www.dropbox.com/s/tpq7ej3jr73oyh5/crash-2018-11-03_14.07.20-client.txt?dl=0

What am I supposed to do as I don't know how to solve these kind of problems..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Tx957
      Hey,
      I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here:
      ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 291973816 bytes (278 MB) / 383778816 bytes (366 MB) up to 6681526272 bytes (6372 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx7168m -XX:MaxPermSize=512m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Thank You!
    • By ketchupboy2002
      Decided to make a custom modpack, combining the elements my friends and I wanted a lot of which came from Crazy Craft. It lets you download all the mods just fine, but when you click "play" it simply opens the vanilla version of minecraft without any mods. Here's the link to the pack http://api.technicpack.net/modpack/daboiz
      The dropbox link is here, note that at the end I have a 1 but put a 0 so you can view it better https://www.dropbox.com/s/415g98pnprntcwv/modpack.zip?dl=1
      Using 64bit Java, 8GB of memory. All help is appreciated!
       
    • By viperaxes
      Hello! 
      So I have used technic for years on computer to computer. Currently I'm on an ASUS windows 10 laptop. Lately I have been wanting to use the launcher to play hexxit, tekkit, etc.... But for a couple hours I have ran into a HUGE roadblock.
      Every time I load up the launcher and proceed to run tekkit or something the launcher will close and proceed to launch the modpack (as it should) but it just remains at a white screen. Sometimes the modpacks wont load at all! This will happen with the Minecraft launcher as well, I go to load Minecraft and it either closes or crashes. furthermore the Feed The Beast launcher will do the same as well. honestly this is getting on my nerves!
      For the past couple hours I have searched far and wide for a solution. YouTube, this forum, reddit, google search, redownloading, downloading different java software, updating my drivers, and so on. apparently 3 years back people were having the same problems as me but they managed to fix there's. I don't understand what I am missing or failing to understand.
      If there is any one out there who can help me? do not hesitate to respond! I will gladly co operate in any way necessary!
      Get back to me as soon as possible!
    • By bootleg_engineer
      Hi! Im trying to run the modpack craft & slash rpg, but it won't even get to the loading screen. it stops at:
      [B#395]  [19:14:45] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
      I dont even get a crash log or anything. Ive tried all versions of java 8 and java 7, testing my ram and removing the only faulty stick in the system, reinstalling java, reinstalling the modpack, reinstalling the launcher, and even wiping the modpacks folder in appdata.
      I doubt this will help, but here's the log for the technic launcher console: https://pastebin.com/ex6qY5JA