romanaaaaaaa

Cant load any modpacks

5 posts in this topic

Hi, everytime i try to play my game, any modpack, it starts downloaidng but then stops, the launcher dissapears and comes back, en nothing starts :(

I dont know what to do, and cant find a fix anywhere.

Pastebin: https://pastebin.com/PuzC7k6r

 

Thank you!

Share this post


Link to post
Share on other sites

Forge pushed some fix, and it broke some downloads in return. In your case, the download of CodeChickenLib, which is stored on Forge's servers.

Share this post


Link to post
Share on other sites

Tell the modpack author to add CCL to the pack.

Moving to Platform Pagoda

Share this post


Link to post
Share on other sites
12 hours ago, JaariAtmc said:

Forge pushed some fix, and it broke some downloads in return. In your case, the download of CodeChickenLib, which is stored on Forge's servers.

How can i fix it though? im sorry, im not that good at these things 😅

2 hours ago, EvilOwl said:

Tell the modpack author to add CCL to the pack.

Moving to Platform Pagoda

I have this problem with every modpack i try to play.. so i dont thinkt that thats te problem

Share this post


Link to post
Share on other sites
28 minutes ago, romanaaaaaaa said:

How can i fix it though? im sorry, im not that good at these things 😅

I have this problem with every modpack i try to play.. so i dont thinkt that thats te problem

Considering that this process was changed only with minecraft 1.9 and up (so minecraft 1.8 and below are affected), and since CCL is required for almost every modpack out there... Also, for later versions, some other mods also store their required dependencies on the forge servers...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now