Archived

This topic is now archived and is closed to further replies.

Rashadjc

Where can I download the old Technic launcher

29 posts in this topic

I got a copy somewhere on my hard drive, but seriously, why would you want it? Tekkit doesn't even have a creeper floating in space on the background on that thing!

Share this post


Link to post
Share on other sites

To elaborate further, the old Technic launcher is not supported at all. Since it isn't supported anymore ever time we do some back-end work related to the new launcher the old one breaks more and more. It might still work if you can find it, but sooner or later it will no longer function because it can't interface with the Platform back-end anymore the more changes we make.

It's not out-right killed, just ignored and dying.

Share this post


Link to post
Share on other sites

The old launcher just wont work at all now because it has no way to downgrade from the latest Minecraft so, welp!

Share this post


Link to post
Share on other sites

The old launcher just wont work at all now because it has no way to downgrade from the latest Minecraft so, welp!

Count down until he ignores everything and asks for it anyway without elaborating on why still. When pressed he will explain that he "likes it better".

Share this post


Link to post
Share on other sites

Either that, or he decided to ask for the old launcher which "worked better" instead of trying to find the solution to a simple problem for the new one.

Share this post


Link to post
Share on other sites

The best part is, I found out copy of the old launcher is right here on the site

And No I'm not going to tell you where because sct has completely broken it

Share this post


Link to post
Share on other sites

Somebody finally figured it out! Good job for finally finding out what I was doing

i think the OP has caugh wind of us now.....and is giving us the silent treatment

Share this post


Link to post
Share on other sites

Somebody finally figured it out! Good job for finally finding out what I was doing

Good job for posting backwards!!!!

also the slient treatment doesn't work on here because we are all nice guys who like to be assholes on the internet...

Share this post


Link to post
Share on other sites

we are all nice guys who like to be assholes on the internet...

Speak for yourself, I'm an arsehole that likes being nice on the internet

Share this post


Link to post
Share on other sites

The new version is very slow when downloading a mod pack

:slapface:

Really, you can't even DOWNLOAD modpacks through the old launcher!

What have you been smoking?

Share this post


Link to post
Share on other sites

:slapface:

Really, you can't even DOWNLOAD modpacks through the old launcher!

What have you been smoking?

more then weed apparently...

Share this post


Link to post
Share on other sites

One specific reason I'd like an older version... the option to manually select a build, so I can play on the same server as my friends? This new launcher gives me two options... always use Beta versions of modpacks or always use stable versions. Is there a patch or a mod for the launcher so I can change this? Is it something currently being worked on? Thanks for your help!

Share this post


Link to post
Share on other sites

Heh, actually had a derp moment... I was using the gear on the top right near the exit button. Turns out, there's another one under the mod window. =D

Share this post


Link to post
Share on other sites