Archived

This topic is now archived and is closed to further replies.

  • 0
Beeskee

Classic won't start - stuck on Mojang screen - no crash

Question

Title: Classic won't start - stuck on Mojang screen - no crash

Version: 3.1.3

OS: Windows 7 Home Premium 64

Java Version: Java 7, latest, 64 bit. Also tried 32 bit, and Java v6 - 32 and 64 bit

*** Edit: this is not related to the recent launcher issue, it was happening for me before that started ***

Description of Problem:

Tekkit Classic client won't start. It gets stuck on the Mojang screen. I was able to get it working the other day by deleting the jinput.jar file as described in some random youtube video. (

)

Now, with the new launcher changes, that method isn't working.

It doesn't show any errors onscreen or output any errors in the logs. It just fails to load. I do allow plenty of time for it to start.

I already tried removing my %appdata%\Roaming\.technic directory and re-downloading the launcher program itself. I also tried uninstalling and reinstalling Java. I also tried adjusting the memory settings in the Tekkit Launcher. I've made sure my graphics drivers are up to date. Other modpacks, both Tekkit and others, and Minecraft vanilla, load fine.

I'm using the latest version of the launcher, and the problem does not seem to be directly related to the changes that messed things up for everyone else. This has been going on for a while for me.

Error Messages:

No errors shown on screen - it never crashes, just stays on the Mojang screen

Error Log:

No errors in logs

Share this post


Link to post
Share on other sites

9 answers to this question

Okay, this was broken for me for, like, a year. I can't go another year without being able to play on my Tekkit Classic world. :P:D

$100 (by paypal or bitcoin) to whoever figures out a semi-permanent, reproduceable resolution. :D

Share this post


Link to post
Share on other sites

I turned on the console and started Tekkit Classic, and this is all I get:

Running C:Program FilesJavajre7binjavaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx4096m -XX:MaxPermSize=256m -Djava.library.path=C:UsersBSKIAppDataRoaming.technicmodpackstekkitbinnatives -Dfml.core.libraries.mirror=http://mirror.technicpack.net/Technic/lib/fml/%s -Dminecraft.applet.TargetDirectory=C:UsersBSKIAppDataRoaming.technicmodpackstekkit -cp C:UsersBSKIAppDataRoaming.techniccachenettechnicpacklegacywrapper1.0-SNAPSHOTlegacywrapper-1.0-SNAPSHOT.jar;C:UsersBSKIAppDataRoaming.techniccachenetsfjopt-simplejopt-simple4.5jopt-simple-4.5.jar;C:UsersBSKIAppDataRoaming.techniccacheorgow2asmasm-all4.1asm-all-4.1.jar;C:UsersBSKIAppDataRoaming.techniccachenetjavajinputjinput2.0.5jinput-2.0.5.jar;C:UsersBSKIAppDataRoaming.techniccachenetjavajutilsjutils1.0.0jutils-1.0.0.jar;C:UsersBSKIAppDataRoaming.techniccacheorglwjgllwjgllwjgl2.9.0lwjgl-2.9.0.jar;C:UsersBSKIAppDataRoaming.techniccacheorglwjgllwjgllwjgl_util2.9.0lwjgl_util-2.9.0.jar;C:UsersBSKIAppDataRoaming.technicmodpackstekkitbinmodpack.jar;C:UsersBSKIAppDataRoaming.technicmodpackstekkitbinminecraft.jar net.technicpack.legacywrapper.Launch Beeskee token:4bc26b02afa442e69980fc3ed7bb81ea:e6d3d98d30094ce79394ae0234c26756 --gameDir C:UsersBSKIAppDataRoaming.technicmodpackstekkit --assetsDir C:UsersBSKIAppDataRoaming.technicassets

Analytics Response [runModpack]: 404

Failed to record event

[Ljava.lang.String;@74bc2f47

27 achievements

182 recipes

Setting user: Beeskee, token:4bc26b02afa442e69980fc3ed7bb81ea:e6d3d98d30094ce79394ae0234c26756

[LWJGL] Initial mode: 1920 x 1080 x 32 @60Hz

LWJGL Version: 2.9.0

[LWJGL] MemoryUtil Accessor: AccessorUnsafe

 

OptiFine_1.2.5_HD_S_C6

Sat Nov 09 04:06:20 EST 2013

OS: Windows 7 (amd64) version 6.1

Java: 1.7.0_45, Oracle Corporation

VM: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

LWJGL: 2.9.0

OpenGL: GeForce GTX 550 Ti/PCIe/SSE2 version 4.4.0, NVIDIA Corporation

OpenGL Version: 4.0

Checking for new version

setupTexture: "/title/mojang.png", id: 1

Version found: C6

Nov 09, 2013 4:06:20 AM cpw.mods.fml.common.FMLCommonHandler beginLoading

INFO: Attempting early MinecraftForge initialization

Nov 09, 2013 4:06:20 AM cpw.mods.fml.common.FMLCommonHandler beginLoading

INFO: Completed early MinecraftForge initialization

2013-11-09 04:06:20 [iNFO] Forge Mod Loader version 2.2.106.176 for Minecraft c:1.2.5, s:1.2.5 loading

2013-11-09 04:06:20 [iNFO] Forge Mod Loader has detected optifine OptiFine_1.2.5_HD_S_C6, enabling compatibility features

2013-11-09 04:06:21 [iNFO] Loading mods from C:UsersBSKIAppDataRoaming.technicmodpackstekkitmods

2013-11-09 04:06:21 [iNFO] Directory ccSensors contained no mods

2013-11-09 04:06:21 [iNFO] File NEI_RailCraftPlugin 1.2.2.zip contained no mods

2013-11-09 04:06:21 [iNFO] File NEI_RedPowerPlugin 1.2.2.3.zip contained no mods

2013-11-09 04:06:21 [iNFO] Directory rei_minimap contained no mods

2013-11-09 04:06:21 [iNFO] Directory weaponmod contained no mods

2013-11-09 04:06:21 [iNFO] Forge Mod Loader has loaded 41 mods

MinecraftForge v3.3.8.164 Initialized

2013-11-09 04:06:21 [iNFO] MinecraftForge v3.3.8.164 Initialized

setupTexture: "/ee/art/sprites/eqexterra.png", id: 3

setupTexture: "/ee/art/sprites/eqexsheet.png", id: 4

Initializing alchemy values for Equivalent Exchange..

setupTexture: "/ic2/sprites/ChargingBench.png", id: 5

2013-11-09 04:06:21 [iNFO] [WeaponMod] Properties file read succesfully!

Nov 09, 2013 4:06:21 AM net.java.games.input.DefaultControllerEnvironment getControllers

INFO: Loading: net.java.games.input.DirectAndRawInputEnvironmentPlugin

I'm not sure if this will be of use to anyone or not. It's still ongoing.

Share this post


Link to post
Share on other sites

Well, a quick google search of something unusual indicates the issue is with LWJGL.

And what is with that Extension "Mojangtricksinteldriversforperformace" because i have never seen something like that amended to a minecraft boot in my life.

Share this post


Link to post
Share on other sites

I'm not sure, I didn't add it. I've reset the pack and deleted the directory and all the rest several times so that seems to be one of the default settings.

Share this post


Link to post
Share on other sites

Did you try using the "Reset Modpack" button in the menu accessible from the gear under the tekkit classic logo?

The launcher has been updated a few times, so be sure you're using the latest version.

Also, be sure to have updated and proper video card drivers installed.

Share this post


Link to post
Share on other sites

i have the same problem I have restarted my tekkit so I still cant get in plz find out what to do I will me rilly happy

Share this post


Link to post
Share on other sites

i have the same problem I have restarted my tekkit so I still cant get in plz find out what to do I will me rilly happy

Are you SURE it's the same issue? Please post your console logs.

Share this post


Link to post
Share on other sites

If you want us to provide thorough help, we will need console logs. Best result if you'd follow the board instructions and post a full bug report, the form will tell you exactly what you need to provide to us at first.

Share this post


Link to post
Share on other sites

Okay, this was broken for me for, like, a year. I can't go another year without being able to play on my Tekkit Classic world. :P:D

$100 (by paypal or bitcoin) to whoever figures out a semi-permanent, reproduceable resolution. :D

 

There is a mod in the pack that is conficting and needs to be updated on the Dark Trilogy modpack its botiana it needs to be updated from 154 to 158 and then the pack will load. 

Share this post


Link to post
Share on other sites