Archived

This topic is now archived and is closed to further replies.

RikoRain

Morph Mod on Server (Not working)

5 posts in this topic

Ive done some searching and havent found a reason or solution to this. 

 

I am running the latest Attack of the B-Team client and downloaded the latest server package. I run the server fine, all up and running perfectly. However, while everything else works (were avoiding known things that cause lag such as the Dubstep guns and so on, and it is only four of us maximum at any one time), we all notice that none of us can use the Morph mod. Whenever we press [ (the brackets), the little side-sqaure/interface comes out, but is completely blank. It will work for each of us in a singleplayer world (where it shows our character there given we have no morphs to go into), but on the server that box is completely blank, translucent and clear. No player icon shows in there. Also, killing things does not force us into a morph and does not show up in the sidebar. 

 

None of us know why, although somehow magically one of the other guys got it to work for about 10 minutes (he cant remember what he did though -_- ). Im wondering if anyone else knows the cause or how to fix it? This is really the only thing glitching out in the pack for us so far that we really would like to have. Thanks!

 

Update: Also notice the tree decay speed is back to normal as well on the server, instead of super fast like we each have in singleplayer

Share this post


Link to post
Share on other sites

Update: Never mind! I found somewhere else that you are supposed to run Launch.bat instead of the server jar or another bat file. So they all loaded and worked! I guess Ill just leave this here in case some other noobie derp like me searches for this. Sorry!

Share this post


Link to post
Share on other sites

Update: Never mind! I found somewhere else that you are supposed to run Launch.bat instead of the server jar or another bat file. So they all loaded and worked! I guess Ill just leave this here in case some other noobie derp like me searches for this. Sorry!

Well where did you find it?

Share this post


Link to post
Share on other sites

You find the server files with the server files...the launch.bat and launch.sh files are in the same location as the base minecraft server jar.

Share this post


Link to post
Share on other sites

I have the same problem, but i can't run the bat folder. I'm guessing my java is somehow installed wrong or something? This is the message i get before i click 'any key' and the window closes:

 

C;Users(my computer user name)DesktopAttack of the B-Team>java -Xmx3g -Xms2g -jar

BTeam.jar nogui

'java' is not recognized as an internal or external command,

operable program or batch file.

 

C:Users(my computer user nameDesktopAttack of the B-Team Server>pause

Press any key to continue . . .

 

Do i need to move my java to some place or what do i do?

Share this post


Link to post
Share on other sites

  • Similar Content

    • [1.7.10] 60 Slots Only! [Pvp] [Factions]
      By XkillerDomx/Dominic
      http://technicpack.net/modpack/rainbowz.851693
      New and friendly server made by a muti server owner, 
      Blazing War, A stop for Warriors to pick up a sword and fight it out, While Playing Factions With some of the Best mods, A LOT of tech mods, Adventure mods, And More!,  Please Rember we are still WIP
       
      IP is AUTO http://technicpack.net/modpack/rainbowz.851693
       
      http://technicpack.net/modpack/rainbowz.851693
    • [1.9.4][1.7.10]Pughland Modded Minecraft for Adults (18+) Custom Modpacks [Whitelist] [PVE] [20 slots]
      By Kwpugh
      PUGHLAND MODDED MINECRAFT FOR ADULTS (18+)
      Open to adult players age 18 and older.   We currently have two modpacks and associated whitelist servers. 
       
      Modpacks:
      Pughland TPM 1.7.10
      Pughland Unus Novem (1.9.4)
       
      More details about our community: http://pughland.enjin.com/home
      New players can apply here:  http://pughland.enjin.com/newplayer
    • Copying Osx Natives (Mac) modpack won't launch.
      By tropical511
      When I start my modpack I created (Forest,Space,and Beyond) I fixed all the previous errors except "copying OS X natives" When loading up the modpack it loads some stuff then it goes to "copying OS X natives" and is at 0% and just stop there. The modpack won't start. Iv'e tried to restart the launcher, restart the loading of the mod, re-install it ect. I saw someone had this same problem on the forums but I lost their post. Can anyone help me plz? D: Tell me if you need any further information. 
       
      My modpack version is: 1.7.10
    • Shader on Hexxit Reloaded?
      By Jesche
      Hello guys

      I hope u can help me. I got some troubles right now with shader mods.
      Im not the expert of minecraft modding. Aswell i didnt find any information how to launch shaders on 1.7.10 hexxit. 
      Just for older versions. 
      Now my question, i follow most all of the old parts (older versions installations)
      I follow there the instruction about adding gsl mod and optifine adding on the modpack file. 
      So... after i did my game just try to load, or lets say the launcher trys to start the game, nothing happend ^^
      Can u guys help me maybe? 
      Would be awesome to play with shaders

      Greez Jesche
       
    • Looking for a Team pvp server
      By INF0RM
      I'm looking for a modded server with no plug-ins that has a team bases pvp like they did in the crackpack. I haven't been able to find anything close to that so please help me:)