Archived

This topic is now archived and is closed to further replies.

RikoRain

Morph Mod on Server (Not working)

5 posts in this topic

Ive done some searching and havent found a reason or solution to this. 

 

I am running the latest Attack of the B-Team client and downloaded the latest server package. I run the server fine, all up and running perfectly. However, while everything else works (were avoiding known things that cause lag such as the Dubstep guns and so on, and it is only four of us maximum at any one time), we all notice that none of us can use the Morph mod. Whenever we press [ (the brackets), the little side-sqaure/interface comes out, but is completely blank. It will work for each of us in a singleplayer world (where it shows our character there given we have no morphs to go into), but on the server that box is completely blank, translucent and clear. No player icon shows in there. Also, killing things does not force us into a morph and does not show up in the sidebar. 

 

None of us know why, although somehow magically one of the other guys got it to work for about 10 minutes (he cant remember what he did though -_- ). Im wondering if anyone else knows the cause or how to fix it? This is really the only thing glitching out in the pack for us so far that we really would like to have. Thanks!

 

Update: Also notice the tree decay speed is back to normal as well on the server, instead of super fast like we each have in singleplayer

Share this post


Link to post
Share on other sites

Update: Never mind! I found somewhere else that you are supposed to run Launch.bat instead of the server jar or another bat file. So they all loaded and worked! I guess Ill just leave this here in case some other noobie derp like me searches for this. Sorry!

Share this post


Link to post
Share on other sites

Update: Never mind! I found somewhere else that you are supposed to run Launch.bat instead of the server jar or another bat file. So they all loaded and worked! I guess Ill just leave this here in case some other noobie derp like me searches for this. Sorry!

Well where did you find it?

Share this post


Link to post
Share on other sites

You find the server files with the server files...the launch.bat and launch.sh files are in the same location as the base minecraft server jar.

Share this post


Link to post
Share on other sites

I have the same problem, but i can't run the bat folder. I'm guessing my java is somehow installed wrong or something? This is the message i get before i click 'any key' and the window closes:

 

C;Users(my computer user name)DesktopAttack of the B-Team>java -Xmx3g -Xms2g -jar

BTeam.jar nogui

'java' is not recognized as an internal or external command,

operable program or batch file.

 

C:Users(my computer user nameDesktopAttack of the B-Team Server>pause

Press any key to continue . . .

 

Do i need to move my java to some place or what do i do?

Share this post


Link to post
Share on other sites

  • Similar Content

    • By xfalcon
      Hello, I'm getting the following error when starting up my server. Can someone help me resolve it please? Thanks in advance. The modpack is Tekkit Classic.
      [email protected]:~/tcs# ./launch.sh 182 recipes 27 achievements 15:56:04 [INFO] Starting minecraft server version 1.2.5 15:56:04 [INFO] Attempting early MinecraftForge initialization 15:56:04 [INFO] Completed early MinecraftForge initialization 15:56:04 [INFO] Forge Mod Loader version 2.2.91.173 for Minecraft 1.2.5 loading 15:56:04 [SEVERE] Unable to process our input to locate the minecraft code 15:56:04 [SEVERE] cpw.mods.fml.common.LoaderException 15:56:04 [SEVERE] at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.load(Loader.java:374) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) 15:56:04 [SEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) 15:56:04 [SEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) 15:56:04 [SEVERE] Unexpected exception cpw.mods.fml.common.LoaderException at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) at cpw.mods.fml.common.Loader.load(Loader.java:374) at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) >  
    • By Thomasmr11
      Hi folks,
      I set up a tekkit legends server and, long story short, when I run the .bat file to launch it, it gets some way through the launch and then just crashes. Below is a copy of the crash report:
       
      http://paste.ubuntu.com/25527703/
       
      So if anyone is able to decipher that and explain whats going on, I would greatly appreciate it.
      Thanks, Tom
       
    • By Gorax
      Ahoy me hearties! Get out yer map and plot a course over to my server Crimson Tides! But be forewarned these waters are no place for the weak, only the toughest most ruthless scallywags and buccaneers will surivive!  Build a ship, make your own crew (faction)  set up a secret hideout on an island, then give yer' enemies a one way ticket to Davy Jones Locker!!! but most of all watch yer backs and try not to get cut down like so many pirates before ye!
      Link to technic pack https://www.technicpack.net/modpack/crimson-tides-2.1092855
      Discord Link https://discord.gg/FSZ9au5 It is a 1.7.10 factions server, pirate themed ofc all are welcome!

    • By StarStrike103
      Ok, I have a forge modpack 1.7.10. I've set up a server with mods and forge and everything and it works fine.
      But the issue is, is I want plugins in my server.
       
      Any help?
      Also, my plugins will only use forge - nothing else.
    • By Jronz23
      Trying to launch a modded Tekkit legends server for me and my friend but the server will not launch. Included logs