This topic is now archived and is closed to further replies.


Help!? error unzipping my custom modpack

12 posts in this topic

Hello to all, i made a private custom pack for me and my mates play :


The problem is, after the download part, it goes the unzipping part and give the following message:


"error unzipping a file for the following pack: ....Utopian World!"    (my pack)


"error in opening zip file"


"please consult the modpack author"


I don't know what to do, the file is a .zip, a tried to unzip all files and non corrupted files, i updated java to version 7.51, all the mods work fine in regular minecraft with forge, no conflicts between them, i deleted the .technic  folder and got a new version of the launcher...


In all out of ideas can some one help?? 

Share this post

Link to post
Share on other sites

Ok i fixed the previous problem, the pack loads but no mods load its vanilla minecraft...


What should i do?


By the way thanks for the help plowmanplow.

Share this post

Link to post
Share on other sites

i just fixed mine if you tell ur friends to unzip it themselfs and delete all the files in the empty modpack cause it should still pop up on thier launcher. then they can just copy and paste ur modpack in themselfs by getting it from ur dropbox and manually unzipping it. after i did that my modpack launched cause i already had all the files:).

Share this post

Link to post
Share on other sites

The implication is that you are missing the modpack.jar file in your new zip (or it is not configured correctly).

ive done every thing and it still says i cant download my custom mod pack please help!

Share this post

Link to post
Share on other sites

  • Similar Content

    • By Trigufy
      I've made a Tekkit Classic Server. I'm having trouble adding plugins. I'm aware its due to Tekkit classic is a older version of minecraft. I'd like to know how I can add these plugins or what I have to do.
    • By Mr.Redstone
      Hello fellow Modders/Programmers/Players
      I would like to know how I can Code my own mods I know a bit of Java and Think I might be able to do it but I don't know how to get started I have searched and searched the web but can't find anything   Please help.
      Signed, Mr.Redstone
    • By Mr.Redstone
      Whenever I load up my modpack everything seems fine EXCEPT when i load up the game it says at the bottom left corner: Minecraft 1.11.2/${version_type} and doesn't load ANY of my 32 mods Please Help!! (I attached the latest log for the modpack.)
      -- Modpack log e
      -- Launcher Log
      -- Screenshot of Problem
    • By FavianReaper
      I have been trying to download a mod pack but everythime it opens minecraft and starts downloading it crashed.
      Pic of error -
      crash report -
    • By TheRaafz
      I try to open Tekkit Legends, but when I press the Play button, the launcher closes, and it tries to iniciate the modpack, but then it throws me back to the launcher without opening the modpack.
      I've tried to download again all the technic stuff, but the problem still occurring.
      logs :
      Thanks for the help.