Archived

This topic is now archived and is closed to further replies.

RossageDaSausage

Minions Glitch

4 posts in this topic

So, I've been playing this mod pack since it become public and I've had a few issues here and there, but nothing too serious until now.  Recently I had a huge glitch basically wipe away most of my progress.  I used the Master Staff to summon minions a while ago.....I played around with it, but then I unsummoned said minions.  Well, I opened my game up to my roommate via LAN connection and told him to try quarrying with the minions.  Shortly after he started doing this a wall in my lair (which was made using deep storage containers) was mostly destroyed.  The parts that weren't destroyed were replaced with dirt blocks.  The weird thing is that the dirt blocks still had the signs attached that I had attached to the deep storage containers.  As if that wasn't bad enough, the newly built transport pipes that I placed had turned to dirt as well.  I lost over 700+ diamonds and every ore I mined.  When I saw this I also saw minions around the dirt blocks.  My roommate couldn't do anything about them so I thought, "What the heck, I'll just try dismissing them".  So, I did.  Apparently they were my minions even though I never had any minions summoned.  I'm just wondering if anyone else has had this issue or anything like this and if this issue will be fixed.  I love the mod pack, but losing all that progress is incredibly frustrating!

Share this post


Link to post
Share on other sites

I had the same issue over a LAN server, had to stop using them.  I've looked for answers myself but haven't come across any :/ I've heard of a lot of people disabling them on multi player servers due to a glitch, I'm guessing that is probably the reason.  Sorry I couldn't be more helpful.

Share this post


Link to post
Share on other sites

It's cool.  Just hearing that someone else had the same issue helps a lot.  I'll just make sure not to use those minions again!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lost half ship blocks, including helm HELP!
      By Rebeckah11
      Quite a way through Blightfall. Mod pack up to date, 16GB Ram (so enough), Java etc all up to date. 
      Have been clearing taint with a Dawn Machine on the back of the air ship found at the floating city (slightly modified).
      Today I was flying over Obelisk Island, actually over the Eldritch Obelisk, and the top half of my air ship disappeared when I stopped and assembled it (pressed '\'). I cannot move it because the ship's helm has also disappeared - in fact my Dawn Machine and chest has also gone. Re-starting the game has not bought blocks back. 
      Coincidentally, as I've been flying around large random chunks of land have been disappearing (usually long oblongs about 10 or so block across). If I fly into these the world turns dark and occasionally I get stuck. Save/close game and re-start do make these chunks reappear. Don't know whether connected.
      Wondering if removing Eldritch Obelisk will help, but would rather not unless anyone can confirm this will solve the problem.
      Please help. Game now unplayable. 
    • Mobs have messed up textures
      By Max1969j
      When playing tekkit classic, all mobs will have glitched textures, and some of their body parts will be missing. everything else works just fine.
      If it matters, I have ubuntu 14.04 LTS, typing "java -version" in terminal gives
      "java version "1.7.0_91"
      OpenJDK Runtime Environment (IcedTea 2.6.3) (7u91-2.6.3-0ubuntu0.14.04.1)
      OpenJDK 64-Bit Server VM (build 24.91-b01, mixed mode)"
    • Title Screen/Main Menu not loading on start up?
      By AshCraft1337
      When I launch Tekkit Legends, it doesn't respond. Afterwards, i'm greeted with a black screen (which is supposed to be the MOJANG screen)
      Afterwards, it shows a white screen with a small part of the title screen on the bottom left.
      The buttons work, but they are not visible, and when you click them, they make the clicking sound, but since the whole screen is white you cant see anything.
       
      Please help.
      I've added an attachment for you guys to see what i mean.


    • Technic Launcher Install Glitch/Error????
      By Charizurd
      I Need Help Please!        I have installed the technic launcher from the DOWNLOAD section from the technic website but when I try to run it nothing happens HELP ME PLEASE!
    • Server death glitch
      By xeotrel2
      I have created a custom modpack, which is running fine.
      Now I am creating a Cauldron server with it, with the following plugins:
      BossShop ChestRegen GriefPrevention HyperConomy NoItem Permissions Manager PTweaks Punishmental Essentials SimpleSigns Trade Vault WorldEdit WorldGuard Now I am having the following problem:
      When a player joins the server, everything is doing just fine, but when a player dies, he doesn't see anything, nothing either when teleporting, while others can see him. He has to rejoin to see something again, which is of course really annoying.
      I hope you know what this is causing.
      Btw, does anyone know how to create a player sign shop with hyperconomy, where players can only place signs above chests and nothing else?
      Thanks in advance!