• ×   You have pasted content with formatting.   Remove formatting

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

  • Similar Content

    • By anwoke8204
      HI we have a tekkit server up and running using the following modpack https://www.technicpack.net/modpack/newtechnik-1710.824717  .  we are seeing ALOT of lag.  does anyone have any ideas what it might be or where to look?  we are using mcmyadmin as teh management interface.  we have 5 gigs of ram dedicated to the server, and it usually sits around 66% used.
    • By Vinny
      I can run and play Tekkit legends no problem but everytime i try and load the 64x Sphax PureBD TL resource pack the game freezes fora  second then returns to the main menu screen with the default pack. It's not crashing or anything just not loading in and im not sure why. Does anyone know a solution or have the same problem? When I try to load it in game it crashes, not sure why. I was able to run the same thing on my iMac which has worse specs so im not sure what's going on.
      Here are the specs to my computer if it helps
      8GB RAM / GTX 970 / AMD FX-4300 (3.8Ghz) / 1TB HDD
    • By noisulli
      Hello all,
      I've managed to create a very compact blaze rod emc generator for Tekkit Legends that fits within a 3x4x4 space, in a couple hours it can generate enough emc to make a full set of gem armor, and now I have several stacks of red matter furnaces laying around. It also doesn't have any laggy components and can easily keep up with the EMC needs of everyone on my server. This design might work on other versions of Tekkit, if someone wants to test it out then let me know.
      Project 71 EMC Generator
      This is a basic tutorial of how to build it, however this is an END GAME emc factory and has some fairly expensive pieces. If you are looking for something a lot cheaper (and slower) then check out this economy version. Also, if you are unfamiliar with some of the items in the resources list then don't be afraid, this guide should cover how to set them up and break it down into bite sized steps.
      The resources you will need are:
      8 high voltage solar panel or a an equivalent EU power source 7 MFSU or an equivalent EU storage system 2 energy condenser MK2 4 item teleport pipes 2 power teleport pipes or an equivalent RF power source. You will also need an RF power teleport system in order for these pipes to receive power. To learn how to do this, click here. You don't need a whole lot of RF, but being able to teleport it is very useful. 3 cobblestone kinesis pipe 4 flux pipe 1 macerator 8 glass fibre cable 2 iron transport pipe 2 clay transport pipe 6 wooden transport pipe 16 overclocker upgrade 2 transformer upgrade 1 energy storage upgrade 1 blaze rod (at least) The resources above can be made from the following raw materials:
      32 red matter 32 dark matter 155 diamond (2 stacks +27) 41812 refined iron ingot (653 stacks +20) 71 iron ingot (1 stack +7) 142 gold ingot (2 stacks +14) 29158 copper ingot (455 stacks+38) 16601 tin ingot (259 stacks +25) 8 clay 21 bronze ingot  2 sugar 113 coal (1 stack +49) 1 charcoal 12288 coal dust (192 stacks) 25482 redstone dust (398 stacks +10) 14 glowstone dust 266 lapis lazuli (4 stacks +10) 55314 rubber (864 stacks +18) 8 obsidian 3 flint 2103 wood planks (32 stacks +55) 12328 glass (192 stacks +40) 32844 cobblestone (513 stacks +12) 1 blaze rod The total emc cost is 44167992, but the vast majority of this cost comes from the cost of the high voltage solar panels. These also take a long time to craft on top of how expensive they are, which is why I would recommend this guide if you have not already crafted them.
      This device will still work even if you don't have all of these HV solar panels and MFSUs, but it will not work nearly as fast (and make that horrible noise that macerators make when they don't receive enough power).
      This design uses flux pipe to transfer RF power, and that requires making sweet redstone ingots. These are very cheap and extremely useful, but they are a headache to make, which is why I would recommend learning how to from here.
      When choosing an area to build this thing, remember that like most other machines it has to be in a loaded chunk in order to run while you aren't near it. The source it is getting RF power from must also be in a loaded chunk. You can either build them in a spawn chunk, or you can use a world anchor to keep them loaded. You can also use a teleport tether, but world anchors seem to be less buggy and after a very very long time will run out of juice, meaning that if someone drops down a world anchor somewhere on the server and forgets about it then it wont be using up processing power forever. I would also recommend embedding the whole thing in the ground so that it isn't sticking out like a sore thumb.
      Embedded EMC Generator

      IMPORTANT: DO NOT BREAK ANY MFSUs OR SOLAR PANELS WITH A PICKAXE!! If you are planning on building this thing then you know how expensive they are, and they will turn into useless machine blocks unless you break them with a wrench.
      Now that you have a (very long) shopping list, we can get started on how to put this monster together. For the sake of simplicity, I've broken it down into layers.
      First Layer (bottom)
      It is a pretty simple layer, but you have to be careful about which direction the iron pipes are flowing. Right click the lower iron pipe with a wrench until the clear end is facing toward the clay pipe on the bottom. For the iron pipe on top (circled in red), it is going to be a little bit more stubborn. I'm not sure if it is a glitch or intentional, but iron pipes have issues connecting to wooden pipes. To force it to do what you want, you will have to temporarily replace the wooden pipe in the black circle with a different type of pipe, then use the wrench to direct the iron pipe in the correct direction. Once the iron pipe is correct, then you can add the wooden pipe back in. Watch this GIF to see exactly how to do it. Next add a blaze rod as the target for your energy condenser MK2. if you are wondering if you can get away with a normal condenser instead of a MK2 condenser, then sadly the answer is no. This emc generator has a very high output and a regular condenser can't keep up, so your pipes will get overloaded and likely explode unless you use a MK2 condenser.
      GUI for Energy Condenser MK2 with Target Set to Blaze Rods

      IMPORTANT: DO NOT ADD IN THE GLASS FIBRE CABLE YET! Before inserting the cable, you must first place down your macerator and add in 2 transformer upgrades. If you connect the macerator to a HV solar panel before doing so, it will explode! Also, while you are at it, add in 16 overclocker upgrades and 1 energy storage upgrade. If your macerator GUI does not look like the one in the picture, you probably have a rotary macerator instead of a regular one.
                                                                  Second Layer
      Power Teleport Pipe GUI

      Once you add in the upgrades, you may now connect the solar panel to the macerator using glass fibre cable like in the photo. In order for your power teleport pipes to work, they must both be set to the frequency of your power teleport system, and be in "receive only" mode like in the picture. Alternatively if you didn't make a power teleport system, then you will need to remove the power teleport pipes and kinesis pipes then connect combustion engines up to all of your wooden transport pipes. However, combustion engines will need to be restocked with fuel and run the risk of exploding so I would highly recommend you make a power teleport system (link is in the list at the beginning).
      The wooden transport pipe (circled in black) needs to have the solid side facing the macerator, if the solid side is facing the condenser instead, then give it a whack with your wrench to fix it. Also, another wooden transport pipe underneath the macerator will need to be fixed as well, this one also needs to have the solid side facing the macerator. Watch this GIF to see what I'm talking about.
      Third Layer
      Use your handy-dandy wrench to make sure the iron pipe is facing the clay pipe. Also use the wrench to make sure that all three of the MFSUs are facing the glass fibre cable. This GIF should sum it up.
      Fourth Layer (top)

      Once you have the last of your high voltage solar panels and your MFSUs in place, then just use the wrench again to make the MFSUs face your glass fibre cables. The MFSU circled in black is easy to adjust, but the three MFSUs in the red circles are a bit trickier. You must go up underneath the device and use a wrench on the bottom of those three MFSUs to make them face the fibre cable, as shown in this GIF.
      Just a few final steps before it is up and running. Remember the item teleport pipes from Layer 1 and Layer 3? They need their frequencies set up as well.
      Setting up the Item Teleport Pipes
      The item teleport pipe in the black circle and the item teleport pipe in the red circle must have the same frequency. If you already have teleport pipes in your world then be sure not to choose a frequency that is already being used. For the sake of this example, lets set the frequency of these two pipes as 1. Make sure the item teleport pipe in the black circle is in "send only" mode and that the item teleport pipe in the red circle is in "receive" only mode. The item teleport pipe in the yellow circle should be at a different frequency than the other two, for this example set it to a frequency of 2. Once you've chosen a frequency put it in "send only" mode.
      Item Teleport Pipe GUIs: Setting Frequencies and Modes

      Now there should only be two blocks left unplaced: an energy condenser MK2 and one last item teleport pipe. Choose a convenient location in your world (probably next to a transmutation table) where you would like to receive emc and place down your condenser MK2. Next put the last item teleport pipe under your condenser MK2 and set it to the same frequency as the item teleport pipe in the yellow circle. Also set the item teleport pipe in the blue circle to "receive only" mode. The condenser hooked up to the item teleport pipe in the blue circle has to be an MK2 condenser otherwise it will overflow and throw blaze rods all over your nice home. You should set the target of the condenser MK2 to be a stackable item with very high emc value. I use red matter furnaces, but if you can not afford to make one, then use something like dark matter or red matter. After the emc generator has been running for a couple minutes you will have enough emc for a red matter furnace so don't worry too much about it.
      After you have chosen a target for the condenser then return to the emc factory and double check that all of your iron and wooden transport pipes are facing the correct directions. Also makes sure that your flux pipes are powered (they should show that they have ~8000/8000 RF). Also make sure that all your MFSUs are facing into the glass fibre cables. Now throw a few blaze rods into the macerator. If it starts churning out blaze powder and manufacturing blaze rods then you've created a functioning emc mega-generator! If you are wondering if it is working correctly, then this should give you an idea of how fast it should look at full efficiency: Flow Inside Pipes, Macerator Speed.
      Unless you are making gem armor and throwing it in lava then your new Project 71 emc generator should produce more emc than you could use!
      Finished Project 71 EMC Generator

      If after a few minutes then your machine starts spitting blaze rods/power everywhere then either your transport pipes aren't hooked up correctly or your item teleport pipes aren't at the right frequencies.  if your machine doesn't start up at all then you may not have the right upgrades in the macerator, or your flux pipes aren't receiving RF power. Another potential issue is that your macerator might have blaze powder stuck in its input slot instead of blaze rods. You can check if your pipes are receiving power by hovering over them. You can tell if your power teleport pipes are sending power if there is a blue stream of energy flowing through the cobblestone kinesis pipes.  If your cobblestone kinesis pipes DO NOT have a stream of blue energy flowing through them then there is something wrong with your RF power supply. This is probably because the RF generator is in an unloaded chuck or your world anchor has run out of ender pearls. If neither of these things is the problem, then try breaking your energy bridge and putting it back down. (this is a bug that sometimes occurs when teleporting power across a server) If your machine is running slowly, then it is not receiving enough EU to power it at full efficiency (remember, this thing chews through 7-8 HV solar panels worth of EU). If you have all 8 solar panels connected up to it, then I would double check that your MFSUs are facing the correct directions and that there are no "solid" blocks directly above the solar panels. After a minute or two then all of your wooden transport pipes should be flowing with either blaze powder or blaze rods. If not then either your flux pipes are not receiving power or your wooden pipes are facing the wrong way. If you see blaze powder and blaze rods flowing through the same pipe, this is normal. So long as the macerator always has a supply of blaze rods to grind then it is not losing any efficiency. If it grinded up the blaze rods you put in initially, but then the macerator ran out of blaze rods then it probably wasn't a big enough stack to get it started. Restock the macerator with a larger stack of blaze rods. If there is a large number of blaze rods bouncing back and forth inside the pipe (and not entering the condenser, then you might have mistaken a clay pipe for an iron pipe. Also, an iron pipe may be facing the wrong direction. To fix this, turn off the emc machine and break the pipe to let the items drain out, then replace it facing the correct direction and restart the emc machine.
    • By ExplodingC
      IndustrialCraft Server - Official Pack - Tech/And More. - 24/7
      An industrial themed modpack featuring IndustrialCraft, BuildCraft, Big Reactors, Tinkers Construct and many more.
      Server has grief prevention so don't worry about people griefing your base. We also have a donation store setup were you could buy cool ranks and perks!
      Need The Pack: IndustrialCraft Server TO JOIN!
      The modpack will require about 3-4GB Ram Minimum to Run properly. 
      Server Website: http://industrialcraft.ga/
      Server Public Discord: https://discord.gg/Bxh3UuC
      Hope to see you there  Have Fun!
      Technic Pack Link: https://www.technicpack.net/modpack/industrialbox-v2.1035743
      Advanced Solor Panels Advanced Rocketry ae2stuff appliedenergistics2 ArchitectireCraft backpack bdlib betterachivements BibiloCraft BiomsOPlenty BrandonsCpre cacti Chameleon ChickenChunks Chisel-MC chiselsandbits CodeChickenCore CodeChickenLib CompactSolars Computronics CustomBackrounds CustomMainMenu Draconic-Evolution EnderCore EnderIO EnderStorage extrautils2 ExtremeReactors ForgeMultipart FTBLib FTBUtilities generators ImmersiveEngineering industrialcraft InventoryTweaks ironchest ItemBlacklist jei JustEnoughResources lib-mnmutlis libvulpes malisiscore malisisdoors Mantle mcjtylib Mekanism MekanismGenertaor MekanismTools Minecraft Flight Simulator MrTJPCore NetherMetals NotEnoughItems OpenCOmputers-MC OreExcavation p455w0rdslib ProjectRed-Base ProjectRed-integration ProjectRed-lighting ProjectRed-mechanical ProjectRed-world ResourceLoader rftools RouterReborn Stellar API StevesCarts StorageDrawers supercraftingframe TConstruct terraincontrol Tesla UniDict usefulnullifiers Waila WallpaperCraft WanionLib WirelessCraftingTerminal worldedit WR-CBE zerocore
    • By TheTacoKat
      IMPORTANT: This is on THE NEW TEKKIT CLASSIC, which is different from Tekkit Classic. I'm new to these forums, so I don't know how to get to specifics.

      I have a feeling it has to do with a nearby quarry, but I can't do anything about it due to it instantly crashing. I've tried turning render distance down from 18 to 2 (lowest), changing RAM variants around between 3-6 GB (I have 12 GB total), but nothing works. I've updated Java to the most recent version, using 64-bit, and have tried almost anything I could find. This has happened a total of 12 times over the past few days; it hasn't happened before until yesterday and today. I feel it is important to note that it does not crash if I am in the Nether.

      I eventually made my way to the crash logs, which are as follows:

      ---- Minecraft Crash Report ----
      // I'm sorry, Dave.
      Time: 6/7/17 8:44 PM
      Description: Rendering entity in world
      java.lang.IllegalStateException: Already tesselating!
          at net.minecraft.client.renderer.Tessellator.func_78371_b(Tessellator.java:374)
          at net.minecraft.client.renderer.Tessellator.func_78382_b(Tessellator.java:364)
          at buildcraft.core.lib.render.RenderEntityBlock.renderBlock(RenderEntityBlock.java:203)
          at buildcraft.core.lib.render.RenderEntityBlock.doRenderBlock(RenderEntityBlock.java:191)
          at buildcraft.core.lib.render.RenderEntityBlock.func_76986_a(RenderEntityBlock.java:142)
          at net.minecraft.client.renderer.entity.RenderManager.func_147939_a(RenderManager.java:293)
          at net.minecraft.client.renderer.entity.RenderManager.func_147936_a(RenderManager.java:271)
          at net.minecraft.client.renderer.entity.RenderManager.func_147937_a(RenderManager.java:244)
          at net.minecraft.client.renderer.RenderGlobal.func_147589_a(RenderGlobal.java:725)
          at net.minecraft.client.renderer.EntityRenderer.func_78471_a(EntityRenderer.java:1599)
          at net.minecraft.client.renderer.EntityRenderer.func_78480_b(EntityRenderer.java:1337)
          at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1001)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:898)
          at net.minecraft.client.main.Main.main(SourceFile:148)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

      A detailed walkthrough of the error, its code path and all known details is as follows:
      -- Head --
          at net.minecraft.client.renderer.Tessellator.func_78371_b(Tessellator.java:374)
          at net.minecraft.client.renderer.Tessellator.func_78382_b(Tessellator.java:364)
          at buildcraft.core.lib.render.RenderEntityBlock.renderBlock(RenderEntityBlock.java:203)
          at buildcraft.core.lib.render.RenderEntityBlock.doRenderBlock(RenderEntityBlock.java:191)
          at buildcraft.core.lib.render.RenderEntityBlock.func_76986_a(RenderEntityBlock.java:142)
      -- Entity being rendered --
          Entity Type: null (buildcraft.core.lib.EntityBlock)
          Entity ID: 362
          Entity Name: unknown
          Entity's Exact location: 1827.25, 3.00, 3939.25
          Entity's Block location: World: (1827,3,3939), Chunk: (at 3,0,3 in 114,246; contains blocks 1824,0,3936 to 1839,255,3951), Region: (3,7; contains chunks 96,224 to 127,255, blocks 1536,0,3584 to 2047,255,4095)
          Entity's Momentum: 0.00, 0.00, 0.00
      -- Renderer details --
          Assigned renderer: [email protected]
          Location: 0.00,-51.62,5.81 - World: (0,-52,5), Chunk: (at 0,-4,5 in 0,0; contains blocks 0,0,0 to 15,255,15), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
          Rotation: 0.0
          Delta: 0.086782694
          at net.minecraft.client.renderer.entity.RenderManager.func_147939_a(RenderManager.java:293)
          at net.minecraft.client.renderer.entity.RenderManager.func_147936_a(RenderManager.java:271)
          at net.minecraft.client.renderer.entity.RenderManager.func_147937_a(RenderManager.java:244)
          at net.minecraft.client.renderer.RenderGlobal.func_147589_a(RenderGlobal.java:725)
          at net.minecraft.client.renderer.EntityRenderer.func_78471_a(EntityRenderer.java:1599)
      -- Affected level --
          Level name: MpServer
          All players: 1 total; [EntityClientPlayerMP['TheTacoKat'/212, l='MpServer', x=1827.25, y=54.62, z=3933.44]]
          Chunk stats: MultiplayerChunkCache: 25, 34
          Level seed: 0
          Level generator: ID 02 - largeBiomes, ver 0. Features enabled: false
          Level generator options: 
          Level spawn location: World: (1947,71,3985), Chunk: (at 11,4,1 in 121,249; contains blocks 1936,0,3984 to 1951,255,3999), Region: (3,7; contains chunks 96,224 to 127,255, blocks 1536,0,3584 to 2047,255,4095)
          Level time: 940279 game time, 109122 day time
          Level dimension: 0
          Level storage version: 0x00000 - Unknown?
          Level weather: Rain time: 0 (now: true), thunder time: 0 (now: false)
          Level game mode: Game mode: survival (ID 0). Hardcore: false. Cheats: false
          Forced entities: 26 total; [EntitySquid['Squid'/64, l='MpServer', x=1827.97, y=54.51, z=3963.81], EntitySquid['Squid'/65, l='MpServer', x=1827.22, y=53.39, z=3965.49], EntityBat['Bat'/69, l='MpServer', x=1842.25, y=22.10, z=3919.75], EntitySpider['Spider'/70, l='MpServer', x=1845.00, y=24.00, z=3908.13], EntityCreeper['Creeper'/71, l='MpServer', x=1843.31, y=24.00, z=3908.72], EntityCreeper['Creeper'/72, l='MpServer', x=1846.41, y=23.00, z=3909.38], EntityZombie['Zombie'/73, l='MpServer', x=1855.50, y=25.00, z=3916.50], EntityBat['Bat'/74, l='MpServer', x=1843.25, y=20.10, z=3921.75], EntityZombie['Zombie'/79, l='MpServer', x=1857.50, y=25.00, z=3915.50], EntityZombie['Zombie'/80, l='MpServer', x=1857.50, y=25.00, z=3913.50], EntityZombie['Zombie'/81, l='MpServer', x=1859.50, y=25.00, z=3914.50], EntitySkeleton['Skeleton'/82, l='MpServer', x=1863.50, y=29.00, z=3929.50], EntityCreeper['Creeper'/83, l='MpServer', x=1871.03, y=29.00, z=3931.56], EntityCreeper['Creeper'/84, l='MpServer', x=1860.14, y=28.00, z=3927.03], EntityClientPlayerMP['TheTacoKat'/212, l='MpServer', x=1827.25, y=54.62, z=3933.44], EntityMechanicalArm['unknown'/360, l='MpServer', x=1826.00, y=53.00, z=3936.00], EntityBlock['unknown'/361, l='MpServer', x=1821.75, y=57.25, z=3939.25], EntityBlock['unknown'/362, l='MpServer', x=1827.25, y=3.00, z=3939.25], EntityBlock['unknown'/363, l='MpServer', x=1827.25, y=57.25, z=3937.75], EntityBlock['unknown'/364, l='MpServer', x=1827.40, y=2.00, z=3939.40], EntityBat['Bat'/44, l='MpServer', x=1802.87, y=34.79, z=3921.16], EntityZombie['Zombie'/45, l='MpServer', x=1802.50, y=39.00, z=3928.97], EntityZombie['Zombie'/46, l='MpServer', x=1802.50, y=36.00, z=3941.88], EntityZombie['Zombie'/47, l='MpServer', x=1797.97, y=33.00, z=3940.63], EntityCreeper['Creeper'/62, l='MpServer', x=1837.30, y=19.02, z=3909.30], EntitySquid['Squid'/63, l='MpServer', x=1828.07, y=53.19, z=3968.65]]
          Retry entities: 0 total; []
          Server brand: fml,forge
          Server type: Integrated singleplayer server
          at net.minecraft.client.multiplayer.WorldClient.func_72914_a(WorldClient.java:425)
          at net.minecraft.client.Minecraft.func_71396_d(Minecraft.java:2444)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:919)
          at net.minecraft.client.main.Main.main(SourceFile:148)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      -- System Details --
          Minecraft Version: 1.7.10
          Operating System: Windows 10 (amd64) version 10.0
          Java Version: 1.8.0_131, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 3256380512 bytes (3105 MB) / 4294967296 bytes (4096 MB) up to 4294967296 bytes (4096 MB)
          Mod Pack: Unknown / None
          LiteLoader Mods: 3 loaded mod(s)
                - Presence Footsteps version r4 for 1.7.10
                - MAtmos version r29 for 1.7.10
                - VoxelMap version 1.6.15
          LaunchWrapper: 43 active transformer(s)
                - Transformer: cpw.mods.fml.common.asm.transformers.PatchingTransformer
                - Transformer: optifine.OptiFineClassTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.MarkerTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.SideTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.EventSubscriptionTransformer
                - Transformer: net.minecraftforge.classloading.FluidIdTransformer
                - Transformer: com.wirsbo.main.ClassTransformer
                - Transformer: codechicken.lib.asm.ClassHeirachyManager
                - Transformer: codechicken.core.asm.InterfaceDependancyTransformer
                - Transformer: codechicken.core.asm.TweakTransformer
                - Transformer: codechicken.core.asm.DelegatedTransformer
                - Transformer: codechicken.core.asm.DefaultImplementationTransformer
                - Transformer: mrtjp.relocation.asm.Transformer
                - Transformer: mods.immibis.microblocks.coremod.MicroblockSupporterTransformer
                - Transformer: mods.immibis.microblocks.crossmod.MicroblocksBCTransformer
                - Transformer: mods.immibis.microblocks.crossmod.MicroblocksComputerCraftCompatHack
                - Transformer: invtweaks.forge.asm.ContainerTransformer
                - Transformer: codechicken.nei.asm.NEITransformer
                - Transformer: org.spongepowered.asm.mixin.transformer.MixinTransformer$Proxy
                - Transformer: com.mumfrey.liteloader.transformers.event.EventProxyTransformer
                - Transformer: com.mumfrey.liteloader.launch.LiteLoaderTransformer
                - Transformer: com.mumfrey.liteloader.client.transformers.CrashReportTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.DeobfuscationTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.AccessTransformer
                - Transformer: net.minecraftforge.transformers.ForgeAccessTransformer
                - Transformer: codechicken.core.asm.CodeChickenAccessTransformer
                - Transformer: cofh.asm.CoFHAccessTransformer
                - Transformer: invtweaks.forge.asm.ITAccessTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.ModAccessTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.ItemStackTransformer
                - Transformer: org.spongepowered.asm.mixin.transformer.MixinTransformer$Proxy
                - Transformer: cofh.asm.CoFHClassTransformer
                - Transformer: mods.immibis.core.impl.MultiInterfaceClassTransformer
                - Transformer: mods.immibis.core.impl.TraitTransformer
                - Transformer: mods.immibis.core.multipart.MultipartCoreHookTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.TerminalTransformer
                - Transformer: com.forgeessentials.core.preloader.EventTransformer
                - Transformer: org.spongepowered.asm.mixin.transformer.MixinTransformer$Proxy
                - Transformer: com.mumfrey.liteloader.client.transformers.LiteLoaderEventInjectionTransformer
                - Transformer: com.mumfrey.liteloader.client.transformers.MinecraftOverlayTransformer
                - Transformer: com.mumfrey.liteloader.common.transformers.LiteLoaderPacketTransformer
                - Transformer: com.thevoxelbox.voxelmap.litemod.VoxelMapTransformer
                - Transformer: cpw.mods.fml.common.asm.transformers.ModAPITransformer
          JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms4096m -Xmx4096m -XX:+UseG1GC -XX:MaxGCPauseMillis=4
          AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
          IntCache: cache: 0, tcache: 0, allocated: 15, tallocated: 103
          FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge Optifine OptiFine_1.7.10_HD_U_D6 76 mods loaded, 76 mods active
          States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
          UCHIJAAAA    mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) 
          UCHIJAAAA    FML{} [Forge Mod Loader] (modpack.jar) 
          UCHIJAAAA    Forge{} [Minecraft Forge] (modpack.jar) 
          UCHIJAAAA    CodeChickenCore{} [CodeChicken Core] (minecraft.jar) 
          UCHIJAAAA    ImmibisMicroblocks{59.1.1} [Immibis's Microblocks] (immibis-microblocks-59.1.1.jar) 
          UCHIJAAAA    NotEnoughItems{} [Not Enough Items] (NotEnoughItems-1.7.10- 
          UCHIJAAAA    <CoFH ASM>{000} [CoFH ASM] (minecraft.jar) 
          UCHIJAAAA    bspkrsCore{6.16} [bspkrsCore] ([1.7.10]bspkrsCore-universal-6.16.jar) 
          UCHIJAAAA    Treecapitator{1.7.10} [Treecapitator] ([1.7.10]Treecapitator-universal-2.0.4.jar) 
          UCHIJAAAA    CoFHCore{1.7.10R3.1.3} [CoFH Core] (CoFHCore-[1.7.10]3.1.3-327.jar) 
          UCHIJAAAA    BuildCraft|Core{7.1.17} [BuildCraft] (buildcraft-7.1.17.jar) 
          UCHIJAAAA    BuildCraft|Silicon{7.1.17} [BC Silicon] (buildcraft-7.1.17.jar) 
          UCHIJAAAA    BuildCraft|Transport{7.1.17} [BC Transport] (buildcraft-7.1.17.jar) 
          UCHIJAAAA    BuildCraft|Factory{7.1.17} [BC Factory] (buildcraft-7.1.17.jar) 
          UCHIJAAAA    additionalpipes{4.7.0} [Additional Pipes] (additionalpipes-4.7.0.jar) 
          UCHIJAAAA    IC2{2.2.810-experimental} [IndustrialCraft 2] (industrialcraft-2-2.2.810-experimental.jar) 
          UCHIJAAAA    ImmibisCore{59.1.1} [Immibis Core] (immibis-core-59.1.1.jar) 
          UCHIJAAAA    AdvancedRepulsionSystems{59.0.4} [Advanced Repulsion Systems] (adv-repulsion-systems-59.0.4.jar) 
          UCHIJAAAA    AdvancedMachines{59.0.2} [Advanced Machines] (advanced-machines-59.0.2.jar) 
          UCHIJAAAA    betterrain{0.15} [Better Rain] (betterrain-1.7.2-1.7.10_0.15.jar) 
          UCHIJAAAA    BuildCraft|Builders{7.1.17} [BC Builders] (buildcraft-7.1.17.jar) 
          UCHIJAAAA    BuildCraft|Energy{7.1.17} [BC Energy] (buildcraft-7.1.17.jar) 
          UCHIJAAAA    BuildCraft|Robotics{7.1.17} [BC Robotics] (buildcraft-7.1.17.jar) 
          UCHIJAAAA    BuildCraft|Compat{7.1.5} [BuildCraft Compat] (buildcraft-compat-7.1.5.jar) 
          UCHIJAAAA    CompactSolars{} [Compact Solar Arrays] (CompactSolars-1.7.10- 
          UCHIJAAAA    ComputerCraft{1.75} [ComputerCraft] (ComputerCraft1.75.jar) 
          UCHIJAAAA    CosmeticArmor{1.0.5} [Cosmetic Armor] (CosmeticArmor-1.7.10-1.0.5.B8-universal.jar) 
          UCHIJAAAA    EnderStorage{} [EnderStorage] (EnderStorage-1.7.10- 
          UCHIJAAAA    ForgeEssentials{1.4.4} [Forge Essentials] (forgeessentials-1.7.10- 
          UCHIJAAAA    FWG{1.0.3} [Fun World Gen] (FWG-1.0.3.jar) 
          UCHIJAAAA    IC2NuclearControl{2.3.3a-Exist} [Nuclear Control 2] (IC2NuclearControl-2.3.3a-Exist.jar) 
          UCHIJAAAA    ImmibisMacroblocks{59.1.1} [Immibis's Macroblocks] (immibis-macroblocks-59.1.1.jar) 
          UCHIJAAAA    ImmibisPeripherals{59.0.2} [Immibis's Peripherals] (immibis-peripherals-59.0.2.jar) 
          UCHIJAAAA    inventorytweaks{1.59-dev-152-cf6e263} [Inventory Tweaks] (InventoryTweaks-1.59-dev-152.jar) 
          UCHIJAAAA    IronChest{} [Iron Chest] (ironchest-1.7.10- 
          UCHIJAAAA    NEIAddons{} [NEI Addons] (neiaddons- 
          UCHIJAAAA    NEIAddons|Developer{} [NEI Addons: Developer Tools] (neiaddons- 
          UCHIJAAAA    NEIAddons|AppEng{} [NEI Addons: Applied Energistics 2] (neiaddons- 
          UCHIJAAAA    NEIAddons|Botany{} [NEI Addons: Botany] (neiaddons- 
          UCHIJAAAA    NEIAddons|Forestry{} [NEI Addons: Forestry] (neiaddons- 
          UCHIJAAAA    NEIAddons|CraftingTables{} [NEI Addons: Crafting Tables] (neiaddons- 
          UCHIJAAAA    NEIAddons|ExNihilo{} [NEI Addons: Ex Nihilo] (neiaddons- 
          UCHIJAAAA    neiintegration{1.0.12} [NEI Integration] (NEIIntegration-MC1.7.10-1.0.12.jar) 
          UCHIJAAAA    NEIPlugins{} [NEI Plugins Unofficial] (NEIPlugins-MC1.7.10- 
          UCHIJAAAA    NetherOres{1.7.10R2.3.1} [Nether Ores] (NetherOres-[1.7.10]2.3.1-22.jar) 
          UCHIJAAAA    OCS{1.7.5} [OpenCCSensors] (openccsensors-1.7.5.jar) 
          UCHIJAAAA    OWG{1.0.3} [Old World Gen] (OWG-1.0.3-1.7.10.jar) 
          UCHIJAAAA    ProjectE{1.7.10-PE1.10.0} [ProjectE] (ProjectE-1.7.10-PE1.10.0.jar) 
          UCHIJAAAA    ForgeMultipart{} [Forge Multipart] (ForgeMultipart-1.7.10- 
          UCHIJAAAA    MrTJPCoreMod{} [MrTJPCore] (MrTJPCore-1.7.10- 
          UCHIJAAAA    ProjRed|Core{4.7.0pre12.95} [ProjectRed Core] (ProjectRed-1.7.10-4.7.0pre12.95-Base.jar) 
          UCHIJAAAA    ProjRed|Transmission{4.7.0pre12.95} [ProjectRed Transmission] (ProjectRed-1.7.10-4.7.0pre12.95-Integration.jar) 
          UCHIJAAAA    ProjRed|Transportation{4.7.0pre12.95} [ProjectRed Transportation] (ProjectRed-1.7.10-4.7.0pre12.95-Mechanical.jar) 
          UCHIJAAAA    ProjRed|Exploration{4.7.0pre12.95} [ProjectRed Exploration] (ProjectRed-1.7.10-4.7.0pre12.95-World.jar) 
          UCHIJAAAA    ProjRed|Compatibility{4.7.0pre12.95} [ProjectRed Compatibility] (ProjectRed-1.7.10-4.7.0pre12.95-Compat.jar) 
          UCHIJAAAA    ProjRed|Integration{4.7.0pre12.95} [ProjectRed Integration] (ProjectRed-1.7.10-4.7.0pre12.95-Integration.jar) 
          UCHIJAAAA    ProjRed|Fabrication{4.7.0pre12.95} [ProjectRed Fabrication] (ProjectRed-1.7.10-4.7.0pre12.95-Fabrication.jar) 
          UCHIJAAAA    ProjRed|Illumination{4.7.0pre12.95} [ProjectRed Illumination] (ProjectRed-1.7.10-4.7.0pre12.95-Lighting.jar) 
          UCHIJAAAA    ProjRed|Expansion{4.7.0pre12.95} [ProjectRed Expansion] (ProjectRed-1.7.10-4.7.0pre12.95-Mechanical.jar) 
          UCHIJAAAA    Railcraft{} [Railcraft] (Railcraft_1.7.10- 
          UCHIJAAAA    RWG{Alpha 1.3.2} [Realistic World Gen Alpha] (RWG-alpha-1.3.2.jar) 
          UCHIJAAAA    soundfilters{0.8_for_1.7.X} [Sound Filters] (SoundFilters-0.8_for_1.7.X.jar) 
          UCHIJAAAA    thetooltooltiptool{0.3.0} [The Tool Tooltip Tool] (TheToolTooltipTool-1.7.10-0.3.0-4-universal.jar) 
          UCHIJAAAA    Tubestuff{59.0.4} [Tubestuff] (tubestuff-59.0.4.jar) 
          UCHIJAAAA    Waila{1.5.10} [Waila] (Waila-1.5.10_1.7.10.jar) 
          UCHIJAAAA    weaponmod{v1.14.3} [Balkon's WeaponMod] (weaponmod-1.14.3.jar) 
          UCHIJAAAA    worldedit{6.1.1} [WorldEdit] (worldedit-forge-mc1.7.10-6.1.1-dist.jar) 
          UCHIJAAAA    WorldEditCuiFe{1.0.2} [WorldEdit CUI Forge Edition] (WorldEditCuiFe-v1.0.2-mf-1.7.10- 
          UCHIJAAAA    WR-CBE|Core{} [WR-CBE Core] (WR-CBE-1.7.10- 
          UCHIJAAAA    WR-CBE|Addons{} [WR-CBE Addons] (WR-CBE-1.7.10- 
          UCHIJAAAA    WR-CBE|Logic{} [WR-CBE Logic] (WR-CBE-1.7.10- 
          UCHIJAAAA    McMultipart{} [Minecraft Multipart Plugin] (ForgeMultipart-1.7.10- 
          UCHIJAAAA    ForgeRelocation{} [ForgeRelocation] (ForgeRelocation-1.7.10- 
          UCHIJAAAA    MCFrames{1.0} [MCFrames] (ForgeRelocation-1.7.10- 
          UCHIJAAAA    RelocationFMP{} [RelocationFMP] (ForgeRelocationFMP-1.7.10- 
          UCHIJAAAA    ForgeMicroblock{} [Forge Microblocks] (ForgeMultipart-1.7.10- 
          GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 382.05' Renderer: 'GeForce GTX 950/PCIe/SSE2'
          CoFHCore: -[1.7.10]3.1.3-327
          ForgeEssentials: Running ForgeEssentials (7d9640c). Modules loaded: Afterlife, Backups, Chat, Commands, Economy, Multiworld, Permissions, PlayerLogger, Protection, Remote, Scripting, SignTools, Teleport, Tickets, WEIntegrationTools, WorldBorder, factions, mapper
          NetherOres: -[1.7.10]2.3.1-22
          Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10
          LWJGL: 2.9.1
          OpenGL: GeForce GTX 950/PCIe/SSE2 GL version 4.5.0 NVIDIA 382.05, NVIDIA Corporation
          GL Caps: Using GL 1.3 multitexturing.
      Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
      Anisotropic filtering is supported and maximum anisotropy is 16.
      Shaders are available because OpenGL 2.1 is supported.
          Is Modded: Definitely; Client brand changed to 'fml,forge'
          Type: Client (map_client.txt)
          Resource Packs: []
          Current Language: English (US)
          Profiler Position: N/A (disabled)
          Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
          Anisotropic Filtering: On (8)
          OptiFine Version: OptiFine_1.7.10_HD_U_D6
          Render Distance Chunks: 2
          Mipmaps: 4
          Anisotropic Filtering: 8
          Antialiasing: 0
          Multitexture: false
          OpenGlVersion: 4.5.0 NVIDIA 382.05
          OpenGlRenderer: GeForce GTX 950/PCIe/SSE2
          OpenGlVendor: NVIDIA Corporation
          CpuCount: 6