Archived

This topic is now archived and is closed to further replies.

Maddy20010978

Can't log onto any servers.

3 posts in this topic

I have tried to log onto my friends server, but i can't log onto it. My friends both have the latest Attack of the B-Team, and I have tried re-downloading multiple times. I have deleted all of the files in the folder, but it still does not seem to work. It says that i am missing all of the MIneFactory Reloaded mods when i try to log onto any server. Please help!

 

Also, i am absolutely positive that i am using the latest version.

 

Thanks

Share this post


Link to post
Share on other sites

Please post this on the tracker, Maddy, along with any logs you have.  There's links in my sig to help with that.

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Henrikero
      Hi, I was wondering if anyone wanted to create a small tekkit classic server together with me. Just a plain simple little community where we build stuff and have fun?
       
    • By TB Relays
      When I turn my server on it allow me to join but my friends can not. please help!
    • By RyanSandyz
      I was hosting a Tekkit Legends server through my laptop and also playing on the server through it as well. My girlfriend used hamachi to connect to the server and now I am trying to use hamachi to connect to it as well from my desktop. Whenever I put in the IPV4 address of my laptop into the address bar in direct connect it I get the error message "Failed to Login: Invalid session (try restarting your game)". And yes I have tried restarting it.
    • By RyanSandyz
      I was hosting a Tekkit Legends server through my laptop and also playing on the server through it as well. My girlfriend used hamachi to connect to the server and now I am trying to use hamachi to connect to it as well from my desktop. Whenever I put in the IPV4 address of my laptop into the address bar in direct connect it I get the error message "Failed to Login: Invalid session (try restarting your game". And yes I have tried restarting it.
    • By KTheWolf
      So I made this modpack with alot of mods and I am trying to make a server to go with it and the server control panel appears when I click it but then it crashes and I've been trying to understand what's wrong in the crash report but I can't understand some of this and I've googled a bunch of stuff. It's probably not that complicated but I just can't figure it out.
      The Crash Report: https://pastebin.com/HBxxwrGb