Archived

This topic is now archived and is closed to further replies.

Koi

Block identifier

Recommended Posts

Hello! Just a quick question here. It's not a bug and I just need a bit of help.

Can I get the name of the mod that identifies a block when you look at them? It's a bit distracting for a few lets-plays I'm going to be recording, and I would like a way to disable this, or the name to delete it. Thanks!

ex. it says "Grass Block" and below it "Minecraft"

 

-Koi

Share this post


Link to post
Share on other sites

It's called "What Am I Looking At", or WAILA.  I think the numpad-1 toggles it.

Thank you very much!

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Roadhog360
      My modpack crashes the game on phase 7, at stitching textures. I have no idea why. The same exact Forge, mods, and configs all work fine on my default launcher. Why is this crashing?
      I don't understand at all. I am inclined to believe I did something wrong although everything appears perfectly correct. I need this working ASAP.
      Log and link to pack:
      crash-2019-02-17_17.14.30-client.txt
      https://www.technicpack.net/modpack/vanilla-enhanced-pack.1377280
    • By StarZ563
      I Generated a world in my custom modpack and it won't load! Can i have some help? I think this has something to do with "snowman stat IDs" Here's the console and mods. Console https://pastebin.com/jZR0xjx7 Mods https://pastebin.com/zDJwZma2
    • By Dragonj201
      Excuse me, I recently attempted making a new modpack after using multiple recent guides but when I load up the pack, the mods just don't exist, can someone help?
    • By ShiftyDreamer
      Creating a Tekkit Classic Survival Towny server , Needing some help building , configs , etc! You can add me on Discord @ ShiftyDreamer#7803 ! Server : 167.114.172.109:25581
    • By Quizer9O8
      Hello there,
      Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here.
      A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together.

      I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.