GenPage

Issue
Dropbox changes break Technic Platform links

31 posts in this topic

@0Beechlgz: All the tests I can do indicate that URL should work just fine (proper HTTP/1/1 200 OK repsonse). You might want to take this to the Technic IRC channel.

Share this post


Link to post
Share on other sites

Sorry for bumpin' but a similar issue appears to have re-occured once again with recent Dropbox changes. I can't seem to be able to install and download my newly updated modpack because of this error;

NdCn5Gm.png

I've done just as I always have when uploading and copy-pasting the URL, and I've tried to solve it using many methods - of which none have worked.

 

A more detailed error description here:

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By trimman
      I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?

    • By Cozmmando
      My modpack used to download just fine but it seems to have stopped working recently. I used a direct link and made sure that I set everything up correctly, but whenever I try to download it the percentage bar goes into the negatives. Does anyone know why this might be happening? Here is a link to my modpack: https://www.technicpack.net/modpack/cozrpg-evolved.984365
      Thanks for the help in advance!
       
      EDIT: It turns out that if you leave the download on for a while, the pack will eventually download. But it still shows a negative percentage, and i’m sure that has driven some users away from the pack because they thought it was broken. So does anyone know why the download bar is showing a big negative percentage?
    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work
    • By peterbdude
      Hi so i dont know if this is the right place for this but,
      i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. 
      Mods:
      https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view
    • By intGamer
      I have an old minecraft modpack which I want to send to technic. After sent it to technic , I had this error: Error extracting a file for the modpack . The modpack is on 1.4.7. I don't know if on this version has something different. I've created all the 3 main folders (bin, mods, config ) and putted the forge with the name modpack .jar on bin. After sent it to a . zip file, I've sent it to dropbox . Please help me !