Amaxter

Ultra Modded Survival: Put your crashes and issues HERE

92 posts in this topic

3 hours ago, mimm5 said:

Hi Amaxter - can you please help me sort this problem for my 11 yr old please. Crash log here: 

http://pastebin.com/isCSBX7p 

Have 64 bit java and allocated 3GB RAM no problem, so have no idea what it could be next... 

 

It seems to be the same problem as ChikiChar is having - crashes at 71% with Another One Bites the Dust...

 

The issue appears to be related to LLibrary, a coremod needed to load Jurassicraft. I just downloaded the pack, had exactly the same issue. I fixed it by updating LLibrary from 0.4.3-1.7.10 to 0.7.2-1.7.10. Mind that you have to delete the llibrary config (found in the config folder) to safely update this coremod. The coremod itself can be downloaded Here and needs to be placed in the mods folder (do not forget to remove the 0.4.3 version, just delete it). You can find both folders in %AppData%/Roaming/.technic/modpacks/ultra-modded-survival-101.

Please report back if its not working after this.

Share this post


Link to post
Share on other sites

Hi, not sure what the problem here is, first it was Optifine, took that out, now I have no idea what this crash report is trying to tell me. 

http://pastebin.com/f9nxzmQV

 

Edit: Looks like it was also my LLibrary so yeah works fine now thanks!

wingnutt it looks as though that is your problem as well vvv 

Edited by Bala Chi

Share this post


Link to post
Share on other sites
On 1/27/2016 at 2:03 PM, JaariAtmc said:

The issue appears to be related to LLibrary, a coremod needed to load Jurassicraft. I just downloaded the pack, had exactly the same issue. I fixed it by updating LLibrary from 0.4.3-1.7.10 to 0.7.2-1.7.10. Mind that you have to delete the llibrary config (found in the config folder) to safely update this coremod. The coremod itself can be downloaded Here and needs to be placed in the mods folder (do not forget to remove the 0.4.3 version, just delete it). You can find both folders in %AppData%/Roaming/.technic/modpacks/ultra-modded-survival-101.

Please report back if its not working after this.

So... I try to create/load a world. It seems to create the world, goes back to the  main menu for a split second, then crashed

It seems updating EnderIO might fix it, however I don't think I'd be able to join servers..

http://pastebin.com/iEkJbSCT

Share this post


Link to post
Share on other sites
11 hours ago, ChikiChar said:

So... I try to create/load a world. It seems to create the world, goes back to the  main menu for a split second, then crashed

It seems updating EnderIO might fix it, however I don't think I'd be able to join servers..

http://pastebin.com/iEkJbSCT

It appears that downgrading llibrary to 0.5.5 fixes this issue. I was able to generate a world just fine with 0.5.5 (but I did get the issue you got on 0.7.2, sorry, should've checked more). I have been unable to check if anything loaded correctly in the world though, it appears that shaders have been added to the pack, and my laptop and shaders do not seem to work together.

Share this post


Link to post
Share on other sites
14 hours ago, JaariAtmc said:

It appears that downgrading llibrary to 0.5.5 fixes this issue. I was able to generate a world just fine with 0.5.5 (but I did get the issue you got on 0.7.2, sorry, should've checked more). I have been unable to check if anything loaded correctly in the world though, it appears that shaders have been added to the pack, and my laptop and shaders do not seem to work together.

Thanks for helping! I can actually load a world, thing is, the entire world is pitch black, WAILA works as well as the other hui mods, but the screen is just black other than that.

Share this post


Link to post
Share on other sites
7 hours ago, ChikiChar said:

Thanks for helping! I can actually load a world, thing is, the entire world is pitch black, WAILA works as well as the other hui mods, but the screen is just black other than that.

Its possible that your computer does not support Shaders.

Share this post


Link to post
Share on other sites
On 31/1/2016 at 3:55 AM, JaariAtmc said:

Its possible that your computer does not support Shaders.

I've been using this page to fix my UMS but it doesn't looked resolved yet, mine is still a black screen

 

Share this post


Link to post
Share on other sites

Hey, so I just installed the modpack and tried launching it but it would crash when it got to 27%. I checked the crash report and it told me to try it without optifine. So I did but it still crashed. Heres the crash report after removing optifine.

http://paste.ubuntu.com/23851324/

(I tried the llibrary fix but that didnt work)

Edited by Saira

Share this post


Link to post
Share on other sites

For those of you getting to like 27/28% and then crashing, try deleting Jurassicraft and llibrary entirely. That's what I did and now the pack loads.

Share this post


Link to post
Share on other sites

I'm having another problem however, the game won't load my save games. It worked up until recently, but now when I load the modpack and go to load a world, it brings me back to the title screen. Also, if I close the game, the technic launcher doesn't pop back up, and Task manager says Java SE Binary is still running in the backround. Any ideas on how to fix this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now