All Activity

This stream auto-updates     

  1. Past hour
  2. Hello, a couple years ago I was playing this mod pack that I cant seem to find now. Hoping for some help. This Modpack had an objective of restarting the planet. started off with very little no no plant life, maybe very little animal life as well. I think some burnt trees was all you had for plant life. No grass.. Along your progress you had to grow plants and cross breed these to get different plants and so on. I know my description is not great and I wish I had more info on this pack. any help would be appreciated.
  3. We have a new server hosted by a admin on our discord server. feel free to join! Note: there are no plugins or rules other than hacking so don't do that please. Modpack server link: Discord server link:
  4. Today
  5. I've been trying various things for the last 5 or 6 hours, I usually try not to ask for help on technical problems but I'm stumped. The server runs fine. I run minecraft_server.1.12.2 .jar with everything from the Yogbox 2.0 modpack put into the same directory as the .jar. The issue is, the server shows up as a vanilla server when I try to connect to it (I've gone through all of port forwarding). When I do connect to it, it says "failed to login: invalid session..." and boots me off, all it shows in the server log is that I was disconnected right off the bat. I don't know if I have some niche problem or I'm stupid, but as far as I can tell I followed the guides I tried to the book.
  6. i tried downloading 8u51 but im not sure if i got the right download can you help me out?
  7. Yesterday
  8. any clue why? tried java ver and bit changing but it didnt work at all. techniclauncher_2019-08-25.log
  9. Bro thank you so much im on attack of b team version 1.6.4 and for me it not work with cobblestone only with stone finally i can work with tinker craft bro thank you!!!!!
  10. Not working i put 64 cobblestone and flints as well and it didnt work
  11. I have like the same problem but it's not working to do any part i put a pattern on the left and a stone on the right and nothing pops out i watched youtube how to work with tinker construct but it didn't work im romanian im bad at english.. i hope you understand what im saying if you know pls help me
  12. Do you know how to get in your attack of the bteam folder? Do you have a lot of important waypoints on your minimap? Cause the waypoint config file got corrupted, and you'll have to delete it. The specific file can be found by replacing the "[minecraft_dir]" with "attack of the bteam folder". Unknown character '' in '[minecraft_dir]/saves/mapwriter_sp_worlds/dont_crash/mapwriter.cfg:1'
  13. I do have java 8, but I checked and for whatever reason java 12 was on here too. I deleted that and it works now. Thank you! 😅
  14. when i load up the world it just crashes on launch, all of my other ones work and ive reinstalled java and the entire modpack with a backup of the world and still nothing
  15. I am getting all these error codes when I try to load a modpack [B#450] File version.json not found in C:\Users\berneysanders\AppData\Roaming\.technic\modpacks\vanilla\bin\modpack.jar [B#450] java.lang.RuntimeException: Minecraft not installed for this pack: [email protected] [B#450] at net.technicpack.minecraftcore.launch.MinecraftLauncher.buildClassPath( [B#450] at net.technicpack.minecraftcore.launch.MinecraftLauncher.buildCommands( [B#450] at net.technicpack.minecraftcore.launch.MinecraftLauncher.launch( [B#450] at net.technicpack.launcher.launch.Installer$ [B#450] at Source)
  16. You have java 64 bit yes. But java 12, not the java 8 you should have.
  17. Error is telling you that you have mods that are not for the right minecraft version. Since every mod is for 1.7.10, AND you downloaded them all from a crappy rehost site like 9minecraft. ONLY USE CURSEFORGE FFS. Every mod for 1.7.10, and guess what? You took Forge for 1.12.2, no wonder it doesn't work,
  18. No shit it doesn't work. Maybe you shouldn't be looking at a necroed post from 2013. There were other issues back then. You probably just have java 12 while you shouldn't be using that. Use java 8.
  19. Obviously you didn't forget to add the dependency for LittleMaidReengaged?
  20. No actual system information. Mac version? Java version? Actual java installed?
  21. Its probably because your java is up to date. Use 8u51 instead.
  22. That's a conflict between fastcraft and smoothfontcore/smoothfont.
  23. Okay, so when i try to configurate my tesseract it wont work, i cant click on any of the modes
  24. Custom modpack crashes everytime I try and load it. Here is the crash report.
  25. So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play it loaded then it closed the launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
  1. Load more activity


  • Anything claiming to be official Technic servers are not allowed here, for obvious reasons