Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation since 08/18/20 in all areas

  1. Forge changed things with 2854 and newer, you must use the Installer now, not the universal. You still need to re-name it to Modpack. And don't run the installer, just re-name it.
    2 points
  2. Website: http://apocgaming.org | Server IP: BT.APOCGAMING.ORG | Discord: https://discord.gg/uctbDQb For more information on our servers, network, status, wiki's, launchers, pack pages, and more checkout our server page here: http://apocgaming.org/servers AGN is a community of gamers for minecraft and other online games founded in 1999 for gaming and setup in 2010 for minecraft servers. We host independently from Zilacon's own privately hosted dedicated servers. (Bungeecord, Vanilla, & Tekkit Classic are on a paid host. All others are hosted by Zilacon) I pride myself in hostin
    1 point
  3. Website: http://apocgaming.org | Server IP: AS.APOCGAMING.ORG | Discord: https://discord.gg/uctbDQb Technic Modpack Link: https://www.technicpack.net/modpack/agrarian-skies.1540828 You can also join our AS 4.1.0 server using Curse, Technic, or ATL. For more information on our servers, network, status, wiki's, launchers, pack pages, and more checkout our server page here: http://apocgaming.org/servers AGN is a community of gamers for minecraft and other online games founded in 1999 for gaming and setup in 2010 for minecraft servers. We host independently from Zilacon's own privately ho
    1 point
  4. Only started the server today and so far it's been great! Very friendly people within the server and staff too. Keep it up!
    1 point
  5. This is a very good server! I recommend checking it out, the community is very good! -VikingLord
    1 point
  6. My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    1 point
  7. 1 point
  8. Helpfull comunity , no lag , and its Tekkit what else to say 5/5 server it's been 3 years and still enjoying it ❤️ Glad to help new players IGN-Xoenomorph
    1 point
  9. 1 point
  10. Raptor_Guy

    Confused...

    I just had this problem. I see that the modpack is 1.12.2 like mine is. What I didn't realize is that forge version 2854 (the latest and recommeded version for 1.12.2), you have to download the installer file, not the universal file as you have had to do with previous versions. Don't run it or anything, and still rename it to modpack.jar Hope this helps.
    1 point
  11. 1 point

Announcements



×
×
  • Create New...