Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 08/24/15 in all areas

  1. Zammyk

    Authservers error

    Recently I've been encountering the following error: "An error occurred to attempt to reach Authservers.mojang.com" I've looked up Technic forums, youtube videos, google'd and bing'd for answers, clearly no one has them. Is this error possibly going to be fixed by staff's work or auth servers being fixed properly? No clue on what to do here. 1/10th chance it would log me in and the other 90% is like, no, you're not logging in. Any assistance? Thanks ~ Zammyk
    1 point
  2. You are missing a dependency, add the latest codechickencore for 1.7.10 http://chickenbones.net/Pages/links.html You need to update NEI to the latest version as well. Also, the Aquatic Abyss mod had a missing dependency. http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1289836-animationapi-animate-your-entities-v1-2-3 The Mariculture mod needs Enchiridion, grab that too. And remove the legacy fixer jar, it doesn't apply to you. If you add more mods, read the author's instructions.
    1 point
  3. When I clicko n the technic Launcher to open it it say's do you want to run it I click Run and then Nothing's happening not even a screen pops up nothing I rëinstalled the Launcher nothing's working I want to play Modpacks but It's not working Please help my Because I want to play!
    1 point
  4. This is exactly whats happening to me! I reinstalled the pack, deleted every single file related to Technic Launcher, reinstalled it and NOTHING worked! Help!
    1 point

Announcements



  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...