Leaderboard


Popular Content

Showing content with the highest reputation since 09/16/16 in all areas

  1. 21 points
  2. 3 points
    Melfice

    Kitty Jail 2: You Can (not) Escape

    Just had a fairly hilarious occurrence in Rome: Total War's Grand Campaign. I'm at war with the Greeks, and they'd approached me to broker for peace. The requested a ceasefire, and demanded I gave back Syracuse which I'd taken from them a few turns earlier. Not wanting to do that, obviously, I made a counter-offer. A ceasefire, but they give me Thermon. I did that knowing they wouldn't go for it, we'll go another few years of war, I utterly trounce them, et cetera. They went for it. Of course, now I have a town that's completely isolated and will likely fall within the year, especially as it's surrounded by quite some troops. But I own Thermon. Moral of this story: Do everything you can with as much arrogance as possible. It pays off. (don't listen to that)
  3. 3 points
    Cheap Shot

    BOARD RULES AND GUIDELINES

    A Note on Thread Necromancy We've been getting quite a lot of reports lately of people "necroing" old, threads, this is not actually against the forums rules. The only time you need to report a necro is if it's particularly low effort (Responding to a thread that's long long dead with nothing but "Me too" or, "help pls" etc) since that actually violates a rule. Understand that it is a faux pas to resurrect a very dead thread without good reason however and mods reserve the right to punish for lack of good sense.
  4. 1 point
    Not. Someone probably broke the ship entity. Make sure to add all carpenter block IDs to your archimedes ships block blacklist.
  5. 1 point
    Great server and im tryna get the reward to my name in game is xXSpaceCatXx
  6. 1 point
    TechniKhittyBOTToday at 9:40 PM Forge, Technic Launcher, and Minecraft do not support Java 9, 10, or 11. Follow either the manual or script instructions to remove it and replace with Java 8: Script 1. Close the Technic Launcher. It cannot be running! 2. Download this file: https://download.uskarian.net/scripts/mac-delete-java9.command 3. Open terminal 4. Copy and paste: chmod +x ~/Downloads/mac-delete-java9.command 5. Copy and paste: sudo ~/Downloads/mac-delete-java9.command If it asks you for your password then type in your password. You will not see text being entered as your type, but it is being entered! Once you've typed your password hit enter on your keyboard. 6. Download Java SE Development Kit 8u191 from http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html 7. Install the jdk-8u191-macosx-x64.dmg you just downloaded. OR Manual 1. Close the Technic Launcher. It cannot be running! 2. Open terminal 3. Copy and paste: sudo rm -rf /Library/Java/JavaVirtualMachines/jdk-{9,10,11}*.jdk/ If it asks you for your password then type in your password. You will not see your password being entered as your type, but it is being entered! Once you've finished typing your password hit enter on your keyboard. 4. Copy and paste: sudo rm -rf Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin 5. Copy and paste: sudo rm -rf /Library/PreferencePanes/JavaControlPanel.prefPane 6. Download Java SE Development Kit 8u191 from http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html 7. Install the jdk-8u191-macosx-x64.dmg you just downloaded.
  7. 1 point
  8. 1 point
    So basically i play on a new world for about 4 hours then log off for the night. Then the next morning turn on my computer and boot up tekkit legends. And then when i go to load into my world it loads in for about a second and then i can see the world then it will crash. Very frustrating please help if anyone has an answer.
  9. 1 point
  10. 1 point
    JaariAtmc

    Stuck on logo screen

    Then either come on discord, or add a log. Fully possible that you have a different issue altogether.
  11. 1 point
    WorldAutomation.Net Click Here to Visit our Fully MC Integrated Site Custom Mod Pack and Server Community CHECK OUT OUR MOD LIST Automation, Tech, Magic, Space and beyond! Minecraft 1.12.2 Release, 200+ mods and so MUCH MORE!! Latest releases of your favorite mods. Tailored configs and mod integration's. Come join our community at https://www.worldautomation.net. We have a dedicated server waiting for you, filled with adventure! JOIN OUR DISCORD FOR SERVER NEWS AND EVENTS DEDICATED, FAST, RELIABLE SERVER OPEN 24x7 Follow us on Twitter (@wa_revived) And check us out on Facebook Custom Launcher Available!
  12. 1 point
    The Server is awesome!!! Im having so much fun! My username is Shibiritz
  13. 1 point
    This server is a must if you are starting out on the Tekkit mod pack! This server has minimal lag with a friendly community of supportive individuals to help you along your journey, join this server today and you will be shocked on how amazing this server really is! - ViperRed007
  14. 1 point
    Very pleasant server. Friendly and helpful staff as well as a variety of mods to play around with! Would recommend for any Tekkit users.
  15. 1 point
    Great server, been playing for a while. Few items banned, great staff, easy to understand system. Everything you would ever need. -Loocky
  16. 1 point
    Animal Realm is a modded open server which is in a 100% animal themed survival world, where you can tame most animals and build your own zoo, aquarium, theme park, anything you so desire. Animal Realm is in need of animal lovers and friendly players. Now, consider taking a look at the features and see what we have to offer. Features: -a lot of animals (animals from vanilla and two mods, and most of them are tamable) - animals only (no zombies, skeletons, slimes etc.) - expanded fishing system (great way to relax and earn money) - server runs smoothly (clear lag and restrict lag causing items) - server online 24/7 (restart every 12 hours) - server stability (hosted in North America and already paid for a year) - no plan for future reset (keep what you build and world border will expand on demand) - NPC shops (getting you materials and items for your buildings) - land claim and anti-grief features (land claims increase with play time and home setting) - list of basic commands (general ones such as messages, tp and warping) - no donation shop, just donation (all in-game features immediately avalible, no tier, p2w) - community driven and events (community warp point, customized painting base on voting) Mod list: Simple Rules: - Respect others. - Be nice. - Don't flame or troll. - Cheating is not allowed. Server: animalrealm.mcsoft.org Modpack: https://www.technicpack.net/modpack/animal-realm-modpack Discord: https://discord.gg/mGch4CS (learn how to join our server at #instruction) If you would like to join us, please make sure to join us on Discord first. Everything related to the server and the community will be on there. Feel free to ask any questions here or on Discord. See you around in the Animal Realm!
  17. 1 point
  18. 1 point
    JaariAtmc

    Technic Launcher stuck on logo

    Computer type doesn't matter. Minecraft/Technic/Forge will not run on Java 9/10. Go back to Java 8.
  19. 1 point
    java.lang.OutOfMemoryError: Ticking screen...
  20. 1 point
    I used Technic Launcher in my other computers my whole life, and it never gave me any problem. But as i try to open any modpack in this new notebook(that is superior to the ones i used before), i cant open any modpack that i tried till now.https://pastebin.com/e8dS5QFS More details: Whenever i try opening a modpack it will load to the end, my technic will close, and after a few seconds it will just appear again. No error message. NOTHING. Please help me solve this.
  21. 1 point
    I see you fixed your download link. You've actually fallen into the third common pitfall, which is the second most common issue: Zipping a folder which contains the required folders. You need to zip the required folders directly. If you don't do this, it will place the required files in a seperate folder in the modpack files (which is what you observed). Your current setup: Zipfile -> Modpack folder -> Required folders Required setup: Zipfile -> Required folders Also, good on you, no obvious illegitimate mods found, and slick-util's new for me, haven't seen that one before.
  22. 1 point
    So this is just a small server that uses one of the best mod packs I've ever found. It's ran off of a server I built and maintain, so I cant really guarantee anything, but I will try whatever I can to make sure its not terrible. It should be up pretty much 24/7 unless there's a power outage / (hopefully) planned maintenance. So far its just me and a few friends that play. I am looking for players who want to be a part of a cool lil' community. PvP is enabled, but pretty frowned upon, we just want to play to build and have fun. It uses the pack linked below, with a few additional admin-y type mods. Like ServerTools, MyTown, and Opis. Nothing is disabled but, but MyTown is there just in case. The Rules: 1) Don't be a dickhead. 2) If you don't understand what that means you don't belong on the server. Server Info: Pack: http://www.technicpack.net/modpack/the-1710-pack.453902 Host: PM me or reply to this thread if you're interested, and I'll white-list you. (or join the servers discord) Port: Default
  23. 1 point
  24. 1 point
  25. 1 point
    AetherPirate

    Modpack Upload Issues.

    Your bin, mods, and config folders are inside another folder, they should not be. Zip then up, and name that modpack.zip
  26. 1 point
    Munaus

    Kitty Jail 2: You Can (not) Escape

    I hate minecraft. I recently got on my last playthrough on my own, super-secret, hidden, near-perfect-but-not-flawless modpack.... and I immediately died because my fishing line caught a swordfish by mistake and it attacked and I fell in the ocean and it killed me. The swordfish, not the ocean. So I thought of quickly going through my base to grab some defense and armour and potions for breathing and.... fuck it. I just reload my savefile. Surely I must have saved last time I played? NOOOOOPE! I got back to a save where my base wasn't even finished. Fuck fuck fak fck faaak!
  27. 1 point
  28. 1 point
    Kocken926

    Kitty Jail 2: You Can (not) Escape

    Oh nice, haven't ever experienced VR myself but devs seem to adapting to the new technology quite fast. (from what I can tell from N^3's videos anyways :P). I assume you have the space for it? I've a feeling that if I tried to set one up I would smash something within an hour...
  29. 1 point
    Its a really good server, I'm from europe and I play it 0 lag, shop is just fine and I recommend it a lot. 10/10IGN: xAmbush
  30. 1 point
    Turns out my personally most common and rattling nightmare is also one of the most realistic; Walking up to my computer only to discover that it's been hijacked for heaven-knows-how-long and is being remotely accessed. Factorio 0.15 update is taking longer than I thought, but it looks amazing and is nearly here. Lots of new stuff and tons of optimizations. As soon as it's released I'll put up a server.
  31. 1 point
    YaLadDisco

    Advanced Wizardry | Tech | Magic |

    AWESOME MODPACK! Advanced Wizardry is an awesome mod pack with lots of great mods. The staff team are kind and helpful, and interact with the rest of the community like a normal player would. The community is welcoming to all new players and everyone does their best to help each other out. The server is run professionally and efficiently by the excellent staff team. All of the mods link together perfectly to create an experience that any one with an interest for modded servers will enjoy. The server is constantly growing and getting new updates. I would definitely recommend downloading and checking out the server for yourself! Great job by the development team in pulling the server together. Hope to see you online soon!
  32. 1 point
  33. 1 point
    profjb

    MODPACK DOESNT WORK PLEASE HELP!!!!

    Just spotted your problem after looking through it again. OpenBlocks{1.4.4} [OpenBlocks] (OpenBlocks-1.7.10-1.4.4-deobf.jar) Your running the deobf version. The proper version your looking for is here: https://mods.curse.com/mc-mods/minecraft/228816-openblocks/2250321#
  34. 1 point
    Das_Sagenhaft

    Modpacks wont open

    Whenever I try to open any modpack, it beings installing the assets. Then the launcher closes and immediately reopens to the launcher. I have tried letting it use up 15 GB of space because I have 16 GB of RAM but it still doesn't help. Im running Java 8 Update 121 64-bit. techniclauncher_2017-02-11.log
  35. 1 point
    AetherPirate

    Modpacks wont open

    See if this issue is affecting you: Otherwise pastebin a log. Attachments do not work. And do not allocate more than 4GB of ram.
  36. 1 point
    Badcholo

    Modpacks not loading

    I don't have the same problem running that modpack. I have had to delete the entire .technic folder at times when i couln't find a fix. It means you would delete all of your modpacks and installation of the technic launcher. I would find your waypoints if you set any in any modpacks since these would also be deleted. I would only do this as a last resort. It is not enough to just uninstall the technic launcher. It is better to just delete the .technic folder. It will prompt you for what directory to install the technic launcher again once you try to run it. I have had it happen when it bugs out like this and i can't get any modpack to work. I don't see anything in the log that would cause such a error. Please let me know if this works. By the way, were you ever able to run modpacks? You can also just cut and paste your .technic folder to your desktop for later review.
  37. 1 point
    Fantastic server to play on, nice people, nice staff. No one really ever whines or gets mad. Play on this server!!
  38. 1 point
    Well, if you mean changing the configs for the server, its as easy as editing the ones on your client.
  39. 1 point
    You should totally check out this server its fun and lots to do the people are nice
  40. 1 point
    This was the first tekkit server I have played on. My time on this server has been amazing, I met a load of awesome friends along the way in the 5 days I've played this. They taught me everything I know about tekkit up until now. I'd highly suggest bringing friends because it is a lot more fun to play with friends, but equally as fun alone as there is a really active chat. I love this server mainly because the memories i have made and the friends I have met. This would not be possible without the amazing supportive staff on this server. Overall, I'd rate this an 11/10! IGN: Robbie_Dragneel
  41. 1 point
    CraftersLand is a great friendly server with minimal lag although sometimes chunks don't load and you have to relog to make them load. Easy to begin with a lot of ores great market prices, shop is overpriced, friendly players and staff, great reward system very few banned items and simple overall. Server gets a solid 9/10 from me. IGN: xXProCastXx
  42. 1 point
    I always exercise on the 7.5th day of the week.
  43. 1 point
    Good job, you got multiple of the same mods, but different versions. I counted 13 duplicate mod jars in your mods folder.
  44. 1 point
    Hey Yourmodpackhost. I just thought you should know that your Registration button on the website is not working. It either brings up a 404 message, or says that "The site can't be reached. http://80.82.75.103/ took too long to respond." Can you help?
  45. 1 point
    Harjas2102

    Can't log in to launcher

    Have you tried using your email as the username? It's silly to say this but also make sure caps lock isn't on. If that doesn't work, I would just reset your password.
  46. 1 point
    been playing on this server for a little while and the people and the sever a grate and i have no problems with it i think u should make another just like it but with a different thing like maybe a server all about smelting or just add smelting to this one but if not its ok i like this server
  47. 1 point
    well, try increasing the memmory allocation in the launcher to 2gb and try it out again. I know SOME people have issues with optifine and disappearing blocks but i've never heard of a fix for it, so you'd need to pick someone else's brain about that. Also worth just double checking you have the latest graphics drivers installed. Apart from that i'm a bit lost. If it's hapenning in technic SSP as well then the server side stuff is irrelevant because you are getting the same issue single player. It's a graphics issue since the blocks aren't changing, you just aren't displaying them properly and AFAIK optifine is the only graphics display related change in tekkit. If increasing memmory allocation and driver update don't help i'd try a bit of optifine related googling or hoping someone else comes up with something on here.

Announcements

  • Anything claiming to be official Technic servers are not allowed here, for obvious reasons