arriej

Members
  • Content Count

    254
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by arriej


  1. I'm experiencing insane lag spikes every 5 seconds in my single player world, it's literally making it unplayable! Before you start replying saying I need to allocate more RAM & install optifine, i've already done that.

    Allocated RAM: 4GB

     

    I'm playing on a mac, though i'm getting around 40 - 60 fps whilst playing on the mod pack, lagspikes bring it down to 0 - 5 fps. *sadfaic*

     

    So yup, if you guys are or have been experiencing something like this and know a fix, PLEASE reply as I love the mod pack but am unable to play due to the lag spikes.

     

    Lag spikes should be killed. Whoever created them should be lag spiked to death.

     

    Oh, YES I am on the latest version of java. 

     

    I have no experience with mac. But if it has graphical drivers try to update them.

     

    Aslo for 

     

    I have the same problems. Minecraft needs about 40 seconds to load and then I can barely move Steve or even look around - 5FPS max.

    I already tried changing the allocated RAM - from 1GB to 6GB - no difference what so ever.

    In the debug screen of MC it shows that MC is allocating only 35% of what it could.

    The technic launcher is recognizing the right java installation.

     

    My specs:

    Intel Core i7-2670QM 2.2GHz

    NVIDIA GeForce GT 555M Cuda 2GB

    16GB DDR3 RAM

    Windows 7 64-bit

    Java Version 7 64-bit

     

    I checked point 3) of Roversword's post. I have no such variable.

     

    Hope anyone knows what's causing this, since there are a lot of people out there who have this problem - and then there are those who haven't :-)

     

    Thanks in advance.

    and

    My specs are.

     

    Windows 7

    Rating:              5.9 W.E.

    Processor:         Intel® Core i5-3210M CPU @ 2.50GHz  2.50 GHz

    RAM:                 6.00 GB

    System type:     64-bit Operating System

     

     

    does that help any?

     

    Do you have the most recent driver version of your graphics card?


  2. In your first error log example with Mapwriter it might make sense to suggest that one can simply delete that mapwriter.cfg file and it will get re-downloaded the  next time you connect to that server. Not sure why it gets corrupted, but this is a simple fix.

    Indeed.

    As you see with the crash on mojang screen the suggestion is there to delete the mapwriter file and let it redownload. 

    I will make a special issue for the corrupt file.


  3. Here you will find the know problems of the modpack builds. If you have a new know problem/error you can send me a pm and i will add it to the list! 
     

    Game version 1.0.13c

    Known problem: Incompatible blocks Archimede's Ships 

    Information:

    NOTE: This issue exists throughout all the mod pack versions! 

    Just an update about this list, since 1.0.13c removed the ability to use carpenter blocks to be a direct part of the archimedes ship, the carpenter blocks will no longer cause the game to crash, however this issue is still present in pre-1.0.13c modpack versions

    Archimede's Ships Bad Block List

     

    This list is not complete, any blocks not listed in this list may be usable but use at your own risk. If the block does anything more than sit there and do nothing such as Dirt, Cobblestone, etc, it may not interact properly with this mod.

     

    This list contains subjective values for certain issues, you may not agree with the values for certain blocks. This isn't the point of this list, it is to inform of the issue and offer an idea if it will be used at all or not.

     

    Rating Values

    1 - Minor issues, but otherwise useable

    2 - Some issues, not useable without major purpose.

    3 - Major issues, avoid at all costs

     

    Rating - Block Name/Group - Issue

    3 - Better Storage Backpacks - Destroys ship, may induce crash

    3 - Carpenter Blocks - Causes crash

    3 - Conduits - Disappear when used

    3 - Project Red Lamps - Disappear when used, except block forms (base id 1928)

    3 - Project Red Gates - Disappear when used

    2 - Reinforced Chests - Does not store contents

    2 - Microblocks - Does not stay with ship, will permit other blocks to connect to ship that are attached to microblocks

    2 - Witchery Altar - Loses tile information, needs to be broken and replaced to get to work again

    2 - Necromancy Altar - Does not rotate w/ ship when reassembled, causes ghosting blocks, will overwrite blocks if altar is broken

    1 - Machines - Does not rotate w/ ship when reassembled

    1 - Shelves - Does not rotate w/ ship when reassembled

    1 - Cases - Does not rotate w/ ship when reassembled

    1 - Tool Rack - Does not rotate w/ ship when reassembled

    1 - Table - Does not rotate w/ ship when reassembled

    1 - Seats - Does not rotate w/ ship when reassembled

    1 - Labels - Does not rotate w/ ship when reassembled

    1 - Map Frames - Does not rotate w/ ship when reassembled

    1 - Crafting Table - Takes gray texture if block is cheated in

    1 - Big Button - Does not rotate w/ ship when reassembled

    1 - Donation Station - Does not rotate w/ ship when reassembled

    1 - OpenBlocks Block Breaker - Does not rotate w/ ship when reassembled

    1 - OpenBlocks Block Place - Does not rotate w/ ship when reassembled

    1 - Item Cannon - Does not rotate w/ ship when reassembled

    1 - Canvas - Does not rotate w/ ship when reassembled

    1 - OpenBlocks Fan - Does not rotate w/ ship when reassembled

    1 - OpenBlocks Flag - Does not rotate w/ ship when reassembled

    1 - Grave - Does not rotate w/ ship when reassembled

    1 - Building Guide - Does not show grid while in transit

    1 - Jaded Ladder - Does not rotate w/ ship when reassembled

    1 - Rope Ladder - Does not rotate w/ ship when reassembled

    1 - Trophy - Does not rotate w/ ship when reassembled

    1 - Paint Mixer - Does not rotate w/ ship when reassembled

    1 - Sprinkler - Does not rotate w/ ship when reassembled

    1 - Target - Does not rotate w/ ship when reassembled

    1 - Village Highlighter - Does not rotate w/ ship when reassembled

    1 - XP Bottler - Does not rotate w/ ship when reassembled

    1 - XP Drain - Does not rotate w/ ship when reassembled

    1 - XP Shower - Does not rotate w/ ship when reassembled

    1 - Alluring Skull - Does not rotate w/ ship when reassembled

                                                                                                         
    Game version 1.0.12a

    Known problem: Incompatible blocks Archimede's Ships 

    Information:

    NOTE: This issue exists throughout all the mod pack versions!
    Archimede's Ships Bad Block List

     

    This list is not complete, any blocks not listed in this list may be usable but use at your own risk. If the block does anything more than sit there and do nothing such as Dirt, Cobblestone, etc, it may not interact properly with this mod.

     

    Rating Values

    1 - Minor issues, but otherwise useable

    2 - Some issues, not useable without major purpose.

    3 - Major issues, avoid at all costs

     

    Rating - Block Name/Group - Issue

    3 - Better Storage Backpacks - Destroys ship, may induce crash

    3 - Carpenter Blocks - Causes crash

    3 - Conduits - Disappear when used

    3 - Project Red Lamps - Disappear when used, except block forms (base id 1928)

    3 - Project Red Gates - Disappear when used

    2 - Reinforced Chests - Does not store contents

    2 - Microblocks - Does not stay with ship, will permit other blocks to connect to ship that are attached to microblocks

    2 - Altar - Loses tile information, needs to be broken and replaced to get to work again

    1 - Machines - Does not rotate w/ ship when reassembled

    1 - Shelves - Does not rotate w/ ship when reassembled

    1 - Cases - Does not rotate w/ ship when reassembled

    1 - Tool Rack - Does not rotate w/ ship when reassembled

    1 - Table - Does not rotate w/ ship when reassembled

    1 - Seats - Does not rotate w/ ship when reassembled

    1 - Labels - Does not rotate w/ ship when reassembled

    1 - Map Frames - Does not rotate w/ ship when reassembled

    1 - Crafting Table - Takes gray texture if block is cheated in

    1 - Big Button - Does not rotate w/ ship when reassembled

    1 - Donation Station - Does not rotate w/ ship when reassembled

    1 - OpenBlocks Block Breaker - Does not rotate w/ ship when reassembled

    1 - OpenBlocks Block Place - Does not rotate w/ ship when reassembled

    1 - Item Cannon - Does not rotate w/ ship when reassembled

    1 - Canvas - Does not rotate w/ ship when reassembled

    1 - OpenBlocks Fan - Does not rotate w/ ship when reassembled

    1 - OpenBlocks Flag - Does not rotate w/ ship when reassembled

    1 - Grave - Does not rotate w/ ship when reassembled

    1 - Building Guide - Does not show grid while in transit

    1 - Jaded Ladder - Does not rotate w/ ship when reassembled

    1 - Rope Ladder - Does not rotate w/ ship when reassembled

    1 - Trophy - Does not rotate w/ ship when reassembled

    1 - Paint Mixer - Does not rotate w/ ship when reassembled

    1 - Sprinkler - Does not rotate w/ ship when reassembled

    1 - Target - Does not rotate w/ ship when reassembled

    1 - Village Highlighter - Does not rotate w/ ship when reassembled

    1 - XP Bottler - Does not rotate w/ ship when reassembled

    1 - XP Drain - Does not rotate w/ ship when reassembled

    1 - XP Shower - Does not rotate w/ ship when reassembled

    1 - Alluring Skull - Does not rotate w/ ship when reassembled

                                                                                                         

     

    Game version 1.0.10b

    Please note that this version is no longer supported!

    • known problems incoming!
    • known problems incoming!
    • known problems incoming!
    • known problems incoming!
    • known problems incoming!


  4. The fix for MapGenStructure issue.

     

    The fist bit of the error log will look like this:

    java.lang.NullPointerException
            at net.minecraft.world.gen.structure.StructureStart.func_75068_a(StructureStart.java:47)
            at net.minecraft.world.gen.structure.MapGenStructure.func_75051_a(MapGenStructure.java:81)
    

    This fix for this issue is not easy but here is the posts of loader and kalbintion combined.(source: http://forums.technicpack.net/tracker/issue-2010-connectionarea-crashes-server/)

     

    if you have this problem (structure generation/entity placement in certain chunks causing weird lag and crashes) try;

    1. Remove the bad chunk(s) using MCEdit
    2. Let your server regenerate them (may be fixed now).
    3. If it's still misbehaving, remove the bad chunks again.
    4. Shut down the server, copy the server files to your local singleplayer directory.
    5. Run the server's world in singleplayer, get it to generate those chunks .
    6. Copy the singleplayer version back onto the server, start the server.

    That process should fix it at some point for most people.

     

    Only do these instructions if the region replace fix (mentioned above) failed for you, as this method makes that portion of the world unplayable.

     if you visit the coordinates you were at, or within 150 blocks of, the issue will show up again. Effectively making that portion of the world unplayable until a more permanent solution or easier solution can be found (if one exists).

     

    1. Go download "NBTExplorer"
    2. Run it
    3. Open one of the following files:
    4. On Server: world_name/players/player_name.dat
    5. On SSP: world_name/level.dat

     

    In the SSP level.dat file you will need to expand (click on the +) the "Player" group, then follow below instructions like normal.

    Expand the Pos NBT group (+ sign next to it)

    Change your X, Y, and Z to some other location away from the crash. Setting this back to spawn or your base is best bet.

    Press CTRL+S (to save, shortcut may be different for systems other than windows)

    Load the world and make sure your changes are in effect, if you have issues with this, let me know on your specific issue thread so I can further give instructions.


  5. How to read an error log (Most cases with incompatible/crashing blocks)

     

    Here is an example of a oven that is crashing the server

    the most important part (for us as users) is this case is the beginning of the error log

    It should look something like the following: 

    ---- Minecraft Crash Report ----
    // There are four lights!
    
    Time: 9/02/14 2:20 PM
    Description: Ticking tile entity
    
    java.lang.NullPointerException
    at com.mrcrayfish.furniture.tileentity.TileEntityOven.solidifyItems(TileEntityOven.java:430)
    at com.mrcrayfish.furniture.tileentity.TileEntityOven.func_70316_g(TileEntityOven.java:323)
    at net.minecraft.world.World.func_72939_s(World.java:2209)
    at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:550)
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:668)
    at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:276)
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:587)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:484)
    at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)
    1.  

    As you see here these 2 lines show the block name that's causing the crash: 

    at com.mrcrayfish.furniture.tileentity.TileEntityOven.solidifyItems(TileEntityOven.java:430)
    at com.mrcrayfish.furniture.tileentity.TileEntityOven.func_70316_g(TileEntityOven.java:323)

    its the oven from the mod "mrcrayfish furniture mod".

     

    If you want to find the location of the items you need to go down in the error log

    -- Tile entity being ticked --
    Details:
    Name: cfmOven // com.mrcrayfish.furniture.tileentity.TileEntityOven
    Block type: ID #854 (tile.quartzblock_bottom // com.mrcrayfish.furniture.blocks.BlockOven)
    Block data value: 1 / 0x1 / 0b0001
    Block location: World: (541,105,-286), Chunk: (at 13,6,2 in 33,-18; contains blocks 528,0,-288 to 543,255,-273), Region: (1,-1; contains chunks 32,-32 to 63,-1, blocks 512,0,-512 to 1023,255,-1)
    Actual block type: ID #854 (tile.quartzblock_bottom // com.mrcrayfish.furniture.blocks.BlockOven)
    Actual block data value: 1 / 0x1 / 0b0001
    Stacktrace:
    at net.minecraft.world.World.func_72939_s(World.java:2209)
    at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:550)

    As you see here there is this line: 

    Block location: World: (541,105,-286) 

  6. How to read an error log (mapwriter issue)

     

    So here is a example of an mapwriter error log.

    the most important part (for us as users) is this case is the beginning of the error log

    It should look something like the following: 

    ---- Minecraft Crash Report ----
    // This is a token for 1 free hug. Redeem at your nearest Mojangsta: [~~HUG~~]
    
    Time: 2/22/14 6:23 PM
    Description: Unexpected error
    
    java.lang.RuntimeException: Unknown character ' ' in 'C:/Users/<username>/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_sp_worlds/<worldname>/mapwriter.cfg:1'
    at net.minecraftforge.common.Configuration.load(Configuration.java:625)
    at net.minecraftforge.common.Configuration.<init>(Configuration.java:100)
    at net.minecraftforge.common.Configuration.<init>(Configuration.java:106)
    at mapwriter.forge.MwConfig.<init>(MwConfig.java:12)
    at mapwriter.Mw.loadWorldConfig(Mw.java:238)
    at mapwriter.Mw.onClientLoggedIn(Mw.java:475)
    at mapwriter.forge.MwConnectionHandler.clientLoggedIn(MwConnectionHandler.java:52)
    at cpw.mods.fml.common.network.NetworkRegistry.clientLoggedIn(NetworkRegistry.java:211)
    at cpw.mods.fml.common.network.FMLNetworkHandler.onConnectionEstablishedToServer(FMLNetworkHandler.java:91)
    at net.minecraft.client.multiplayer.NetClientHandler.func_72455_a(NetClientHandler.java:357)
    at net.minecraft.network.packet.Packet1Login.func_73279_a(Packet1Login.java:119)
    at net.minecraft.network.MemoryConnection.func_74428_b(MemoryConnection.java:89)
    at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1967)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:910)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:838)
    at net.minecraft.client.main.Main.main(SourceFile:101)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:27)

    As you see here its the first line of the error log that tells you what and where it is:

    java.lang.RuntimeException: Unknown character ' ' in 'C:/Users/<username>/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_sp_worlds/<worldname>/mapwriter.cfg:1'

    Also note that the location of this file can be different than the location shown here. There are multiple mapwriter configs.

     

                                                                                                         


  7. your windows are from the default mc glass?

    And everything above the blue lamps is blocked off?

    try placing more then one. Because one sealer only covers around 1200 blocks. (i had to put more in one room first and after then it worked with only 3 sealers.)

    Some shapes are harder to seal then normal squares.


  8. This topic contains the most common problems and fixes knows for attack of the b team! 

    There is also a small> tutorial on how to read error logs and you might be able to figure out your self whats wrong with your game!

    And since a short time we are also showing the >known problems of this modpack

     

    Note to your self: This is not the place to report new problems!! Use the Bug Reports!

    :siren:MOD EDIT: Do not come in here posting "help, my launcher doesn't work!" "the modpack doesn't work!". All issues you're experiencing are reported on the Bug Reports only. new users ignoring this may get tempbanned.

    - Munaus

     

    Please note that every PC is different and a fix stated here may not be the fix for you. The fixes here are fixes that worked for me and my friends or get reported to me as a fix.

     

    This topic  Its a work in progress and i will keep adding more fixes on the way.

     

    Let's get started!!

     

    Issue: Out Of memory.

    Cause: This is caused because there is not enough memory allocated to the launcher.

    Fix: To fix this issue you need to allocate more memory to your launcher. Its recommended to have at least 1,5/2GB for this modpack. Make sure you do not go over 4 GB, java starts running slower and may crash. How to add more RAM: Click on the cog at the top right on the launcher.

                                                                                                         

     

    Issue: Can't add more then 1GB of RAM to the launcher.

    Cause: 1.) Not a 64Bit java installed (Or having an older version of 32Bit installed)

                 2.) Not enough RAM in your PC.

    Fix: 1.) Install a 64 bit version of java (http://java.com/en/download/manual.jsp ).Or uninstall the 32Bit version. 

            2.) Upgrade your PC with more RAM.

                                                                                                         

     

    Issue: Mod pack wont update/download.

    Cause: Most of the time a anti-virus software blocking the download

    Fix: 1.) Update you java to the most recent version.

           2.)Make sure no (parental) software if blocking the download (Virus scanner/Net nanny)

           3.) Keep trying.

                                                                                                         

     

    Issue: Failed to download <some file>

    Cause: Security software, internet connection interruption

    Fix: Disable security software temporarily, if it works, add the base url to exceptions (http://resources.download.minecraft.net/0f/0f for example has a base url of minecraft.net)

    (Thanks to  kalbintion)

                                                                                                         

     

    Issue: Game wont update past 1.0.8

    Cause: Outdated java.(Some mods don't support the older java versions)

    Fix: Update java and make sure you get the right version (64 or 32 Bit) and you delete all old version of java. (If the client can chose between and up-to-date 32 bit version of an outdated 64 bit version it will take the 64 bit one.

    (Thanks to: ArabicSnowman)

     

                                                                                                         

     

    Issue: No mobs spawning

    Cause: Mob limit hit.

    Fix: this can be solved by typing the command /cofh killall Or change your difficulty to peaceful briefly so hostile mobs despawn.

    (Thanks to  kalbintion)

                                                                                                         

     

    Issue:  IndexOutOfBoundsException Error

    Cause:  Related to a Config being corrupt issue.

    Fix: Resetting the modpack.

     

    The error in the log:

     

     

    java.lang.IndexOutOfBoundsException
    at java.nio.Buffer.checkIndex(Buffer.java:532)
    at java.nio.DirectByteBuffer.get(DirectByteBuffer.java:253)

     

     

     

    (Thanks to  kalbintion)

     

                                                                                                         

     

    Issue: Crash on mojang screen.

    Cause: Various causes know. (Can basically be anything) 1.) Outdated java

                 2.) Fail in mapwriter config. (check how to read a error log down here)

    Fix: I am naming some different fixes here. If this did not work for you make a issue on the issue tracker don't forget to add the log ( %appdata%/.technic/logs )

    1.) Update java. http://java.com/en/download/manual.jsp ).

    2.) Go to the location of the mapwriter you find in the error log. and delete the file (make a backup)

    3.)There are many reason this could happen.  try to reset the modpack (You will lose custom settings)

    4.) if that did not help make an issue repport here And include an errorlog 

                                                                                                         

     

    Issue: Server/Client crashes when you joins a server/load the world

    Cause: Depends on the error log. most common reason I have seen is because of an mod item that crashes the world. (Check the how to read an error log tutorial down here)

    Fix: the fix for an block incompatibility. (the following example is for the oven from "mrcrayfish furniture mod" but it also works for the DNA Breeder.)

    Go into the mods folder then to the config folder,

    open up the cfm.cfg file and change the line:

    I:BlockOven=854 

    to

    I:BlockOven=

    Which should delete the oven from you world the next time you load it, (Thanks to  Kr0nZ)

    Fix 2: you will have to open up your map in mcedit and remove the block manually.

     

                                                                                                         

     

    Issue: Server/Client crashes when you joins a server/load the world ( StructureStart issue)

    Cause: Depends on the error log. (Check the how to read an error log tutorial down here)This one is for the following issue:

            at net.minecraft.world.gen.structure.StructureStart.func_75068_a(StructureStart.java:47)
            at net.minecraft.world.gen.structure.MapGenStructure.func_75051_a(MapGenStructure.java:81) 

    Fix 1: Update the game to version 1.0.12a If you have done that, And the issue is still there or started there, go tough the following steps:

    • Shut off server/game.
    • go to the world save folder.
    • Go into the data folder.
    • Delete BOPVillage.dat and villages.dat.
    • Issue still there? Try Fix 2.

    Fix 2: >Check the post here below (#4)

    (Thanks to  kalbintion)

                                                                                                         

     

    Issue: Says it is missing microblocks

    Cause: Version mismatch between client and server

    Fix: Find out what version of the modpack the server is running and set the client to it.

    (Thanks to  kalbintion)

                                                                                                         

     

    Issue: Minimap losing textures

    Cause: went into cave mode

     

    Fix: press ; (semi-colon) in-game

    (Thanks to  kalbintion)

                                                                                                         

     

    Issue: Hunger Bar randomly depletes very quickly
    Cause: Unknown
    Fix: Relog (Generally fixes the issue 99% of the time)
     

    (Thanks to  kalbintion)

                                                                                                         

     

    Issue: Saves worlds disappearing.

    Cause: unknown?

    Fix: Back-up the world save folder from .technicmodpacksattack-of-the-bteamsaves

    Create a new world with the exact same name, it may not start you off in a familiar area
    If it does not - go to where your base would be, if it isn't there, continue to follow instructions
    Copy the level.dat from the newly generated world, most likely under the world save name followed by a hyphen under the saves folder mentioned previously, into the old worlds folder.

     

    Note: Having two worlds with the exact same name can be a bit confusing, ensure you load into the correct world if two now appear with the same name
    Note: Doing these instructions without providing the same world seed will cause chunks to no longer properly line-up

     

    (Thanks to  kalbintion)

                                                                         

     

    Issue: Mapwiter file corrupt (see >this to see if you have that error).

    Cause: unknown.

    Fix: Go to the location of the mapwriter you find in the error log. and delete the file (make a backup) and let it regenerate by the client. 

    Be aware: There are 2 different locations where the file can be

     

    Version 1: C:/Users/<username>/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_sp_worlds/<worldname>/mapwriter.cfg:1'

    Version 2: C:/Users/<username>/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_mp_worlds/<worldname>/mapwriter.cfg:1'

     

                                                                                                         

     

    Issue: Game wont load up.

    Cause: unknown.

    Fix: Start your technic launcher, select Attack of the b-team mod, and go to settings. Press "open folder", go to "mods", delete all "project red" files, install the latest build of project red (32 i think) from here  and pop all the .jar files into the "mods" folder!

    (Thanks to: f1n1ay)

                                                                                                         


  9. at com.mrcrayfish.furniture.tileentity.TileEntityOven.solidifyItems(TileEntityOven.java:430)
    at com.mrcrayfish.furniture.tileentity.TileEntityOven.func_70316_g(TileEntityOven.java:323)
    

    The oven you or one of your friends have places is causing the crash. 

    For me deleting the oven with MCedit worked for me. 

    Tho there have been reports that changing the item id in the config to nothing seems to delete the item as well.

     

    (http://forums.technicpack.net/tracker/issue-378-crash-with-mrcrayfish-furniture-oven/)


  10. Your java is also outdated. Update to the latest java7u51

    That's not the problem tho. I use a way older java (1.7.0_25)

    And i have no problems :P

    Tho its never wrong to update java


  11. Your DNA breeder is crashing your world.

    at com.advGenetics.TileEntity.TileEntityDNABreeder.func_70316_g(TileEntityDNABreeder.java:204)
    

    So fix is, Get MCedit. Load the world. find your DNA breeder and delete it from the world. 

    The location of the breeder: -837,64,263

    Hope you can fix it. 


  12. What you can do to fix this, Generate a new world and copy the following fils from the new world to the old world:  level.dat

    Please note that you lose your Inventory, achievements, mapwriter info, etc.